PROBLEMA Dopo stand-by, computer non si "riprende"

RetroGames4Life

Nuovo Utente
104
13
Ciao a tutti ragazzi, scusate forse una domanda sciocca ma non arrivo ad una soluzione

Ho WIN10 come OS, e mi sta capitando sempre piu spesso che quando lascio il PC acceso
dopo un pò di tempo, va in standby, anche se ho eliminato Ibernazione Sospensione etc.

Più precisamente lo schermo si spegne e non risponde piu ad alcun comando
Se spegno e accendo lo schermo mi dice "nessun segnale"
Alché sono costretto a riavviare

Sapreste dirmi come risolvere ? GRAZIE
 

ezio2000

Utente Attivo
592
142
CPU
AMD Ryzen 5 2600
Dissipatore
Arctic Cooling Freezer 34
Scheda Madre
Asrock B450M Pro4
HDD
SSD 500GB Kingston A2000 M.2 2280 NVMe
RAM
DDR4 16GB Crucial Ballistix Sport LT
GPU
MSI GTX 1650 Super Gaming X
Monitor
Acer Predator XB253QGP
PSU
Corsair HX 520W
OS
Win 10
Cioè in Sistema / Alimentazione e sospensione hai inserito "Mai" in entrambe le caselle?

sistema.jpg

E il sistema non si riavvia neanche con click sinistro del mouse?
 
  • Mi piace
Reazioni: RetroGames4Life

RetroGames4Life

Nuovo Utente
104
13
Cioè in Sistema / Alimentazione e sospensione hai inserito "Mai" in entrambe le caselle?

Visualizza allegato 419923

E il sistema non si riavvia neanche con click sinistro del mouse?
si entrambe su MAI

ne con click sinistro su mouse ne su tastiera, si riprende
può centrare qualcosa che il ricevitore del mouse e tastiera logitech è collegato ad una ciabatta ad un hub usb ?
 

Allegati

  • alimentazione.png
    alimentazione.png
    371.3 KB · Visualizzazioni: 6

Entra

oppure Accedi utilizzando

Discussioni Simili