Dopo mesi di test nessun risultato

BaRbAz

Utente Attivo
65
2
CPU
Intel i5 4670k+Corsair hydro h105
Scheda Madre
Asus Sabretooth Z97 mark1
HDD
Corsair Force GT 120Gb + 2HDD 4Tb
RAM
Corsair Vengeance pro 16Gb
GPU
Asus GTX 770 DCCUII OC 4Gb
Audio
E-MU 1616m
Monitor
LG UM65 29" ultrawide
PSU
Corsair RM 750W
Case
Corsair Vengeance C70
OS
win 7 pro\linux mint
Ciao a tutti scrivo di nuovo qui dopo un paio di mesi spesi a fare tutti i test e prove del caso. Vi elenco i componenti prima di procedere con descrivere le problematiche.
cpu Intel i5 4670k+Corsair hydro h105
mobo Asus Sabretooth Z97 mark1
ram Corsair Vengeance pro 16Gb 1600mhz ddr3
ssd Corsair Force GT 120Gb + 2HDD 4Tb
vga Asus GTX 770 DCCUII OC 4Gb
scheda audio E-MU 1616m
alim. Corsair RM 750W
win7pro 64bit
Da quando ho assemblato questo pc in pratica non sono mai riuscito a giocare per più di 10 min in quanto a random lo schermo diventa nero col messaggio "assenza di segnale" l' audio freeza e il pc si blocca perchè provando qualsiasi combinazione di tasti non si hanno risultati. All' inizio ho fatto parecchi test consigliati anche dai tecnici dove ho acquistato i componenti e dopo i vari risultati mi hanno fatto spedire la scheda video imputandole la colpa solo che avendola testata loro me l' hanno rispedita perchè funzionante solo che a me il problema restava. Ho portato l' intero pc in un negozio del mio paese per farlo testare da loro e l' hanno tenuto 3gg facendo girare h24 vari programmi senza riscontrare problemi strani tranne temperature cpu un pò alte e mi avevano consigliato di cambiare il dissipatore(avevo quello stock intel poi sostituito col corsair h105 inutilmente a quanto pare).Se può essere d'aiuto anche eseguendo l' indice di prestazioni di windows fa crashare tutto e anche se eseguo programmi tipo whocrashed o bluescreen view non ci sono tracce di errori o altro. Non so più dove battere la testa l' unica cosa che non ho provato è testare il pc con un altra cpu perchè non conosco nessuno che possa prestarmene una ma in ogni caso non credo dipenda da quella perchè i vari componenti li ho testati con ogni genere di software. Spero che qualcuno possa darmi qualche altra idea perchè altrimenti non so più che fare.Prima di dimenticarmi ho formattato più volte il pc installato TUTTI i driver (senza gli altri programmi aggiuntivi) presenti sul sito nvidia il bios della mobo è aggiornato e ho aggiornato tutto l' aggiornabile.
Grazie a tutti.
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 124 70.1%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.2%
  • Sono prenotato per la 1a dose

    Voti: 8 4.5%
  • Non so se vaccinarmi

    Voti: 7 4.0%
  • Non ho intenzione di vacciarmi

    Voti: 20 11.3%
  • Fatta anche la terza dose

    Voti: 0 0.0%