PROBLEMA Dopo il caricamento del gioco la scheda video impazzisce

SplashBroPaky

Nuovo Utente
1
0
Salve a tutti, ho un problema con il mio pc.
Allora ho questo pc da qualche mese, e da 1 mese ho aggiunto una scheda video ovvero la 1660super e fin qui andava tutto bene. Riuscivo a giocare senza problemi e altro, ma da ieri ho dei problemi assurdi su tutti i videogiochi.
In pratica lo avvio, dopo il caricamento del gioco la scheda video impazzisce, ovvero le ventole vanno al massimo della potenza e non da più segnale su entrambi i monitor. Il pc resta acceso ma non da segnale ai monitor e probabilmente si freeza, e per spegnerlo mi tocca farlo manualmente dal tasto di accensione.
Ho provato ad utilizzare una benchmark e li non da problemi.
Spero che mi sia spiegato bene, e grazie a tutti
 
Ultima modifica da un moderatore:

Moffetta88

Moderatore
Staff Forum
7,565
4,981
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Intanto, configurazione completa del pc?
 

Dumah Brazorf

Nuovo Utente
611
188
Reinstalla i driver che magari 10 ha deciso di cambiarli...
Prima magari prova solo a riavviare. Riavviare, non arresta sistema e riaccensione eh. Che ieri mi hanno chiamato in 2 a cui ha smesso di funzionare la scheda di rete da un momento all'altro e indovina di chi è la colpa? WinUpdate!
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento