PROBLEMA Dopo che spengo il pc si riavvia da solo

Blackeagle111

Nuovo Utente
53
6
Salve a tutti, ho un problema da qualche mese che mi costringe dopo aver spento il pc di togliere subito l'alimentazione sennò si riavvia, ogni volta che lo spengo, dopo 3/5 secondi di riavvia da solo e l'unico modo per farlo restare spento è togliere la corrente per 10/20 secondi e poi riattaccarla, ho provato in diversi modi di risolvere controllando se c'era qualche opzione di riavvio programmato ma niente, qualcuno che può aiutarmi?
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
23,416
10,333
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Prima di tutot che pc hai? Non possiamo aiutarti se non sappiamo esattamete tutti i componenti, compreso alimentatore e monitor.
econdo descrivi al massimo il tuo problema da quando si verifica ecc.
 

Blackeagle111

Nuovo Utente
53
6
Prima di tutot che pc hai? Non possiamo aiutarti se non sappiamo esattamete tutti i componenti, compreso alimentatore e monitor.
econdo descrivi al massimo il tuo problema da quando si verifica ecc.
Il problema si è presentato da un giorno all'altro senza aver fatto nessun tipo di operazione particolare, l'unica cosa che ho fatto forse è cambiare il modem in quanto la Tim mi ha portato il nuovo Tim hub, il mio pc
Intel core i5 4590
Scheda video gtx 770 2gb
Ram Kingston 4x4 Kingston 1600 mhz
Ali coolermaster b700 w
Scheda madre asus b85m g
Schermo BenQ xl2411
Post automaticamente unito:

Nessuno che ha idea di come risolvere?
 
Ultima modifica:

Blackeagle111

Nuovo Utente
53
6
Controlla le impostazioni di risparmio energetico del pannello di controllo. Per caso recentemente hai abilitato l'opzione prestazioni eccellenti? perchè io disattivando quest'ultima opzione ho risolto il tuo stesso problema.
Ho appena provato, non va appena lo spengo si riaccende come per magia ahahah
 

BWD87

Moderatore
Staff Forum
Utente Èlite
28,830
18,248
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Rimetti prestazioni elevate....

Comunque non ho capito, quando cerchi di spegnere, il pc si spegne del tutto e poi riparte? Oppure non si spegne, schermo nero, per poi ritornare al desktop?
 

Blackeagle111

Nuovo Utente
53
6
Rimetti prestazioni elevate....

Comunque non ho capito, quando cerchi di spegnere, il pc si spegne del tutto e poi riparte? Oppure non si spegne, schermo nero, per poi ritornare al desktop?
Allora spengo il pc, il monitor si spegne, si spegne tutto anche la lucina del case e l'alimentatore anche, dopo 5 secondi si riavvia
 

BWD87

Moderatore
Staff Forum
Utente Èlite
28,830
18,248
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Allora spengo il pc, il monitor si spegne, si spegne tutto anche la lucina del case e l'alimentatore anche, dopo 5 secondi si riavvia
Magia insomma.... ma hai fatto caso se si fermano anche le ventole?
 

brunzo

Utente Attivo
1,019
254
CPU
intel i7 4790k
Scheda Madre
asrock z97 extreme 3
Hard Disk
crucial mx100 256gb, wd caviar blue 1tb, wd caviar blue 500gb
RAM
gskill ripjaws 2400mhz 2x8gb
Scheda Video
sapphire nitro+ rx 590 8gb SE
Alimentatore
corsair tx650 80plus bronze
Case
zalman z11 plus hf1
Sistema Operativo
windows 7 ultimate x64
controlla nel bios se è attiva la funzione "wake on lan" e toglila..
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
28,830
18,248
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Per me comunque è qualche problema di alimentatore. Perché il pc si spegne a tutti gli effetti da quello che ho capito, quindi il bios non viene proprio preso in considerazione con annesse funzioni di wake on. Puoi provare un altro ali?
 

Blackeagle111

Nuovo Utente
53
6
Per me comunque è qualche problema di alimentatore. Perché il pc si spegne a tutti gli effetti da quello che ho capito, quindi il bios non viene proprio preso in considerazione con annesse funzioni di wake on. Puoi provare un altro ali?
Al momento no, ho solo un ali vecchissimo di 250 w che non credo nemmeno che lo farebbe accendere
 

BWD87

Moderatore
Staff Forum
Utente Èlite
28,830
18,248
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10

brunzo

Utente Attivo
1,019
254
CPU
intel i7 4790k
Scheda Madre
asrock z97 extreme 3
Hard Disk
crucial mx100 256gb, wd caviar blue 1tb, wd caviar blue 500gb
RAM
gskill ripjaws 2400mhz 2x8gb
Scheda Video
sapphire nitro+ rx 590 8gb SE
Alimentatore
corsair tx650 80plus bronze
Case
zalman z11 plus hf1
Sistema Operativo
windows 7 ultimate x64
allora cerca voci avanzate tipo "wake up event setup" o "Resume by PCI-E Device o "Resume by LAN" e disabilita tutto, compresi mouse e tastiera se presenti.
 
  • Mi piace
Reactions: BWD87

fliviu92

Nuovo Utente
57
5
Windows 10? se si prova andare nel pannello di controllo, poi hai opzioni risparmio energia ,sulla sinistra scritto in azzurro trovi specifica comportamento pulsanti di accensione, in alto a destra hai un pulsante per modificare le opzioni e togli la spunta da attiva avvio rapido più in basso

Inviato da Moto G (5) Plus tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando

Hot del momento