PROBLEMA Dopo assemblaggio e installazione lo schermo diventa nero a intermittenza come se si stessero aggiornando i driver della VGA

Shaka95

Nuovo Utente
5
1
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Artic liquid freezer 2
Scheda Madre
Msi x470 gaming pro carbon
Hard Disk
Ssd nvme 1T sabrent
RAM
2x8 GB 3000 MHz Corsair vengeance lpx
Scheda Video
Rtx 2060 strix
Monitor
Hp Omen 25"
Alimentatore
Enermax 650W full-modulare 80+gold
Case
Spec omega rgb
Sistema Operativo
Windows 10 pro
Ciao a tutti! Come scritto nel titolo dopo aver assemblato il computer e W10 pro sì è avviato senza problemi. Dopo circa 2 Min (probabilmente dopo l installazione dei driver della VGA ) lo schermo è andato in 1080p, finché dopo altri 5 Min lo schermo ha cominciato a diventare nero ogni 1-2 Min per circa 30 sec.. ho provato ad entrare in modalità provvisoria e tutto funziona perfettamente. Allora, pensando fosse un problema di driver, ho usato DDU e ho disinstallato i driver della VGA per poi reinstallarli, ma dopo il riavvio in normale ol problema persiste.non so più dove sbattere la testa per risolvere sto problema
 

Nuntiusx

Utente Attivo
forse sono le ram, prova a cambiarle se puoi o magari le hai installate nelle posizioni sbagliate, porva a rimuoverne una, poi l'altra, cambiale di posto..... insomma vedi un po' potrebbe essere quello il problema
 

Shaka95

Nuovo Utente
5
1
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Artic liquid freezer 2
Scheda Madre
Msi x470 gaming pro carbon
Hard Disk
Ssd nvme 1T sabrent
RAM
2x8 GB 3000 MHz Corsair vengeance lpx
Scheda Video
Rtx 2060 strix
Monitor
Hp Omen 25"
Alimentatore
Enermax 650W full-modulare 80+gold
Case
Spec omega rgb
Sistema Operativo
Windows 10 pro
forse sono le ram, prova a cambiarle se puoi o magari le hai installate nelle posizioni sbagliate, porva a rimuoverne una, poi l'altra, cambiale di posto..... insomma vedi un po' potrebbe essere quello il problema
Ok sta sera proverò e vediamo che succede, grazie mille intanto
 
  • Mi piace
Reactions: Nuntiusx

Shaka95

Nuovo Utente
5
1
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Artic liquid freezer 2
Scheda Madre
Msi x470 gaming pro carbon
Hard Disk
Ssd nvme 1T sabrent
RAM
2x8 GB 3000 MHz Corsair vengeance lpx
Scheda Video
Rtx 2060 strix
Monitor
Hp Omen 25"
Alimentatore
Enermax 650W full-modulare 80+gold
Case
Spec omega rgb
Sistema Operativo
Windows 10 pro
Aggiornamento: dopo aver testato ogni singolo banco di RAM tutto funzionava perfettamente... Ho aggiornato i driver dell' MB e tutto ok per 4 giorni (ci ho giocato e non dava problemi) ora schermo nero dopo la avvio di Windows...
 

Shaka95

Nuovo Utente
5
1
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Artic liquid freezer 2
Scheda Madre
Msi x470 gaming pro carbon
Hard Disk
Ssd nvme 1T sabrent
RAM
2x8 GB 3000 MHz Corsair vengeance lpx
Scheda Video
Rtx 2060 strix
Monitor
Hp Omen 25"
Alimentatore
Enermax 650W full-modulare 80+gold
Case
Spec omega rgb
Sistema Operativo
Windows 10 pro
Senti in questi casi dovresti testare ogni componente non saprei bene che dirti, se sei in grado o meno di farlo se hai pezzi di ricambio ecc
Ora un mio amico mi porta una GPU e vediamo se è quella però entrando nel BIOS vedo che il vcore del processore è alto, vi lascio una foto
15772307124783575327690849415274.jpg

Come posso abbassarlo? Non riesco a cambiare i valori da bios... Volevo metterlo a 1.3v
 

Entra

oppure Accedi utilizzando