PROBLEMA Distorsione delle registrazioni - Driver o scheda audio?

robert.chaolan

Nuovo Utente
2
0
Premetto che di audio non capisco assolutamente nulla ma mi ritrovo a dover risolvere il seguente problema:
"qualsiasi microfono utilizzi, le registrazioni audio su OBS avranno comunque un suono metallico e disturbato"
Ho vagliato quindi varie possibilità:
  • Il microfono è rotto? No, ho provato sia un microfono USB (economico) che gli auricolari che utilizzo quotidianamente e il risultato non cambia. Ho anche provato gli stessi dispositivi su altri pc e device e non viene rilevato alcun problema
  • Utilizzo una porta sbagliata? No, come ho già detto ho provato sia un dispositivo usb che uno dotato di jack
  • Ho installato dei driver che anno in conflitto con le registrazioni (utilizzo OBS Studio)? Non sono in grado di valutarlo. Premetto che sul mio assemblato non erano presenti di default i driver "Realtek High Definition Audio" e li ho scaricati manualmente
  • C'è qualche problema a livello hardware e non software? Possibile ma non saprei come valutarlo: tanto tempo fa il computer in questione ricevette un colpo che ruppe una delle antenne della scheda di rete posta sul retro (che adesso funziona ad 3/4 delle sue potenzialità) e forse qualche trauma alla scheda audio posta sopra. Alla scheda audio (almeno credo sia quella con tutti gli ingressi colorati per jack) ho collegato le casse (soltanto all'ingresso verde, se conta qualcosa) che funzionano normalmente, mentre se collego gli auricolari resta comunque il problema del suono metallico e del fruscio. Altro punto: il case che utilizzo è abbastanza datato e presenta due ingressi audio sul fronte: per poter utilizzare gli auricolari (che hanno un connettore TRRS ho dovuto acquistare uno "sdoppiatore" perchè il microfono viene riconosciuto soltanto se si utilizza un connettore TRS (non so se può essere utile)
  • La scheda audio ha qualcosa che non va? E qui iniziano le dolenti note.
Tra i dispositivi del mio assemblato quale scheda audio avessi a disposizione e la situazione che mi si presenta davanti in "Gestione dispositivi" è la seguente:
  1. sotto "Controller audio, video e giochi" ritrovo:
    1. EpocCam (app che mi consente di utilizzare lo smartphone come webcam)
    2. EpocCam Camera Audio (vedi sopra, non so perchè ci sia due volte in questa sezione)
    3. NVIDIA High Definition Audio (ho una scheda grafica NVIDIA ma non capisco cosa c'entri con l'audio)
    4. NVIDIA Virtual Audio Device (Waxe Extensible) (WDM)
    5. Realtek High Definition Audio
  2. sotto "input e output audio" mi ritrovo:
    1. Altoparlanti (Realtek High Definition Audio)
    2. Stereo Mix (Realtek High Definition Audio)
Secondo voi quali prove devo effettuare per capire quale sia il problema: disintallo i driver Realtek e EpocCam? E poi?

Spero di essere stato esaustivo e vi ringrazio in anticipo!
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 596 64.0%
  • XBOX Series X/S

    Voti: 335 36.0%