• La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

RedBrickBlack

Nuovo Utente
8
0
Buonasera ragazzi, ho da pochi giorni assemblato da zero un nuovo pc da gaming, ma credo di avere dei problemi con le temperature e la dissipazione e un ulteriore dubbio sulle ram. I componenti in questione sono i seguenti:
Case: Be Quiet Dark Base 700
Motherboard: Asrock Taichi z370 (BIOS Aggiornato all'ultima versione disponibile)
CPU: Intel 8700k
Raffreddamento: Kraken x62

Mi e' sorto il dubbio in quanto CAM, ovvero il software del kraken che monitora lo stato del pc, mostra una temperatura della cpu di mediamente 24 gradi C in idle, mentre nel bios viene riportata una temperaura di 40 gradi C in idle. Sono abbastanza sicuro si aver montato tutto correttamente e ho pure controllato le istruzioni nella scatola del kraken. Ho collegato il cavo usb alla scheda madre, il sata all'alimentazione e le 2 sue ventole al terzo cavo che esce dalla pompa. Infine la pompa l'ho collegata alla scheda madre su CPU OPTIONAL FAN, perche' il libretto della scheda madre indica che questo attacco e' adatto anche ai sistemi a liquido, mentre su CPU FAN 1, parla solo di ventole e dissipatori ad aria. A chi devo credere? CAM? BIOS? Ho paura di fare danni al processore.
Ecco una foto delle temperature da bios: https://imgur.com/a/vKCNY

Purtroppo penso che il problema riguardi anche le ventole, che sono disposte secondo lo schema in foto:
https://imgur.com/a/5Rk45
Ho fatto qualche errore? Sono montate bene per un giusto airflow?
La gialla e la arancione (colori usati nella foto sopra) sono collegate al controller del case che fa da intermediario tra le due ventole stesse e la scheda madre. Questo controller ha 2 modalita', una silent e una performance. Sul case vi e' una leva che si sposta in 4 posizioni, ovvero velocita' 1,2,3 e automatica. A seconda della modalita' in cui si trova il controller e della posizione della leva di velocita', le ventole vanno a un certo numero di giri come nella foto delle specifiche: https://imgur.com/a/g2l5Q
Io le ho sempre usate in silent mode livello 1, ovvero il piu' basso e la velocita' indicata da bios e' la seguente (chassis fan 2): https://imgur.com/a/ptzA5
Se setto pero' la leva su automatico e lascio il controllo alla scheda madre (bypassando quindi il controller che fa da intermediario), proprio la scheda madre me le spinge sempre quasi al massimo, anche quando il pc non sta per nulla lavorando, con tutto chiuso e nessun processo in esecuzione https://imgur.com/a/mfYhN. Inutile dire che diventano rumorose. L'aria che esce da dietro il case e' gelida. Ora, che senso spingerle fisse a tale velocita' se il pc sta completamente oziando? Se allora inizio a giocare a cose pesanti cosa fa? Esplode? Non so se lasciare auto, o rimettere manuale, magari in silent mode ma al secondo livello, ma qui davvero qualcosa non va.

Ultimo fatto riguarda una delucidazione veloce sulle ram. Ho in dual channel 2 banchi Gskill Trident Z RGB DDR4 a 3200 mhz da 8Gb l'uno, pero' il bios li indica con una frequenza di 2133 https://imgur.com/a/j17hw
Stessa rilevazione fatta anche tramite software da windows. Perche' questa cosa? So per certo che la scheda madre asrock z370 Taichi supporta oltre i 3200 mhz.

Ringrazio davvero moltissimo chiunque sara' cosi' gentile da potermi aiutare. Sono davvero preoccupato di aver combinato un disastro.
PS: spero non siano tutti problemi da attribuire alla scheda madre, perche' se cosi' fosse, la restituisco al volo.
 
Ultima modifica:

Oktane97

Utente Èlite
9,440
2,452
CPU
i5 4460
Dissipatore
rajintek aidos
Scheda Madre
Msi Gaming 3
HDD
wd caviar blue 1 tb
RAM
hyper x fury 1866 ddr3
GPU
quella della provvidenza di mamma intel
Audio
audio boost
PSU
ts 430
Case
thorex con finestra moddata
Periferiche
kit devastator
Le ventole sono posizionate in maniera aberrante

Quelle del front tutte in entrata quelle del top e del rear tutte in uscita come hai fatto tu sei andato contro natura

Le ventole del dissipatore le hai collegate a cpu fan vero??

Ram vai nel bios e trovi una dicitura xmp da li setti la velocità




Inviato da SM-G930F tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reazioni: RedBrickBlack

RedBrickBlack

Nuovo Utente
8
0
Le ventole sono posizionate in maniera aberrante

Quelle del front tutte in entrata quelle del top e del rear tutte in uscita come hai fatto tu sei andato contro natura

Le ventole del dissipatore le hai collegate a cpu fan vero??

Ram vai nel bios e trovi una dicitura xmp da li setti la velocità




Inviato da SM-G930F tramite App ufficiale di Tom\'s Hardware Italia Forum
Ciao, innanzitutto ti ringrazio davvero molto per la risposta. Per le ventole avevo seguito un video tutorial che a quanto pare era poco serio allora. Quindi riassumendo, le ventole frontali le setto in entrata e quelle superiore e posteriore in uscita. Se invece dovessi spostare in qualche modo il kraken x62 e le sue 2 ventole nella parte superiore, dovrei metterle in uscita o in entrata? In questo caso avrei una ventola frontale in entrata, una posteriore in uscita e le due superiori del kraken che appunto non so come vanno.

Le ventole del dissipatore intendi quelle del kraken vero? Io le ho collegate entrambe, come dice il libretto fornito nella scatola, al cavo che esce dalla pompa. Praticamente le 2 ventole vanno a connettersi alla pompa. La pompa poi ha un attacco sata dove prende corrente dall'alimentatore, un attacco con cui si collega ai pin di un connettore USB 2.0 della scheda madre, e un attacco che andrebbe collegato a CPU FAN. Sul libretto della scheda madre pero', di cui ti lascio la foto qui:
https://imgur.com/a/mKU0r
come puoi vedere, viene scritto di collegare i dissipatori a liquido a CPU OPTIONAL, che ho riquadrato di blu, e qui ho collegato la pompa. CPU FUN e' vuota ed e' quella in rosso. In nero invece ho riquadrato il connettore a cui ho collegato il chip controller sul quale si connettono le 2 ventole preinstallate nel case.
Penso di aver fatto giusto per i collegamenti, dal momento che ho fatto come dicono i libretti.

Purtroppo pero' non riesco a spigarmi perche' se lascio in automatico le ventole del case (non quelle del kraken che vanno sui 2500 circa), bypassando il controller, gestite quindi dalla scheda madre, vanno sempre a quasi il massimo dei giri 1200 su 1600, anche quando le temperature sono bassisime...39 gradi cpu e 20 scheda madre secondo il bios.
Oltretutto perche' CAM (software del kraken) dice che la cpu e' a 24 gradi, mentre il bios dice a 40? A chi credo dei 2? Se avesse ragione il bios, 40 gradi mentre non sta facendo davvero nulla, non sono troppi? (Non e' overclockato il processore, non ho toccato nulla. Non ho nemmeno messo nuova pasta termica tra il processore e la pompa perche' era gia' messa di fabbrica sulla pompa. Non mi sembra il caso di cambiarla essendo nuova).

Per le ram, se le spingo a 3200, ovvero il loro massimo, rischio qualcosa? Ora sono a 2133 come ho detto sopra. Ho visto la voce xmp e ha la possibilita' da bios di lasciarla gestire in automatico alla scheda madre. Ho provato ma resta a 2133. Provero' in manuale, sperando si possa fare.

GRAZIE DAVVERO INFINITE:thanks::thanks::thanks::thanks::sisi:
 
Ultima modifica:

Oktane97

Utente Èlite
9,440
2,452
CPU
i5 4460
Dissipatore
rajintek aidos
Scheda Madre
Msi Gaming 3
HDD
wd caviar blue 1 tb
RAM
hyper x fury 1866 ddr3
GPU
quella della provvidenza di mamma intel
Audio
audio boost
PSU
ts 430
Case
thorex con finestra moddata
Periferiche
kit devastator
Il flusso non cambia se hai radiatore o no quindi se le metti in top in uscita

Con le ventole messe in maniera umana le ventole dovrebbero andare piano comunque 1200 è la velocità media a cui va una ventola solitamente da 1000 a 1200

Credi al bios

Per le ram non rischi nulla


Inviato da SM-G930F tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reazioni: RedBrickBlack

RedBrickBlack

Nuovo Utente
8
0
Il flusso non cambia se hai radiatore o no quindi se le metti in top in uscita

Con le ventole messe in maniera umana le ventole dovrebbero andare piano comunque 1200 è la velocità media a cui va una ventola solitamente da 1000 a 1200

Credi al bios

Per le ram non rischi nulla


Inviato da SM-G930F tramite App ufficiale di Tom\'s Hardware Italia Forum
Domani mattina le giro subito come mi hai consigliato (ora sto usando il portatile e non ho qui il fisso di cui parlo).
Ultimi dubbi poi davvero ho le idee chiare:
- 40 gradi del processore sono tanti non avendo nulla in esecuzione?
- nel caso che ti ho descritto, avendo la pompa su cpu optional, non succede nulla a lasciare cpu fan vuoto vero?
- se uso il controllo manuale del case per le 2 ventole appunto del case, mettendole in silent velocita' 2, ovvero 640 rpm, oppure performance velocita' 1 ovvero 800 rpm, faccio dei danni a qualche componente? Almeno restano silenziose e non danno fastidio, almeno di notte per non far rumore. Ovviamente quando gioco e carico il pc lascio il controllo in automatico alla scheda madre.
Scusami ancora, ma mi sto appassionando a questo mondo gradualmente e vorrei imparare da chi gia' e' piu' esperto. Perdonami se ti ho seccato e ti ringrazio ancora moltissimo per la pazienza e la disponibilità'.
 

Oktane97

Utente Èlite
9,440
2,452
CPU
i5 4460
Dissipatore
rajintek aidos
Scheda Madre
Msi Gaming 3
HDD
wd caviar blue 1 tb
RAM
hyper x fury 1866 ddr3
GPU
quella della provvidenza di mamma intel
Audio
audio boost
PSU
ts 430
Case
thorex con finestra moddata
Periferiche
kit devastator
  • Mi piace
Reazioni: RedBrickBlack

RedBrickBlack

Nuovo Utente
8
0
40 si sono un po tantini per me

Se è partito non succede nulla

Se a 800 fanno rumore devono essere propio lezze come ventole non fai danni


Inviato da SM-G930F tramite App ufficiale di Tom\'s Hardware Italia Forum
Purtroppo sono le ventole di be queit da 140mm preinstallate nel case....le vendono come silenziose ma si sentono...fanno piu' rumore che quelle del kraken che sono sparate a 2500 e non si sentono. O sono io che ho un super udito o sono davvero un po' lezze. Fino a 800 in manuale si sentono relativamente poco... appena metto automatico e sale a 1000/1200, si sentono decisamente.

Domani mattina sistemo il flusso d'aria e scrivo qui come e' andata. Spero si abbassino un po' anche le temperature del processore.
 

Oktane97

Utente Èlite
9,440
2,452
CPU
i5 4460
Dissipatore
rajintek aidos
Scheda Madre
Msi Gaming 3
HDD
wd caviar blue 1 tb
RAM
hyper x fury 1866 ddr3
GPU
quella della provvidenza di mamma intel
Audio
audio boost
PSU
ts 430
Case
thorex con finestra moddata
Periferiche
kit devastator
In teoria sono le silent wings 3 quindi sicuramente o hai un super udito o sono difettose prova a sentirle una alla volta e vedere di scovare l'origine del rumore

Inviato da SM-G930F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando

Discussioni Simili