PROBLEMA Dissipatore eccesivamente rumoroso!

U

Utente cancellato 359376

Ospite
Salve a tutti! Ho da poco assemblato un PC con delle componenti avanzatemi da vecchie macchine e altro materiale in mio possesso, ottenendo la seguente configurazione:
- MoBo: ASRock G31M-S socket LGA775
- CPU: Intel Core 2 Quad Q6600 2,40 GHz G0
- 3 GB RAM DDR2 (1×2 GB OCZ 800 Mhz+ 1×1 GB Kingmax 1033 Mhz - tra parentesi non so perché dal BIOS siano impostate a 667 Mhz)
- HDD Maxtor 120 GB SATA
- PSU 300W 80+ Bronze

Quanto al dissipatore si tratta di un AVC, generalmente utilizzato nei preassemblati. Su un altra scheda madre questo dissipatore non mi dava alcun problema mentre in questo caso gira ad una velocità altissima!! Ho aggiornato il BIOS all'ultima versione e ho impostato la velocità minima della ventola dallo stesso ma non scende sotto i 3184 giri, facendo comunque rumore! Pensando la causa fosse la CPU esosa di potenza, ho montato per prova un E2200 ma il risultato è lo stesso, anche se le temperature ovviamente si abbassano. Anche cambiando dissipatore il rumore rimane comunque alto quindi deduco che il problema sia la MoBo ma dove devo intervenire? Grazie anticipatamente per le risposte!
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,044
8,112
CPU
Ryzen 7 3800X
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC ED.
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Salve a tutti! Ho da poco assemblato un PC con delle componenti avanzatemi da vecchie macchine e altro materiale in mio possesso, ottenendo la seguente configurazione:
- MoBo: ASRock G31M-S socket LGA775
- CPU: Intel Core 2 Quad Q6600 2,40 GHz G0
- 3 GB RAM DDR2 (1×2 GB OCZ 800 Mhz+ 1×1 GB Kingmax 1033 Mhz - tra parentesi non so perché dal BIOS siano impostate a 667 Mhz)
- HDD Maxtor 120 GB SATA
- PSU 300W 80+ Bronze

Quanto al dissipatore si tratta di un AVC, generalmente utilizzato nei preassemblati. Su un altra scheda madre questo dissipatore non mi dava alcun problema mentre in questo caso gira ad una velocità altissima!! Ho aggiornato il BIOS all'ultima versione e ho impostato la velocità minima della ventola dallo stesso ma non scende sotto i 3184 giri, facendo comunque rumore! Pensando la causa fosse la CPU esosa di potenza, ho montato per prova un E2200 ma il risultato è lo stesso, anche se le temperature ovviamente si abbassano. Anche cambiando dissipatore il rumore rimane comunque alto quindi deduco che il problema sia la MoBo ma dove devo intervenire? Grazie anticipatamente per le risposte!
Di quanti gradi parliamo?
 

abfifa

Nuovo Utente
32
9
Ciao, senti per prima cosa mi vengono in mente alcune e domande:
1)sei certo di aver connesso l'alimentazione della ventola del dissipatore al connettore CPU fan?
2)sei sicuro che il dissipatore sia ben avvitato ? Intendo non è che per qualche motivo il dissipatore rimane leggermente distaccato dalla CPU?

Ultima cosa, se il dissi va a manetta fin dallo start del pc, le cose sono due la ventola non viene gestita in pwm, oppure la CPU è a bollore. Puoi cmq vedere se la CPU è a temperature troppo alte dal BIOS. Se non è una cosa probabilmente sarà l'altra.


Inviato dal mio Mi A2 utilizzando Tapatalk
 
U

Utente cancellato 359376

Ospite
Ciao, senti per prima cosa mi vengono in mente alcune e domande:
1)sei certo di aver connesso l'alimentazione della ventola del dissipatore al connettore CPU fan?
2)sei sicuro che il dissipatore sia ben avvitato ? Intendo non è che per qualche motivo il dissipatore rimane leggermente distaccato dalla CPU?

Ultima cosa, se il dissi va a manetta fin dallo start del pc, le cose sono due la ventola non viene gestita in pwm, oppure la CPU è a bollore. Puoi cmq vedere se la CPU è a temperature troppo alte dal BIOS. Se non è una cosa probabilmente sarà l'altra.


Inviato dal mio Mi A2 utilizzando Tapatalk
Per quanto riguarda il connettore sono assolutamente certo perché la ventola ha un cavo a 4 pin e la porta CPU fan ne ha 4 quindi assolutamente si, ed è perfettamente avvitato e a contatto con la CPU. Le temperature mi sembrano nel complesso buone dato il case SFF senza altre ventole ma nelle stesse condizioni con un'altra MoBo il dissipatore è silenziosissimo...
Post automatically merged:

È un problema di pwm, o hai sbagliato connettore o le ventole sono settate da BIOS per andare al massimo sempre.

Inviato dal mio Mi A2 utilizzando Tapatalk
La ventola è settata al minimo, me ne sono accertato personalmente nel BIOS
 

abfifa

Nuovo Utente
32
9
Anche a Windows ti rimane al massimo la ventola? Perché alcune schede partono con il pwm al massimo e si regolarizzano a Windows.
L'unica cosa che mi viene a mente è provare a vedere se trovi un programma per gestire il pwm delle ventole da Windows e vedere se funziona.
Ma io rifarei un controllo delle impostazioni BIOS, magari facendo un reset di fabbrica meccanico, quindi jumperino settato, batteria tolta e lasci una mezz'oretta il PC sconnesso dall'alimentatore. A volte quando aggiorni BIOS i settaggi si impallano.
Altrimenti per adesso non mi viene in mente altro.

Inviato dal mio Mi A2 utilizzando Tapatalk
 
U

Utente cancellato 359376

Ospite
Anche a Windows ti rimane al massimo la ventola? Perché alcune schede partono con il pwm al massimo e si regolarizzano a Windows.
L'unica cosa che mi viene a mente è provare a vedere se trovi un programma per gestire il pwm delle ventole da Windows e vedere se funziona.
Ma io rifarei un controllo delle impostazioni BIOS, magari facendo un reset di fabbrica meccanico, quindi jumperino settato, batteria tolta e lasci una mezz'oretta il PC sconnesso dall'alimentatore. A volte quando aggiorni BIOS i settaggi si impallano.
Altrimenti per adesso non mi viene in mente altro.

Inviato dal mio Mi A2 utilizzando Tapatalk
Anche in Windows la velocità non si abbassa, e purtroppo non conosco nessun programma per la gestione delle ventole dal sistema operativo...proverei a fare un reset meccanico ma ahimè non ne sono capace! Sapresti descrivermi i passaggi da eseguire per farlo? Perché il reset delle impostazioni lo ho già eseguito ma senza successo...
 

abfifa

Nuovo Utente
32
9
Se tu avessi il manuale della scheda madre sarebbe perfetto perché sapresti al volo dove trovare i jumper del reset CMOS in alternativa o cerchi unanuale in PDF online o cerchi sulla scheda madre due PIN come quelli per il Power sw, hdd led ecc.. che dovrebbero essere segnati come reset CMOS.
Una volta trovati tutto a PC spento ovviamente,vanno cortocircuitati tramite i cappuccini neri "jumper", poi devi togliere la batteria tampone della scheda madre quella fatta come una caramella tonda e sottile heheheh, in fine togli la corrente completamente, stacca proprio l'alimentatore dalla rete e aspetti 30 Min.
 
U

Utente cancellato 359376

Ospite
Se tu avessi il manuale della scheda madre sarebbe perfetto perché sapresti al volo dove trovare i jumper del reset CMOS in alternativa o cerchi unanuale in PDF online o cerchi sulla scheda madre due PIN come quelli per il Power sw, hdd led ecc.. che dovrebbero essere segnati come reset CMOS.
Una volta trovati tutto a PC spento ovviamente,vanno cortocircuitati tramite i cappuccini neri "jumper", poi devi togliere la batteria tampone della scheda madre quella fatta come una caramella tonda e sottile heheheh, in fine togli la corrente completamente, stacca proprio l'alimentatore dalla rete e aspetti 30 Min.
Si ho il PDF, allora farò come dici, vi faccio sapere!
Post automatically merged:

Se tu avessi il manuale della scheda madre sarebbe perfetto perché sapresti al volo dove trovare i jumper del reset CMOS in alternativa o cerchi unanuale in PDF online o cerchi sulla scheda madre due PIN come quelli per il Power sw, hdd led ecc.. che dovrebbero essere segnati come reset CMOS.
Una volta trovati tutto a PC spento ovviamente,vanno cortocircuitati tramite i cappuccini neri "jumper", poi devi togliere la batteria tampone della scheda madre quella fatta come una caramella tonda e sottile heheheh, in fine togli la corrente completamente, stacca proprio l'alimentatore dalla rete e aspetti 30 Min.
Ho fatto come mi ha suggerito, ho eseguito il reset del CMOS con i jumper e poi ho rimosso la batteria per mezz'ora...nulla, la ventola non scende sotto i 3000 giri. Altre idee?
 
Ultima modifica da un moderatore:

abfifa

Nuovo Utente
32
9
Nessuna idea, al limite metti una foto del cavo della ventola connesso alla scheda madre su CPU fan.

Inviato dal mio Mi A2 utilizzando Tapatalk
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,044
8,112
CPU
Ryzen 7 3800X
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC ED.
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Si ho il PDF, allora farò come dici, vi faccio sapere!
Post automatically merged:


Ho fatto come mi ha suggerito, ho eseguito il reset del CMOS con i jumper e poi ho rimosso la batteria per mezz'ora...nulla, la ventola non scende sotto i 3000 giri. Altre idee?
Sul bios hai tipo una voce control speed fan?
 
U

Utente cancellato 359376

Ospite
Sul bios hai tipo una voce control speed fan?
Si c'è un'apposita sezione dove poter impostare la velocità delle ventole in tre gradazioni (naturalmente lenta, media e veloce), ed è possibile modificare la tolleranza in gradi tra i 45 e i 55 (ma non ho idea di cosa significhi)...nient'altro.
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
17,889
9,065
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
prova a disabilitare quella opzione di control fan, e da windows prova con speedfan
 
U

Utente cancellato 359376

Ospite
prova a disabilitare quella opzione di control fan, e da windows prova con speedfan
Ho installato Speedfan ma purtroppo non capisco come usarlo!! Ho tentato di abbassare le percentuali accanto alle voci pwm ma non è cambiato nulla...sapresti indicarmi le procedure da eseguire?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%