PROBLEMA Dispositivo usb (headset) non riconosciuto

MrGio

Nuovo Utente
81
2
Non sapevo bene dove postare la discussione quindi se ho sbagliato mi scuso in anticipo.

Salve, ho appena finito di montare un pc nuovo ma non riesco a far riconoscere il mio headset al pc.
Quando lo collego il pc notifica "dispositivo USB non riconosciuto" e nella gestione dispositivi appare questo.
2.PNG

Mentre normalmente è così.
1.PNG

La cuffie funzionano su latri pc quindi non penso sia un problema dell headset.
Purtroppo non ho possibilità al momento di testare un altro headset dato che non lo ho.
Penso sia un problema di driver ma non saprei quali installare dato che anche in altri pc appena montati le collego a funzionano.
Ho provato ad installare i driver forniti da trust per il modello del mio headset ma nell installazione mi richiede di collegare l headset al pc, che non viene riconosciuto e di conseguenza l'installazione non va a buon fine.

lascio alcuni componenti del pc in caso serva.

ryzen 5 5600x
rtx 3060ti
ram crucial ballistix 16 gb

Qualche idea?


EDIT: L'headset funziona sulle altre porte usb (si, non avevo provato le altre porte sono demente) ma tutti gli altri dispositi (mouse o tastiera) funzionano su quella porta.
Quindi solo le cuffie hanno problemi con quella determinata porta. wtf?
Avete qualche idea del problema?
 

Allegati

  • 2.PNG
    2.PNG
    30.6 KB · Visualizzazioni: 10
Ultima modifica:

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,382
9,416
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Non sapevo bene dove postare la discussione quindi se ho sbagliato mi scuso in anticipo.

Salve, ho appena finito di montare un pc nuovo ma non riesco a far riconoscere il mio headset al pc.
Quando lo collego il pc notifica "dispositivo USB non riconosciuto" e nella gestione dispositivi appare questo.
Visualizza allegato 418609
Mentre normalmente è così.
Visualizza allegato 418612
La cuffie funzionano su latri pc quindi non penso sia un problema dell headset.
Purtroppo non ho possibilità al momento di testare un altro headset dato che non lo ho.
Penso sia un problema di driver ma non saprei quali installare dato che anche in altri pc appena montati le collego a funzionano.
Ho provato ad installare i driver forniti da trust per il modello del mio headset ma nell installazione mi richiede di collegare l headset al pc, che non viene riconosciuto e di conseguenza l'installazione non va a buon fine.

lascio alcuni componenti del pc in caso serva.

ryzen 5 5600x
rtx 3060ti
ram crucial ballistix 16 gb

Qualche idea?


EDIT: L'headset funziona sulle altre porte usb (si, non avevo provato le altre porte sono demente) ma tutti gli altri dispositi (mouse o tastiera) funzionano su quella porta.
Quindi solo le cuffie hanno problemi con quella determinata porta. wtf?
Avete qualche idea del problema?
Che porta è? Magari i driver Asmedia per le porte 3.1? Che scheda madre hai?
 
  • Mi piace
Reazioni: MrGio

MrGio

Nuovo Utente
81
2
Che porta è? Magari i driver Asmedia per le porte 3.1? Che scheda madre hai?
Una di quelle 3.0 del case.
La cosa strana è che nella porta affianco funzionano, ma entrambe le porte sono connesse con uno sdoppiatore (fornito nel case) allo stesso attacco sulla mobo.
Quindi dovrebbero essere tipo identiche.
La scheda madre è questa.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,382
9,416
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Una di quelle 3.0 del case.
La cosa strana è che nella porta affianco funzionano, ma entrambe le porte sono connesse con uno sdoppiatore (fornito nel case) allo stesso attacco sulla mobo.
Quindi dovrebbero essere tipo identiche.
La scheda madre è questa.
Strano allora controlla se fisicamente le porte hanno qualche problema anche nella parte dietro dove parte il cavo che va alla scheda madre
 

MrGio

Nuovo Utente
81
2
Strano allora controlla se fisicamente le porte hanno qualche problema anche nella parte dietro dove parte il cavo che va alla scheda madre
Controllato e non sembra avere nulla, forte anche del fatto che funziona qualsiasi dispositivo tranne l headset.
Mi sembra abbastanza assurda come cosa.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,382
9,416
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Controllato e non sembra avere nulla, forte anche del fatto che funziona qualsiasi dispositivo tranne l headset.
Mi sembra abbastanza assurda come cosa.
Abbastanza direi.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,382
9,416
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili