Dispositivo sconosciuto si collega e scollega da solo

Ensiferum

Utente Attivo
430
33
CPU
Intel Core i7 2600K 3400MHz
Scheda Madre
Asus P8Z68 Deluxe
HDD
Seagate ST33000651AS (3000 Gb) Seagate ST3500411SV (500 Gb)
RAM
Kingston Hyperx Genesis DDR3 16 Gb
GPU
Asus GeForce GTX 1050Ti Cerberus
Monitor
Asus VG248QE
PSU
Cooler Master GX 750W Bronze Edition
Case
Nexus Prominent R
Periferiche
Logitech G430 - Corsair Glaive RGB - Corsair Strafe RGB Cherry MX Silent
Net
20Mb
OS
Windows 10 64 bit
Buongiorno a tutti.

E' da un po' di tempo che, ad ogni riavvio, sento il classico suono di connessione/disconnessione di un dispositivo. Nel titolo ho scritto "sconosciuto" perché nel PC non ho attaccato niente. Ovvio ci sono la tastiera, il mouse, le cuffie ecc..ma funzionano tutti perfettamente.
L'altro giorno, su Gestione Dispositivi, ne ho visto uno con un punto interrogativo sopra di nome "Marvell 91xx Config". Anche in basso a destra, accanto all'orologio, mi dà la possibilità di fare la rimozione sicura di tale dispositivo. Cercando un po' di info su Internet, sono riuscito a scaricare dei driver specifici e adesso questo "Marvell 91xx Config" si trova sotto i dispositivi di sistema..senza più il punto interrogativo sopra. Nonostante ciò, continuo a sentire il suono di connessione/disconnessione dispositivo e continua anche a darmi la possibilità di fare la rimozione sicura.

Ora mi chiedo: Che roba è?
 

brunzo

Utente Attivo
1,055
267
CPU
intel i7 4790k
Scheda Madre
asrock z97 extreme 3
HDD
crucial mx100 256gb, wd caviar blue 1tb, wd caviar blue 500gb
RAM
gskill ripjaws 2400mhz 2x8gb
GPU
sapphire nitro+ rx 590 8gb SE
Monitor
Acer XF270H P 144Hz
PSU
corsair tx650 80plus bronze
Case
zalman z11 plus hf1
OS
Windows 10 pro
dopo una ricerca di pochi secondi su internet, sembra che sia il driver del controller sata della tua scheda madre.. quindi niente di cui preoccuparsi.
 

Ensiferum

Utente Attivo
430
33
CPU
Intel Core i7 2600K 3400MHz
Scheda Madre
Asus P8Z68 Deluxe
HDD
Seagate ST33000651AS (3000 Gb) Seagate ST3500411SV (500 Gb)
RAM
Kingston Hyperx Genesis DDR3 16 Gb
GPU
Asus GeForce GTX 1050Ti Cerberus
Monitor
Asus VG248QE
PSU
Cooler Master GX 750W Bronze Edition
Case
Nexus Prominent R
Periferiche
Logitech G430 - Corsair Glaive RGB - Corsair Strafe RGB Cherry MX Silent
Net
20Mb
OS
Windows 10 64 bit
dopo una ricerca di pochi secondi su internet, sembra che sia il driver del controller sata della tua scheda madre.. quindi niente di cui preoccuparsi.

Eh ma vorrei risolvere il problema. Prima non c'era. Adesso invece è la causa (forse) di frequenti crash che mi bloccano quasi tutto il PC intero mentre gioco a GTA online.
 

brunzo

Utente Attivo
1,055
267
CPU
intel i7 4790k
Scheda Madre
asrock z97 extreme 3
HDD
crucial mx100 256gb, wd caviar blue 1tb, wd caviar blue 500gb
RAM
gskill ripjaws 2400mhz 2x8gb
GPU
sapphire nitro+ rx 590 8gb SE
Monitor
Acer XF270H P 144Hz
PSU
corsair tx650 80plus bronze
Case
zalman z11 plus hf1
OS
Windows 10 pro
secondo me il suono di connessione è dell'hard disk secondario e dubito sia la causa dei crash.. su quello occorre indagare, magari descrivendo qualche dettaglio in più..
 

Ensiferum

Utente Attivo
430
33
CPU
Intel Core i7 2600K 3400MHz
Scheda Madre
Asus P8Z68 Deluxe
HDD
Seagate ST33000651AS (3000 Gb) Seagate ST3500411SV (500 Gb)
RAM
Kingston Hyperx Genesis DDR3 16 Gb
GPU
Asus GeForce GTX 1050Ti Cerberus
Monitor
Asus VG248QE
PSU
Cooler Master GX 750W Bronze Edition
Case
Nexus Prominent R
Periferiche
Logitech G430 - Corsair Glaive RGB - Corsair Strafe RGB Cherry MX Silent
Net
20Mb
OS
Windows 10 64 bit
secondo me il suono di connessione è dell'hard disk secondario e dubito sia la causa dei crash.. su quello occorre indagare, magari descrivendo qualche dettaglio in più..

Su quello ho chiesto nella sezione di GTA ma se vuoi ti faccio un breve riassunto (nota che è un problema recente che non ho mai avuto prima):

Dopo un tempo indeterminato e del tutto casuale di gioco su GTA Online (a volte posso giocare ore e ore senza problemi), si blocca la schermata e anche l'audio (non solo quello del gioco ma di qualsiasi programma tipo TS3). ALT F4 o CTRL ALT CANC non funzionano. L'unico tasto apparentemente funzionante è quello di Windows. Infatti si apre la barra sotto e il cursore del mouse si sposta. Si illuminano i vari tasti e posso navigare anche nel menù start...ma se clicco su qualsiasi cosa non succede niente. L'unico modo per andare a vanti e resettare il PC.

Sotto consiglio di altri utenti, ho eliminato GeForce Experience (anche se il problema si presenta indipendentemente dal suo utilizzo) e ho reinstallato i driver con DDU.

Per ora non ho ancora provato a giocarci dopo questi cambiamenti (nemmeno dopo aver scaricato i driver Marvell 91xx Config).
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,202
6,220
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Su quello ho chiesto nella sezione di GTA ma se vuoi ti faccio un breve riassunto (nota che è un problema recente che non ho mai avuto prima):

Dopo un tempo indeterminato e del tutto casuale di gioco su GTA Online (a volte posso giocare ore e ore senza problemi), si blocca la schermata e anche l'audio (non solo quello del gioco ma di qualsiasi programma tipo TS3). ALT F4 o CTRL ALT CANC non funzionano. L'unico tasto apparentemente funzionante è quello di Windows. Infatti si apre la barra sotto e il cursore del mouse si sposta. Si illuminano i vari tasti e posso navigare anche nel menù start...ma se clicco su qualsiasi cosa non succede niente. L'unico modo per andare a vanti e resettare il PC.

Sotto consiglio di altri utenti, ho eliminato GeForce Experience (anche se il problema si presenta indipendentemente dal suo utilizzo) e ho reinstallato i driver con DDU.

Per ora non ho ancora provato a giocarci dopo questi cambiamenti (nemmeno dopo aver scaricato i driver Marvell 91xx Config).
temperature del pc durante il gaming
 

sghe23

Utente Èlite
20,773
17,716
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
HDD
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 32 gb (4x8) 3200 mhz
GPU
Sapphire Nitro RX 5700 XT 8gb
Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
PSU
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G502 Hero (+G440) - Logitech Z506 - Logitech F710
OS
Windowxs 10 pro 64 bit
Stesso problema dopo ogni formattazione, alla fine ho disabilitato l'audio nello specifico.
 

Ensiferum

Utente Attivo
430
33
CPU
Intel Core i7 2600K 3400MHz
Scheda Madre
Asus P8Z68 Deluxe
HDD
Seagate ST33000651AS (3000 Gb) Seagate ST3500411SV (500 Gb)
RAM
Kingston Hyperx Genesis DDR3 16 Gb
GPU
Asus GeForce GTX 1050Ti Cerberus
Monitor
Asus VG248QE
PSU
Cooler Master GX 750W Bronze Edition
Case
Nexus Prominent R
Periferiche
Logitech G430 - Corsair Glaive RGB - Corsair Strafe RGB Cherry MX Silent
Net
20Mb
OS
Windows 10 64 bit
temperature del pc durante il gaming

Mi ero dimenticato di dirlo :rolleyes: Temperature CPU e GPU in game non superano i 60°C.

Stesso problema dopo ogni formattazione, alla fine ho disabilitato l'audio nello specifico.

Non ricordo se ha iniziato a darmi questo problema proprio da quel momento...ma da poco ho attaccato un microfono con il jack. Di solito uso il mio headset ma per alcuni motivi ho dovuto prendere questo microfono da tavolo da usare per un breve periodo di tempo.
 

Ensiferum

Utente Attivo
430
33
CPU
Intel Core i7 2600K 3400MHz
Scheda Madre
Asus P8Z68 Deluxe
HDD
Seagate ST33000651AS (3000 Gb) Seagate ST3500411SV (500 Gb)
RAM
Kingston Hyperx Genesis DDR3 16 Gb
GPU
Asus GeForce GTX 1050Ti Cerberus
Monitor
Asus VG248QE
PSU
Cooler Master GX 750W Bronze Edition
Case
Nexus Prominent R
Periferiche
Logitech G430 - Corsair Glaive RGB - Corsair Strafe RGB Cherry MX Silent
Net
20Mb
OS
Windows 10 64 bit
secondo me il suono di connessione è dell'hard disk secondario e dubito sia la causa dei crash.. su quello occorre indagare, magari descrivendo qualche dettaglio in più..

Non potrebbe comunque essere l'HD primario che si sta per guastare invece? Quello con il sistema sopra. Perché ultimamente ci mette tanto a caricare il desktop dopo l'avvio.
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili