Dispositivo non riconosciuto

DannySa

Utente Attivo
72
0
CPU
Intel Core i7 960 @ 3.20GHz
Scheda Madre
FOXCONN RENAISSANCE X58-USB3
HDD
313 GB FUJITSU MAXTOR STM3320820AS
RAM
4,00 GB DDR3 @ 533 MHz
GPU
GeForce GTX 470 1280 MB
OS
Win7
Salve a tutti, da quando ho installato win 7 ultimate 64 bit il pc è diventato alquanto instabile.
Pure senza aver aperto nulla noto che anche muovendo semplicemente una finestra aperta c'è un rallentamento pazzesco e infatti aprendo task manager noto un utilizzo della cpu preoccupante, sembra quasi impazzito e va da 20% a 50-60% quando su un sistema a 32 bit non dà problemi di questo tipo.
Vado in gestione dispositivi e noto questo


Ogni tanto sembra tornare normale e infatti non noto rallentamenti, chiedo a voi, se cerco di aggiornare il driver non trova nulla e di reinstallare windows non se ne parla perché l'ho fatto più volte ma dà sempre lo stesso problema e non è sicuramente un'installazione riuscita male.
 

theloker

Utente Attivo
170
16
CPU
Intel core i5
Scheda Madre
MSI g41
HDD
WD CaviarBlue 500gb
RAM
Corsair 8GB 1600MHz
GPU
Radeon 7850 OC Edition
Monitor
Samsung SA300
PSU
Corsair CX 600
Case
CoolerMaster K31
OS
Windows 7 SP1
Scusa ma non si vede l'allegato...
 

DannySa

Utente Attivo
72
0
CPU
Intel Core i7 960 @ 3.20GHz
Scheda Madre
FOXCONN RENAISSANCE X58-USB3
HDD
313 GB FUJITSU MAXTOR STM3320820AS
RAM
4,00 GB DDR3 @ 533 MHz
GPU
GeForce GTX 470 1280 MB
OS
Win7
Ecco Immagine.png
 

theloker

Utente Attivo
170
16
CPU
Intel core i5
Scheda Madre
MSI g41
HDD
WD CaviarBlue 500gb
RAM
Corsair 8GB 1600MHz
GPU
Radeon 7850 OC Edition
Monitor
Samsung SA300
PSU
Corsair CX 600
Case
CoolerMaster K31
OS
Windows 7 SP1

DannySa

Utente Attivo
72
0
CPU
Intel Core i7 960 @ 3.20GHz
Scheda Madre
FOXCONN RENAISSANCE X58-USB3
HDD
313 GB FUJITSU MAXTOR STM3320820AS
RAM
4,00 GB DDR3 @ 533 MHz
GPU
GeForce GTX 470 1280 MB
OS
Win7
Per essere più preciso? cosa dovrei scaricare?
 

theloker

Utente Attivo
170
16
CPU
Intel core i5
Scheda Madre
MSI g41
HDD
WD CaviarBlue 500gb
RAM
Corsair 8GB 1600MHz
GPU
Radeon 7850 OC Edition
Monitor
Samsung SA300
PSU
Corsair CX 600
Case
CoolerMaster K31
OS
Windows 7 SP1

DannySa

Utente Attivo
72
0
CPU
Intel Core i7 960 @ 3.20GHz
Scheda Madre
FOXCONN RENAISSANCE X58-USB3
HDD
313 GB FUJITSU MAXTOR STM3320820AS
RAM
4,00 GB DDR3 @ 533 MHz
GPU
GeForce GTX 470 1280 MB
OS
Win7
Grazie, ho trovato questo:

Nome file:
pidita30.msi
Versione:
4.41
blank.gif




Data:
07/12/2011
Stato:
Più recente
Dimensioni:
1,3 MB
Lingua
Italiano
Sistemi operativi:
Windows 2000*, Windows 7 (32 bit)*, Windows 7 (64 bit)*, Windows Server 2003*, Windows Server 2008*, Windows Vista 32*, Windows Vista 64*, Windows XP 64-Bit Edition*, Windows XP*

Mi installerà i driver del processore mancanti dici?

---------- Post added at 19:41 ---------- Previous post was at 19:23 ----------

Avevo fatto ieri l'aggiornamento di windows, ora ho riacceso e me li ha installati, il dispositivo sconosciuto a quanto pare ora è stato trovato.
 

theloker

Utente Attivo
170
16
CPU
Intel core i5
Scheda Madre
MSI g41
HDD
WD CaviarBlue 500gb
RAM
Corsair 8GB 1600MHz
GPU
Radeon 7850 OC Edition
Monitor
Samsung SA300
PSU
Corsair CX 600
Case
CoolerMaster K31
OS
Windows 7 SP1
quindi il processore lavora in modo normale?
 

DannySa

Utente Attivo
72
0
CPU
Intel Core i7 960 @ 3.20GHz
Scheda Madre
FOXCONN RENAISSANCE X58-USB3
HDD
313 GB FUJITSU MAXTOR STM3320820AS
RAM
4,00 GB DDR3 @ 533 MHz
GPU
GeForce GTX 470 1280 MB
OS
Win7
No non mi pare, vedo dei rallentamenti stranissimi come li avevo prima, ad esempio se tengo aperto un video di youtube e muovo velocemente il mouse si rallenta, ma anche solo muovendo una finestra è rallentato, non lo vedo stabile per nulla.
 

theloker

Utente Attivo
170
16
CPU
Intel core i5
Scheda Madre
MSI g41
HDD
WD CaviarBlue 500gb
RAM
Corsair 8GB 1600MHz
GPU
Radeon 7850 OC Edition
Monitor
Samsung SA300
PSU
Corsair CX 600
Case
CoolerMaster K31
OS
Windows 7 SP1
In gestione periferiche cosa dice?
 

DannySa

Utente Attivo
72
0
CPU
Intel Core i7 960 @ 3.20GHz
Scheda Madre
FOXCONN RENAISSANCE X58-USB3
HDD
313 GB FUJITSU MAXTOR STM3320820AS
RAM
4,00 GB DDR3 @ 533 MHz
GPU
GeForce GTX 470 1280 MB
OS
Win7
Non lo trovo neanche..
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
devi installare i driver del chipset...hai il raid?
 

DannySa

Utente Attivo
72
0
CPU
Intel Core i7 960 @ 3.20GHz
Scheda Madre
FOXCONN RENAISSANCE X58-USB3
HDD
313 GB FUJITSU MAXTOR STM3320820AS
RAM
4,00 GB DDR3 @ 533 MHz
GPU
GeForce GTX 470 1280 MB
OS
Win7
Raid? cioè?
Dove li trovo i driver del chipset?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili