PROBLEMA dispositivivo audio disabilitato msi z170a krait

Im ryuk

Utente Attivo
RAgazzi ho un problema ho da poco acquistato una z170a della krait gramimg MSI, ieri si e impallato di botto il PC si e riavviato e non funziona più l audio! In basso a destra l icona dello speaker ha una croce rossa , ho provato a resettare togliendo la batteria ma niente, ho formattato ma nulla.. Non so più che fare

FB_IMG_1443478402878.jpg
 
D

deleted_271768

Ospite
Si nulla da fare
Se neanche funziona reinstallando i driver sospetterei un danneggiamento hardware. Ma prima prova su una distro Linux senza installare; con UNetBootin installa Ubuntu su una chiavetta USB, quindi inseriscila nel PC e dal BIOS dalle la prima priorità di avvio.
Dopo il caricamento, seleziona "Prova Ubuntu senza installare" e fai qualche prova, ad esempio su YouTube.
Se non funziona neanche là, direi di fare RMA.
 

Im ryuk

Utente Attivo
Se neanche funziona reinstallando i driver sospetterei un danneggiamento hardware. Ma prima prova su una distro Linux senza installare; con UNetBootin installa Ubuntu su una chiavetta USB, quindi inseriscila nel PC e dal BIOS dalle la prima priorità di avvio.
Dopo il caricamento, seleziona "Prova Ubuntu senza installare" e fai qualche prova, ad esempio su YouTube.
Se non funziona neanche là, direi di fare RMA.
Ok detto a parole povere quello che mi hai detto su linux ecc non ci ho capito nulla ahah mai sentiti comunque ho contattato lo shop , e per ridarla indietro devo pure pagare più di 25 euro e passa per spese logistiche.. Cioè se una cosa sta in garanzia di norma non devo cacciare nemmeno un centesimo..In teoria. A questo punto se devo spende 30 euro, non ci esce una scheda audio esterna? Ah ho provato ad usare anche l uscita anteriore ma niente quindi sicuramente e rotta la scheda audio integrata..
 
D

deleted_271768

Ospite
Ok detto a parole povere quello che mi hai detto su linux ecc non ci ho capito nulla ahah mai sentiti comunque ho contattato lo shop , e per ridarla indietro devo pure pagare più di 25 euro e passa per spese logistiche.. Cioè se una cosa sta in garanzia di norma non devo cacciare nemmeno un centesimo..In teoria. A questo punto se devo spende 30 euro, non ci esce una scheda audio esterna? Ah ho provato ad usare anche l uscita anteriore ma niente quindi sicuramente e rotta la scheda audio integrata..
Proviamo lo stesso, per sicurezza.
Scarica Ubuntu 14.04 LTS da qui Download | Ubuntu Italia
E UnetBootin da qui https://unetbootin.github.io/
Apri UnetBootin e dall'interfaccia seleziona DiskImage, dopodiché sui 3 punti e vai a selezionare l'ISO di Ubuntu precedentemente scaricata.
Poi inserisci una chiavetta da almeno 4 GB e da "Drive" seleziona la lettera della sua partizione. (Attento che tutti i dati della chiavetta verranno cancellati)
Premi OK e aspetta che finisca.
Dopodiché, tenendo la chiavetta nel PC, riavvia ed entra nel BIOS: se non sai come si fa, normalmente prova ESC o CANC prima che esca il logo della scheda madre, se non funziona leggi le scritte insieme al logo della scheda madre che ti dovrebbero dire come entrare (solitamente in basso a destra, tipo Setup o BIOS con il tasto da premere fra parentesi).
Appena entri, dovrebbe stare nella penultima pagina il Priority Boot, nel quale specifichi al PC da dove si deve avviare. Scegli la chiavetta al Priority Boot #1, poi Save Changes & Reboot, che sarebbe Salva e riavvia, nell'ultima pagina.
Partirà la distro di installazione di Ubuntu ma noi non la installeremo; ci sarà l'apposita funzione "Prova Ubuntu senza installare". Di là tu farai qualche prova per verificare il funzionamento dell'audio.
 
D

deleted_271768

Ospite
Grazie per la mini guida!! Per il fatto del boot ecc si so come si fa, e se mettiamo il caso , l audio funge , che dovrei fare?
Innanzitutto eviteremo l'RMA, e cercheremo qualche soluzione.
Almeno sapremo che non si tratta di un problema Hardware, spero
 

Entra

oppure Accedi utilizzando