PROBLEMA Display port problema schermo

Proxenos

Utente Attivo
183
7
CPU
Intel Core i5-9600K
Dissipatore
CORSAIR HYDRO H100I
Scheda Madre
Asus STRIX Z390-F Gaming
HDD
SAMSUNG SSD 850 PRO 256GB /HD860 EVO 500GB
RAM
Corsair Vengeance RGB PRO DDR4, 3.600 MHz 16GB
GPU
Asus GeForce ROG Strix GTX 1060 6GB
Monitor
AOC AGON AG322QX
PSU
Thermaltake Toughpower Grand RGB 750W 80Plus
Case
Cooler Master HAF X
OS
WINDOWS 10
Buonasera,
Allego foto del problema al monitor AOC. Spegnendo e accendo lo schermo più volte o staccando il cavo e riattaccandolo più volte lo schermo torna normale. In pratica dal pc ho un cavo hdmi che è attaccato a un televisore Samsung e qui non ho problemi e poi un cavo display port che ho collegato al mio monitor aoc. Cambiando cavo display port non ho risolto usando un cavo hdmi pare non da problemi ma perdo i 144 hz. Quale potrebbe essere il problema? E il monitor che “mi sta lasciando”? 😂la cosa non cambia mettendo duplica schermo o mostra solo 1.
 

Allegati

  • D9B24C27-1978-4453-BF87-700440977B48.jpeg
    D9B24C27-1978-4453-BF87-700440977B48.jpeg
    2.5 MB · Visualizzazioni: 9
  • 8777488F-A0E7-46DF-81B3-851B1E0BC8EC.jpeg
    8777488F-A0E7-46DF-81B3-851B1E0BC8EC.jpeg
    2.3 MB · Visualizzazioni: 8
  • BADA2C7F-A21E-4590-B2CB-3E0872E4B22C.jpeg
    BADA2C7F-A21E-4590-B2CB-3E0872E4B22C.jpeg
    1.7 MB · Visualizzazioni: 10
  • 1E25B421-39C7-4EC0-B666-443CE65C9B66.jpeg
    1E25B421-39C7-4EC0-B666-443CE65C9B66.jpeg
    2.4 MB · Visualizzazioni: 10

lilylight

Utente Attivo
835
264
CPU
i7 6700K
Dissipatore
Hyper 212 EVO
Scheda Madre
Maximus VIII Hero
HDD
760p 256gb, Evo 850 256gb, Evo 860 1tb, Evo 870 2tb, Barracuda 4tb 5400
RAM
HyperX FURY Black 2400MHz 4x4gb
GPU
gtx 960 4gb
Monitor
Asus PG248Q
PSU
Corsair rm750x
Case
be quiet pure base 500dx
Periferiche
Corsair K65 Rapidfire, Corsair Harpoon rgb wired
Buonasera,
Allego foto del problema al monitor AOC. Spegnendo e accendo lo schermo più volte o staccando il cavo e riattaccandolo più volte lo schermo torna normale. In pratica dal pc ho un cavo hdmi che è attaccato a un televisore Samsung e qui non ho problemi e poi un cavo display port che ho collegato al mio monitor aoc. Cambiando cavo display port non ho risolto usando un cavo hdmi pare non da problemi ma perdo i 144 hz. Quale potrebbe essere il problema? E il monitor che “mi sta lasciando”? 😂la cosa non cambia mettendo duplica schermo o mostra solo 1.
possono essere tante cose:
escludendo il cavo difettoso che hai già cambiato: uscita dp della gpu difettosa, ingresso dp monitor difettoso.
Versione dei driver che danno problemi al tuo specifico monitor.
Prova un reset dal menu del monitor, e controlla se ti fa impostare la versione di displayport dal menu (1.2).
Vedi se lo fa anche a gsync disabilitato, e cmq nel pannello nvidia in "modifica della risoluzione" prova un reset ai valori predefiniti
 
  • Like
Reactions: Moffetta88

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,256
7,696
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Se la scheda video è quella nel tuo profilo, quindi la ASUS ROG STRIX GTX 1060 6GB, prova a cambiare porta DP sulla scheda
1619434490727.png

Dovresti averne due
 
  • Like
Reactions: lilylight

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 3 15.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 17 85.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 15.0%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili