DOMANDA Display port non manda il segnale

Mark998

Nuovo Utente
1
0
Specifiche pc
RAM 32gb
Scheda madre: Asus rog ixx hero
Ssd nveme Samsung 2t
CPU: i7 10700k
GPU: gtx 1070 zotac amp!
PSU: asus thor 850w

Buongiorno,ho preso la vecchia scheda video (gtx 1070) dal vecchio pc che funzionava tramite DisplayPort senza alcun problema
collegandola al nuovo pc tramite il cavo DisplayPort non riesco ad entrare nel bios, riesco ad entrare solo con il cavo hdmi sempre della scheda video

Il cavo DisplayPort funziona al 100%, perchè veniva utilizzato nel vecchio pc sempre con la scheda video gtx 1070.
Ho controllato diverse volte se il cavo è inserito nel modo corretto.
Non capisco se il problema è nel bios,o nella compatibilità della scheda video, grazie per la disponibilità.
 

BAT

Moderatore
Staff Forum
Utente Èlite
6,256
2,690
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Intanto aggiorna il BIOS della motherboard all'ultima versione disponibile;
controlla anche se sia disponibile un firmware aggiornato per la scheda video e nel caso aggiorna pure quello (usa HDMI nel frattempo).
Se questo non risolve il problema, ci sono 2 cose che puoi tentare: la prima è cambiare lo slot PCIexpress dove inserisci la scheda video;
la prova più veloce da fare però è entrare nel BIOS della mobo ed impostare la modalià di boot in UEFI+CSM, questo inconveniente del cavo displayport può capitare quando la mobo è impostata on un boot UEFY-only
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 1 12.5%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 7 87.5%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 0 0.0%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili