RISOLTO Display port non funzionante

JonnyStecco

Nuovo Utente
Ciao a tutti, mi sono da poco trasferito per motivi di studio e giusto oggi ho deciso di portare il mio pc fisso nella nuova casa, tutto molto bello se non fosse che dopo aver ricollegato tutto, il monotor non riceve il segnale video con il display port (con hdmi non ho ancora provato visto che non ho un cavo a portata di mano).
Le specifiche del computer sono le seguenti:
monitor (asus rog swift PG279Q)
GPU (zotac geforce gtx1080 ti)
Scheda madre (msi z270 gaming m5)
ram (32GB tridentZ g.skill 3200MHz)
SSD (samsung 960 evo 250GB)
CPU (intel i7 7700k)

Penso sia un problema di reinizializzazione della della scheda madre. Qualcuno sa come aiutarmi?
Post automaticamente unito:

EDIT: Ho tolto la GPU e ho avviato il pc utilizzando la scheda video integrata e facendo così funziona tutto normalmente, però poi una volta che reinserisco la geforce torna a non funzionare
 
Ultima modifica:

sp3ctrum

Moderatore
Staff Forum
Utente Èlite
4,910
1,855
Hardware Utente
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Anche io dopo un trasloco ho avuto problemi di questo genere.
Ho pulito tutto il pc dalla polvere e ricontrollato tutti i connettori dell'alimentatore.
 

Entra

oppure Accedi utilizzando