Display con tratti colorati e giochi non funzionano

possa0320

Nuovo Utente
Buongiorno, da qualche giorno, sul display del mio PC quando lo accendo si vedono dei tratti colorati non facilissimi da vedere se non ci si avvicina allo schermo e dopo circa una mezz'oretta che uso il computer, si blocca e spuntano tanti quadrati colorati e il PC non risponde più e devo spegnerlo attraverso il tasto di spegnimento. Ho già disinstallato gli ultimi driver, è migliorato un po' (perché prima lo schermo era del tutto zoommato), ma continua a bloccarsi dopo un po'. Dubito che la colpa sia della scheda video (GTX 770) perché l'ho comprata meno di due mesi fa. Questo problema in modo molto più grave l'ho già avuto con la scheda precedente (il PC era proprio inutilizzabile e non rispondeva) e l'ho cambiata. Quale potrebbe essere la causa?
Grazie mille
 

demon03

Utente Èlite
3,219
1,321
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Dicci la configurazione completa, marche e modelli, specialmente dell'alimentatore o presunto tale
 

demon03

Utente Èlite
3,219
1,321
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
E' un preassemblato per caso? per l'alimentatore apri il pc e mettici una foto (sotto spoiler), per i componenti scarica cpu-z e mettici una foto per ogni "pagina" del programma
 

possa0320

Nuovo Utente
E' un preassemblato per caso? per l'alimentatore apri il pc e mettici una foto (sotto spoiler), per i componenti scarica cpu-z e mettici una foto per ogni "pagina" del programma
Grazie mille. Purtroppo non mi va internet però ho notato una cosa su gestione dispositivi ovvero che dice che la scheda video ha riportato un problema ed è stata interrotta. Ti allego lo stesso la foto dell'alimentatore
353544

Visualizza allegato 353543
Post automaticamente unito:

E' un preassemblato per caso? per l'alimentatore apri il pc e mettici una foto (sotto spoiler), per i componenti scarica cpu-z e mettici una foto per ogni "pagina" del programma
A me sembra comunque molto strano che possa essere la scheda video che è andata perché l'ho comprata due mesi fa e quella che avevo prima si è rotta e lo schermo era tutto pieno di pixel, questa volta no. Può darsi che la colpa sia dell'alimentatore che non riesce a reggere un utilizzo eccessivo del pc
 

tremoire

Utente Èlite
2,811
2,794
Hardware Utente
CPU
Tutto work in progress, bro!
Dissipatore
Tutto work in progress, bro!
Scheda Madre
Tutto work in progress, bro!
Hard Disk
Tutto work in progress, bro!
RAM
G.Skill Trident Z RGB 3200mhz C14
Scheda Video
Tutto work in progress, bro!
Scheda Audio
Denon 3400H/Triangle Elara LN07+Espirit Tituz Ez+ Triangle Voce +Triangle Tales 340/Sound BlasterZxR
Monitor
Benq GW2765HT
Alimentatore
Tutto work in progress, bro!
Case
Fractal Design Define R6
Periferiche
Mouse: Scimitar Pro RGB-Steel Series Daiblo III- Keybord: CM Storm QuickFire Ultimate - Aereocool Templarius Gladiator
Sistema Operativo
Windows 7- Linux Mint 17.3
Probabile che sia la scheda video, perché solitamente ciò che descrivi è un problema delle memorie della scheda video.
Hai il processore o la stessa scheda video in overclock?
Con configurazione completa si intende il tuo hardware, abbiamo capito che hai un evga come alimentatore, ma la scheda madre? Il processore? Quanta ram hai?

P.S. le immagini sotto spoiler o in miniatura.
 

possa0320

Nuovo Utente
Probabile che sia la scheda video, perché solitamente ciò che descrivi è un problema delle memorie della scheda video.
Hai il processore o la stessa scheda video in overclock?
Con configurazione completa si intende il tuo hardware, abbiamo capito che hai un evga come alimentatore, ma la scheda madre? Il processore? Quanta ram hai?

P.S. le immagini sotto spoiler o in miniatura.
Grazie mille.
Processore: Intel i5 6400CPU 2.70GHz
Scheda madre: Asus
Non posso sapere i modelli delle altre componenti perché non ho internet al momento
 

Entra

oppure Accedi utilizzando