PROBLEMA Display Asus Ux330ua Qhd+

Gerrylips

Nuovo Utente
21
0
Salve!
Di recente, circa 2 settimane fa, ho acquistato il portatile asus ux330ua con schemo in QHD+ (3200x1800).
Da circa una settimana, più o meno, noto che, durante la visione di un film o anche di qualche video, a volte (non sempre) lo schermo non è fluido e compaiono delle "macchie", come se ci fosse un flash, o anche come se ci fosse un interruttore di luce che si accende e si spegne in nanosecondi, ed anche a volte le immagini (sempre e solo nei film/video) sembrano "pastellate". Come se fosse una pellicola degli anni 60.
Io non so a cosa sia dovuto, però ho riscontrato (non vorrei dire una cavolata) che me lo fa solo quando il pc non è collegato al caricabatteria.
Nella mia ignoranza ho ipotizzato che probabilmente possa c'entrare il supporto di raffreddamento esterno che ho collegato al pc tramite usb, che è staccato quando il pc è collegato alla corrente. (ditemi che non è così)
Suggerimenti? Consigli?

Ve ne sarei estremamente grato.

(vi riporto i dati della scheda grafica)
 

Allegati

  • 2017-02-07 (1).png
    2017-02-07 (1).png
    4.5 MB · Visualizzazioni: 22
  • 2017-02-07 (2).png
    2017-02-07 (2).png
    3.9 MB · Visualizzazioni: 20

Francomoh

UTENTE LEGGENDARIO
Utente Èlite
13,450
4,558
CPU
Intel I7 2600K @ 4.4 Ghz
Dissipatore
Cooler Master 612s Rev.2
Scheda Madre
Gigabyte Z68XP UD5
HDD
Crucial MX300 525gb + Western Digital Caviar Blue 1Tb + 2 Western Digital Caviar Green 500Gb
RAM
G Skill Ripjaws X 8 GB
GPU
Asus Strix GTX 970
Audio
Asus Xonar DG + Denon RCD-M40 + Q Acoustics 2020i + Jamo Sub 210
Monitor
Asus VS228HR
PSU
FSP AURUM S 500
Case
CoolerMaster HAF 912 Plus
Periferiche
Mionix Naos QG
OS
Windows 7 Pro 64 bit
Ciao
E' in garanzia il portatile? Da una settimana ed unicamente con la visione dei film in modalità batteria riscontri problematiche simili?
 

Gerrylips

Nuovo Utente
21
0
Ho fatto un video dove ho provato a fare degli screen.
Non so se si riesce a capire.
 

Allegati

  • Screenshot_20170209-221137.png
    Screenshot_20170209-221137.png
    1.9 MB · Visualizzazioni: 18
  • Screenshot_20170209-221234.png
    Screenshot_20170209-221234.png
    1.8 MB · Visualizzazioni: 21
  • Screenshot_20170209-221319.png
    Screenshot_20170209-221319.png
    2.2 MB · Visualizzazioni: 20

Francomoh

UTENTE LEGGENDARIO
Utente Èlite
13,450
4,558
CPU
Intel I7 2600K @ 4.4 Ghz
Dissipatore
Cooler Master 612s Rev.2
Scheda Madre
Gigabyte Z68XP UD5
HDD
Crucial MX300 525gb + Western Digital Caviar Blue 1Tb + 2 Western Digital Caviar Green 500Gb
RAM
G Skill Ripjaws X 8 GB
GPU
Asus Strix GTX 970
Audio
Asus Xonar DG + Denon RCD-M40 + Q Acoustics 2020i + Jamo Sub 210
Monitor
Asus VS228HR
PSU
FSP AURUM S 500
Case
CoolerMaster HAF 912 Plus
Periferiche
Mionix Naos QG
OS
Windows 7 Pro 64 bit
Prova a dargli una passata con Driver Booster. Magari c'è qualche applicativo o driver da aggiornare.
Come sempre: attenzione a non fare installazione rapida che ti può buttar dentro qualcosa di pubblicitario :sisi:
 

Gerrylips

Nuovo Utente
21
0
Prova a dargli una passata con Driver Booster. Magari c'è qualche applicativo o driver da aggiornare.
Come sempre: attenzione a non fare installazione rapida che ti può buttar dentro qualcosa di pubblicitario :sisi:
Ho fatto come hai detto e sembra quasi risolto. Lo "sfarfallamento" c'è sempre, ma mooooolto in meno. Quasi non si nota. Però c'è ancora un po' :/
Ho scaricato la versione gratis di driver booster. Dici che quella va bene?
 

Francomoh

UTENTE LEGGENDARIO
Utente Èlite
13,450
4,558
CPU
Intel I7 2600K @ 4.4 Ghz
Dissipatore
Cooler Master 612s Rev.2
Scheda Madre
Gigabyte Z68XP UD5
HDD
Crucial MX300 525gb + Western Digital Caviar Blue 1Tb + 2 Western Digital Caviar Green 500Gb
RAM
G Skill Ripjaws X 8 GB
GPU
Asus Strix GTX 970
Audio
Asus Xonar DG + Denon RCD-M40 + Q Acoustics 2020i + Jamo Sub 210
Monitor
Asus VS228HR
PSU
FSP AURUM S 500
Case
CoolerMaster HAF 912 Plus
Periferiche
Mionix Naos QG
OS
Windows 7 Pro 64 bit
Ho fatto come hai detto e sembra quasi risolto. Lo "sfarfallamento" c'è sempre, ma mooooolto in meno. Quasi non si nota. Però c'è ancora un po' :/
Ho scaricato la versione gratis di driver booster. Dici che quella va bene?

Quella va benissimo. Come detto attenzione a quando la installi a non fare l'installazione rapida :sisi:
 

Gerrylips

Nuovo Utente
21
0
Quella va benissimo. Come detto attenzione a quando la installi a non fare l'installazione rapida :sisi:
A me dava solo due opzioni: installazione e installazione personalizzata.
Io ho optato per la prima e ho visto nel pannello di controllo e non mi ha installato niente di ulteriore.
 

Francomoh

UTENTE LEGGENDARIO
Utente Èlite
13,450
4,558
CPU
Intel I7 2600K @ 4.4 Ghz
Dissipatore
Cooler Master 612s Rev.2
Scheda Madre
Gigabyte Z68XP UD5
HDD
Crucial MX300 525gb + Western Digital Caviar Blue 1Tb + 2 Western Digital Caviar Green 500Gb
RAM
G Skill Ripjaws X 8 GB
GPU
Asus Strix GTX 970
Audio
Asus Xonar DG + Denon RCD-M40 + Q Acoustics 2020i + Jamo Sub 210
Monitor
Asus VS228HR
PSU
FSP AURUM S 500
Case
CoolerMaster HAF 912 Plus
Periferiche
Mionix Naos QG
OS
Windows 7 Pro 64 bit
A me dava solo due opzioni: installazione e installazione personalizzata.
Io ho optato per la prima e ho visto nel pannello di controllo e non mi ha installato niente di ulteriore.

Sarebbe stato meglio installazione personalizzata..
Comunque dai una passata, se non l'hai già fatto, con Driver Booster e vedi se riscontri miglioramenti o meno :sisi:
 

Gerrylips

Nuovo Utente
21
0
Sarebbe stato meglio installazione personalizzata..
Comunque dai una passata, se non l'hai già fatto, con Driver Booster e vedi se riscontri miglioramenti o meno :sisi:

Inizialmente credevo di sì, ma lo "sfarfallamento" c'è sempre, in meno, ma c'è sempre e solo quando il pc è in modalita batteria
 

and_ers_

Nuovo Utente
3
0
non è che il video è in una qualità tale che per le impostazioni di risparmio energetico, il processore non riesce a gestire la mole di dati?
 

Gerrylips

Nuovo Utente
21
0
non è che il video è in una qualità tale che per le impostazioni di risparmio energetico, il processore non riesce a gestire la mole di dati?
Mmm sai che forse hai ragione? Perché ho attivo il risparmio energetico.
Però il film (in questione) è in hd 5.1, cioè come si trova su netflix.

Dopo provo a togliere il risparmio
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili