Disperato con un SSD Samsung 860 EVO 500gb appena montato

Stato
Discussione chiusa ad ulteriori risposte.

Mike_G

Nuovo Utente
7
1
CPU
Intel Core i7-3770K 3,5GHz Socket 1155 77W con GPU Ivy Bridge Boxed
Dissipatore
Intel (ventola)
Scheda Madre
Asus P8Z77-V Pro Socket 1155 DDR3 SATA3 USB3 ATX
Hard Disk
Samsung SSD 860 EVO (Sistema) - WD Caviar RED 4TB (Dati)
RAM
DDR3 G.Skill TridentX PC3-19200 2400MHz 16GB (2x8GB) 10-12-12-31 2N XMP
Scheda Video
AMD Sapphire Radeon RX 5600 XT
Scheda Audio
Integrata in sk madre
Monitor
ASUS VG248QE
Alimentatore
Cooler Master GX 750W 80plus Bronze 12V
Case
Mid Tower Cooler Master CM 690 II Advanced USB3 Version Nero
Periferiche
Logitech Mouse G502 Hero + Logitech tastiera K710 (Kit)
Internet
TIN ADSL
Sistema Operativo
Windows 10 PRO 64bit
Ciao a tutti e grazie a chi potrà aiutarmi, sono disperato!!!

Ho acquistato una nuova SK video Sapphire Radeon RX 5600 XT e contemporaneamente un nuovo SSD Samsung EVO 860 da 500gb in quanto il mio precedente SSD Samsung 830 era saturo e la mia vecchia sk video TROPPO vecchia (Nvidia GeForce Gtx 1050 ti 1GB).
Il tutto installato contemporaneamente (Disco e GPU) su un hardware vecchio ma ancora assolutamente funzionante (Sk madre ASUS P8Z77-V PRO, CPU Intel i7 3770K, RAM 16 gb DDR3, alimentatore Cooler Master bronze 750w, S.O. Win 10 pro 64 bit).

Procedimento: Clonato il disco con utility Samsung, installata GPU con ultimi driver presi dal sito Sapphire.

Il tutto ha subito funzionato egregiamente.
Impostata memoria virtuale gestita automaticamente dal sistema sul disco C: (SSD 860 EVO).
Installato il game Warzone e girava molto bene con benchmark buoni nonostante la CPU non velocissima.

Spento il pc, il giorno dopo, al riavvio, il sistema non riconosceva nessuna tastiera e nessun mouse!
Ho provato a recuperare un punto di ripristino ma nulla, anche forzando lo spegnimento 3-4 volte Win non entrava in modalità provvisoria.
Preso dalla disperazione ho recuperato il file immagine di backup fatto con Acronis e recuperato il pc.
Improvvisamente il pc ora riconosce tastiera e mouse!
Mi son detto, sono apposto ma.....ha funzionato il tutto per un giorno e spegnendo di nuovo il pc NULLA, non riconosce di nuovo tastiera e mouse.

Non so più cosa fare e cosa pensare!!!
Sapete se ci sono incompatibilità tra Samsung SSD 860 EVO e GPU AMD????
Ho pensato ad un problema di assorbimento elettrico ma l'alimentatore da 750W dovrebbe essere più che sufficiente.
Cosa potrà mai andare a disabilitare tastiera e mouse?????

Grazie dell'aiuto,
Mike
 

Skills07

Moderatore
Staff Forum
Utente Èlite
18,747
5,485
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
allora la discussione è doppia, è vietato da regolamento aprirne due

continua qui

Post automaticamente unito:

formattare il pc magari?
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento