PROBLEMA disinstallato scheda video da gestione dispositivi.

cristiankim

Utente Attivo
942
62
CPU
Intel i5 3550 3.3ghz
Scheda Madre
Asrock z77 extreme4-M
HDD
1 TB
RAM
6 gb, 2*3 DDR3 1333 MHz
GPU
Gigabyte 7970 oc
Monitor
HP 2009v 1600*900 20'/ TV lg 42 1080p
PSU
lc power 6560 v2.3 560w
Case
Case hp da assemblato
OS
Windows 7 Home premium 64 bit
Ciao a tutti, con l'intento di installare in nuovi driver 13.1 per la mia scheda video ho fatto la grandissima cavolata di disinstallare direttamente la scheda video da gestione dispositivi invece che solo i driver.. :|
Adesso non c'è modo di riattivarla, se faccio partire l'installazione dei driver 13.1, si installano ma non cambia assolutamente niente, lo schermo rimane uguale, con tutto grande e la vista non trasparente. :(
Cosa dovrei fare?!
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
rimuovila fisicamente
entra con l integrata
spegni il pc
rimontala
riavvia il pc e ti rifarà l installazione da 0
 

cristiankim

Utente Attivo
942
62
CPU
Intel i5 3550 3.3ghz
Scheda Madre
Asrock z77 extreme4-M
HDD
1 TB
RAM
6 gb, 2*3 DDR3 1333 MHz
GPU
Gigabyte 7970 oc
Monitor
HP 2009v 1600*900 20'/ TV lg 42 1080p
PSU
lc power 6560 v2.3 560w
Case
Case hp da assemblato
OS
Windows 7 Home premium 64 bit
Ciao ho fatto come hai detto.. Ma al riavvio non me l'ha installata automaticamente. Adesso come dovrei procedere?
 

Michele26

Bannato a Vita
3,716
264
CPU
Aspetto 4770k+612s con 2 CM red led | I5-2500K 3,7ghz+ Alpine 11plus | E5200 3,26ghz
Scheda Madre
Aspetto z87 | Asrock H67DE3 | ASUS P5KPL-AM
HDD
WD CaviarBlue 1TB | WD 250GB 7200rpm + 2x WD 1TB Intellipower | Maxtor 160GB
RAM
XMS3 8GB CL9 2000mhz | XMS3 16 GB CL9 1333mhz | Kingston 3GB CL5 892mhz
GPU
Boh | VGA Palit GTX 660 2GB OC Core 1085/1085MHz | Gigabyte GT430
Audio
Integrata 7.1 | integrata 7.1 | Integrata 7.1
Monitor
Tv lcd full hd 28"
PSU
Enermax Triathlor FC 700W | LC-POWER LC6600 600W | I Tech ITPS500 500w
Case
Aerocool Mechatron Window Edition | Vento TA-8 Series | I Tech IT113B
OS
Windows 7 ultimate x64 | Windows 7 ultimate x32
vedi se in gestione dispositivi c'è ed installa manualmente i driver
 

cristiankim

Utente Attivo
942
62
CPU
Intel i5 3550 3.3ghz
Scheda Madre
Asrock z77 extreme4-M
HDD
1 TB
RAM
6 gb, 2*3 DDR3 1333 MHz
GPU
Gigabyte 7970 oc
Monitor
HP 2009v 1600*900 20'/ TV lg 42 1080p
PSU
lc power 6560 v2.3 560w
Case
Case hp da assemblato
OS
Windows 7 Home premium 64 bit
C'è solo scheda grafica vga standard. Nient'altro.. Ho provato anche pulire tutto con ccleaner e driver sweeper.. Però niente.
Come dite che potrei fare?
Grazie.
 

Michele26

Bannato a Vita
3,716
264
CPU
Aspetto 4770k+612s con 2 CM red led | I5-2500K 3,7ghz+ Alpine 11plus | E5200 3,26ghz
Scheda Madre
Aspetto z87 | Asrock H67DE3 | ASUS P5KPL-AM
HDD
WD CaviarBlue 1TB | WD 250GB 7200rpm + 2x WD 1TB Intellipower | Maxtor 160GB
RAM
XMS3 8GB CL9 2000mhz | XMS3 16 GB CL9 1333mhz | Kingston 3GB CL5 892mhz
GPU
Boh | VGA Palit GTX 660 2GB OC Core 1085/1085MHz | Gigabyte GT430
Audio
Integrata 7.1 | integrata 7.1 | Integrata 7.1
Monitor
Tv lcd full hd 28"
PSU
Enermax Triathlor FC 700W | LC-POWER LC6600 600W | I Tech ITPS500 500w
Case
Aerocool Mechatron Window Edition | Vento TA-8 Series | I Tech IT113B
OS
Windows 7 ultimate x64 | Windows 7 ultimate x32
è possibile che non compare mah, fai visualizza e mostra dispositivi nascosti, che strane situazioni xò
 

cristiankim

Utente Attivo
942
62
CPU
Intel i5 3550 3.3ghz
Scheda Madre
Asrock z77 extreme4-M
HDD
1 TB
RAM
6 gb, 2*3 DDR3 1333 MHz
GPU
Gigabyte 7970 oc
Monitor
HP 2009v 1600*900 20'/ TV lg 42 1080p
PSU
lc power 6560 v2.3 560w
Case
Case hp da assemblato
OS
Windows 7 Home premium 64 bit
è possibile che non compare mah, fai visualizza e mostra dispositivi nascosti, che strane situazioni xò

Come faccio a mostrare dispositivi nascosti.. Comunque la scheda l'ho proprio disinstallata
 

Michele26

Bannato a Vita
3,716
264
CPU
Aspetto 4770k+612s con 2 CM red led | I5-2500K 3,7ghz+ Alpine 11plus | E5200 3,26ghz
Scheda Madre
Aspetto z87 | Asrock H67DE3 | ASUS P5KPL-AM
HDD
WD CaviarBlue 1TB | WD 250GB 7200rpm + 2x WD 1TB Intellipower | Maxtor 160GB
RAM
XMS3 8GB CL9 2000mhz | XMS3 16 GB CL9 1333mhz | Kingston 3GB CL5 892mhz
GPU
Boh | VGA Palit GTX 660 2GB OC Core 1085/1085MHz | Gigabyte GT430
Audio
Integrata 7.1 | integrata 7.1 | Integrata 7.1
Monitor
Tv lcd full hd 28"
PSU
Enermax Triathlor FC 700W | LC-POWER LC6600 600W | I Tech ITPS500 500w
Case
Aerocool Mechatron Window Edition | Vento TA-8 Series | I Tech IT113B
OS
Windows 7 ultimate x64 | Windows 7 ultimate x32
si ho capito che l'hai disinstallata xò è impossibile che il pc non sappia che è collegata bisogna scoprire come fare, se vai su gestioni dispositivi fai visualizza e mostra dispositivi nascosti e vedi se c'è. Se installi i driver niente di niente???
 

cristiankim

Utente Attivo
942
62
CPU
Intel i5 3550 3.3ghz
Scheda Madre
Asrock z77 extreme4-M
HDD
1 TB
RAM
6 gb, 2*3 DDR3 1333 MHz
GPU
Gigabyte 7970 oc
Monitor
HP 2009v 1600*900 20'/ TV lg 42 1080p
PSU
lc power 6560 v2.3 560w
Case
Case hp da assemblato
OS
Windows 7 Home premium 64 bit
si ho capito che l'hai disinstallata xò è impossibile che il pc non sappia che è collegata bisogna scoprire come fare, se vai su gestioni dispositivi fai visualizza e mostra dispositivi nascosti e vedi se c'è. Se installi i driver niente di niente???

Niente :( finisce l'installazione dici che tutto va bene ma la scheda non parte.. Rimane la risoluzione bassa e da gestione dispositivi non viene rilevata e ne tanto meno al click con il tasto destro compare il catalist control center. Adesso provo come hai detto tu
 

Michele26

Bannato a Vita
3,716
264
CPU
Aspetto 4770k+612s con 2 CM red led | I5-2500K 3,7ghz+ Alpine 11plus | E5200 3,26ghz
Scheda Madre
Aspetto z87 | Asrock H67DE3 | ASUS P5KPL-AM
HDD
WD CaviarBlue 1TB | WD 250GB 7200rpm + 2x WD 1TB Intellipower | Maxtor 160GB
RAM
XMS3 8GB CL9 2000mhz | XMS3 16 GB CL9 1333mhz | Kingston 3GB CL5 892mhz
GPU
Boh | VGA Palit GTX 660 2GB OC Core 1085/1085MHz | Gigabyte GT430
Audio
Integrata 7.1 | integrata 7.1 | Integrata 7.1
Monitor
Tv lcd full hd 28"
PSU
Enermax Triathlor FC 700W | LC-POWER LC6600 600W | I Tech ITPS500 500w
Case
Aerocool Mechatron Window Edition | Vento TA-8 Series | I Tech IT113B
OS
Windows 7 ultimate x64 | Windows 7 ultimate x32
Prova a riavviare vediamo se cambia scheda. Se sul desktop fai tasto destro risoluzione dello schermo e impostazioni avanzate fa vedere i dati dell'integrata?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se provi a metterci un altra vga?
 

cristiankim

Utente Attivo
942
62
CPU
Intel i5 3550 3.3ghz
Scheda Madre
Asrock z77 extreme4-M
HDD
1 TB
RAM
6 gb, 2*3 DDR3 1333 MHz
GPU
Gigabyte 7970 oc
Monitor
HP 2009v 1600*900 20'/ TV lg 42 1080p
PSU
lc power 6560 v2.3 560w
Case
Case hp da assemblato
OS
Windows 7 Home premium 64 bit
se provi a metterci un altra vga?

Tu dici che potrebbe funzionare? Adesso ormai non riesco, ma domani riprenderò su la vecchia 4650.
La scheda sembra funzionare correttamente le ventole girano.
Ma quante pippe per una cosa così..
Che stupido che sono!
Grazie comunque
 

cristiankim

Utente Attivo
942
62
CPU
Intel i5 3550 3.3ghz
Scheda Madre
Asrock z77 extreme4-M
HDD
1 TB
RAM
6 gb, 2*3 DDR3 1333 MHz
GPU
Gigabyte 7970 oc
Monitor
HP 2009v 1600*900 20'/ TV lg 42 1080p
PSU
lc power 6560 v2.3 560w
Case
Case hp da assemblato
OS
Windows 7 Home premium 64 bit
Ho appena scaricato drivereasy e cosa strana fra i driver da installare compare 6800 series. Forse c'è qualche speranza. Adesso sto scaricando da lì, ma va a 35 kb.
Vi farò sapere!
 

cristiankim

Utente Attivo
942
62
CPU
Intel i5 3550 3.3ghz
Scheda Madre
Asrock z77 extreme4-M
HDD
1 TB
RAM
6 gb, 2*3 DDR3 1333 MHz
GPU
Gigabyte 7970 oc
Monitor
HP 2009v 1600*900 20'/ TV lg 42 1080p
PSU
lc power 6560 v2.3 560w
Case
Case hp da assemblato
OS
Windows 7 Home premium 64 bit
Anche quel programma mi ha scaricato i drive ati come quelli che avevo.
Comunque ho fatto come hai detto tu mister Fritz, ho messo la 4650 e quest'ultima si è installata correttamente automaticamente.
Grazie!
E adesso come dovrei fare per rimettere la 6870? Non voglio toccare nulla e aspetto che magari mi diate istruzioni perché davvero non vorrei fare altri casini.
Grazie a tutti soprattutto a fritz :D
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ora togli la 4650 e rimetti la 6870...
te la rileva
falle installare i driver automaticamente
poi avvia i 13.1
invece di fare installa fai disinstalla
rimuovi tutto
come riavvia reinstallali
 
  • Like
Reactions: Michele26

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili