PROBLEMA Disconnessioni Misteriose

Stato
Discussione chiusa ad ulteriori risposte.

federicosergio

Utente Attivo
400
106
CPU
Ryzen 7 3800x
Dissipatore
Custon EK Watercooling
Scheda Madre
Asus ROS Strix x570-E Gaming
HDD
Corsair Force Mp600 Pcie 4.0
RAM
32GB GSkill
GPU
Radeon RX Vega 64 Cooled By EK
Audio
Integrata
Monitor
LG 34GK950G
PSU
XFX Proseries 800W XXX Ed. SemiModulare
Case
CoolerMaster StormStryker
OS
Win 10
Salve a tutti.
Chiedo scusa in anticipo per il papiro, ma è un problema che mi porto avanti da anni, e sono intenzionato a risolverlo con qualunque mezzo a mia disposizione, per tanto, voglio darvi più informazioni possibili.
Vi scrivo perchè, ormai da anni, mi ritrovo a convivere con una linea internet piuttosto rapida, ma tremendamente instabile.
Senza un pattern evidente (orario e frequenza del problema sembrano puramente casuali, mi succede tanto negli orari di punta quanto nel cuore della notte) il modem perde la sincronizzazione con la portante per un paio di minuti, per poi riagganciarsi autonomamente.
Questo può accadere una volta, in modo isolato, o diverse volte, con intervalli che vanno da ore a minuti tra una disconnessione e l'altra.
Ci sono periodi in cui il problema non si presenta anche per alcuni giorni di fila, e altri in cui devo gestire 40/50 disconnessioni in una sola giornata.
Da che ho memoria, il problema è iniziato quando, alcuni anni fa, sono passato a Fastweb.
Non riuscendo a risolvere il problema con loro, circa un anno fa, sono tornato in Telecom.
Niente da fare, il problema è rimasto.
Diversi tecnici sono venuti a casa mia per esaminare il problema ma, tipicamente, collegano il tester alla presa a cui è collegato il modem, mi dicono che i valori, in quel momento, sono buoni, e salutano cordialmente.
Circa una settimana fa sono riuscito a farmi spostare su una vdsl (tramite l'opzione tim smart fibra).
Ero fiducioso che, cambiando fisicamente l'armadio e il collegamento in uscita, i miei problemi si sarebbero risolti.
Niente da fare purtroppo, anzi, la frequenza delle disconnessioni sembra aumentata.
A questo punto mi viene da pensare che, nonostante i tecnici non abbiano mai rilevato anomalie, il problema sia dal mio lato, e non da quello dell'operatore.
Partiamo dai miei attuali valori di linea:

Down
Current Rate 55493 kbps
Signal-to-Noise Ratio 6.6 dB
Attenuation 19.1 dB
CRC Errors in last 15 minute(s) 11360
RS Correctable Errors 785
RS Uncorrectable Errors 0

Up
Current Rate 20711 kbps
Signal-to-Noise Ratio 5.9 dB
Attenuation 19.1 dB
CRC Errors in last 15 minute(s) 0
RS Correctable Errors 21
RS Uncorrectable Errors 0

Se, da una parte, la banda in upload è il massimo che ci si può aspettare da una linea 100/20, la banda in download è abbastanza deludente (visto e considerato che vivo appena fuori Milano, a pochi passi dalla cabina e a qualche centinaio di metri da una centrale telecom).
Il valore di attenuazione è ottimo (per quello che so, per una normale linea adsl valori di attenuazione sotto ai 20dB sono considerati ottimali, per una vdsl vale lo stesso?), mentre il rapporto tra segnale e rumore sembra piuttosto basso (o mi sbaglio?).

Escluderei problemi legati alle mie apparecchiature, dal momento che negli anni ho cambiato diversi modem/router, a partire dagli apparecchi dati in dotazione da Fastweb e Telecom, per poi passare ad un Asus dsl n55u (ne ho avuti due, tutt'ora possiedo un rev D1 che utilizzo in combo con il modem Sercomm che Telecom obbliga ad utilizzare per poter sfruttare la telefonia voip) e ad un Fritz Box 3490, e con tutti il problema si è sempre presentato. Prima di attivare la vdsl ho sempre usato filtri adsl adeguati che ora ho ovviamente rimosso.

Nell'immediato futuro eliminerò tutte le prese telefoniche tripolari di casa (3 in tutto), fatta eccezione per la presa principale, alla quale è collegato il modem.
Quest'ultima è già stata sostituita con una presa rj11, quindi niente condensatori, fusibili o simili.
Attualmente l'impianto è, chiaramente, in parallelo.
Vorrei anche sostituire il doppino telefonico tra la presa principale e l'ingresso dell'appartamento e, se possibile, il tratto di filo tra l'appartamento e la stanza al pian terreno in cui convogliano le connessioni elettriche e telefoniche del palazzo con del cavo ethernet schermato.

Ponendo che, una volta fatto tutto ciò, il mio problema dovesse persistere, cosa potrei fare? A parte cambiare casa, si intende D:
Ogni spunto o idea è ben accetta: possibili cause, possibili soluzioni, tutto.
 

Bomberittooo_10

Nuovo Utente
10
0
Controlla bene l'impianto, se come dici tu sei a pochi passi dal cabinet l'attenuazione è troppo alta ed hai troppi crc negli ultimi 15 minuti.

Inviato dal mio HTC One M9 utilizzando Tapatalk
 

federicosergio

Utente Attivo
400
106
CPU
Ryzen 7 3800x
Dissipatore
Custon EK Watercooling
Scheda Madre
Asus ROS Strix x570-E Gaming
HDD
Corsair Force Mp600 Pcie 4.0
RAM
32GB GSkill
GPU
Radeon RX Vega 64 Cooled By EK
Audio
Integrata
Monitor
LG 34GK950G
PSU
XFX Proseries 800W XXX Ed. SemiModulare
Case
CoolerMaster StormStryker
OS
Win 10
Oltre ad eliminare le prese inutilizzate cosa potrei fare? Ci sono parti dell'impianto che richiedono particolare attenzione? Sostituire il doppino potrebbe essere un'idea valida?
Ti ringrazio per le delucidazioni, non pensavo che quel valore di attenuazione fosse alto.
 

Bomberittooo_10

Nuovo Utente
10
0
Quanto disti dal cabinet di preciso? Abiti in un palazzo o casa di tua proprietà? Dovresti provare a montare una presa a monte del doppino e vedere se i valori cambiano.

Inviato dal mio HTC One M9 utilizzando Tapatalk
 

federicosergio

Utente Attivo
400
106
CPU
Ryzen 7 3800x
Dissipatore
Custon EK Watercooling
Scheda Madre
Asus ROS Strix x570-E Gaming
HDD
Corsair Force Mp600 Pcie 4.0
RAM
32GB GSkill
GPU
Radeon RX Vega 64 Cooled By EK
Audio
Integrata
Monitor
LG 34GK950G
PSU
XFX Proseries 800W XXX Ed. SemiModulare
Case
CoolerMaster StormStryker
OS
Win 10
Sono a 250 metri in linea d'aria dal cabinet, il quale a sua volta è a circa 100 metri dalla centrale Telecom. Sta letteralmente in fondo alla mia via.
Abito in un condominio con 8 appartamenti.
Con "a monte" intendi ai cavi che entrano nell'appartamento? O direttamente a quelli nel seminterrato che entrano dalla strada?
Perchè, nel primo caso, posso provare a farlo anche ora, nel secondo è un po' più complicato, ma posso inventarmi qualcosa.
 

federicosergio

Utente Attivo
400
106
CPU
Ryzen 7 3800x
Dissipatore
Custon EK Watercooling
Scheda Madre
Asus ROS Strix x570-E Gaming
HDD
Corsair Force Mp600 Pcie 4.0
RAM
32GB GSkill
GPU
Radeon RX Vega 64 Cooled By EK
Audio
Integrata
Monitor
LG 34GK950G
PSU
XFX Proseries 800W XXX Ed. SemiModulare
Case
CoolerMaster StormStryker
OS
Win 10
Porto novità :D
Un paio d'ore fa, tornato dall'università, ho tagliato il doppino telefonico all'altezza della scatoletta di ingresso al mio appartamento, ci ho crimpato sopra un rj11 e l'ho collegato direttamente al modem della Telecom.
Ho fatto uno screen dei valori di connessione appena prima di fare ciò (quando ancora era collegato alla vecchia presa) e appena dopo, e la differenza è abbastanza evidente.
Non saprei dire se ora i valori sono in linea con quelli di una connessione sana, ma sicuramente sono meglio di prima. Cosa ne pensate?
La mia idea è di lasciare tutto in questa posizione, seppur "un po'" precaria, per un paio di giorni per vedere se il problema si ripresenta e, eventualmente, con che frequenza.
Se dovesse venir fuori che questa è la soluzione che cercavo (tutti questi anni, ed era letteralmente sotto i miei piedi), procederò con il mio piano di eliminare tutte le prese in esubero e di ricablare la più vicina all'ingresso.
 

Bomberittooo_10

Nuovo Utente
10
0
Già va meglio, tienila per un po' di tempo così e vedi se noti differenze.

Inviato dal mio HTC One M9 utilizzando Tapatalk
 
Ultima modifica:

federicosergio

Utente Attivo
400
106
CPU
Ryzen 7 3800x
Dissipatore
Custon EK Watercooling
Scheda Madre
Asus ROS Strix x570-E Gaming
HDD
Corsair Force Mp600 Pcie 4.0
RAM
32GB GSkill
GPU
Radeon RX Vega 64 Cooled By EK
Audio
Integrata
Monitor
LG 34GK950G
PSU
XFX Proseries 800W XXX Ed. SemiModulare
Case
CoolerMaster StormStryker
OS
Win 10
Perdonami, avevo postato gli screen del "prima" e del "dopo", ma non mi sono accorto i collegamenti ipertestuali non funzionano.
Le riposto:
qJYD4A8.png
Immagine.png
 

Bomberittooo_10

Nuovo Utente
10
0
Visto visto, non avevo fatto caso ai collegamenti testuali. Tienila un paio di giorni così e vedi se ci sono miglioramenti. Se non disturbi le altre abitazioni prova a fare la stessa cosa nel doppino che entra nel palazzo, a 250 metri dovresti prendere qualcosa in più in download, ovviamente dipende da tanti fattori ma almeno escludiamo il doppino del palazzo. Se ci sono ulteriori miglioramenti oltre alla nuova presa tiri un nuovo doppino fino al tuo ingresso.

Inviato dal mio HTC One M9 utilizzando Tapatalk
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili