PROBLEMA Disconnessioni continue Onda MW836UP-K Wind

Stato
Discussione chiusa ad ulteriori risposte.

SimoTph

Utente Attivo
703
16
CPU
Intel Core 2 Quad Q8300
Scheda Madre
Packard-Bell S3712
HDD
SSD Corsair Force LS 60
RAM
DDR2 800 Mhz, 4 GB, DualChannel, Symmetric
GPU
Nvidia Geforce G210
Audio
Realtek ALC888 High Definition 7.1
Monitor
24" NEO LED HD
PSU
250w
Case
Packard Bell Imedia X4624 IT
OS
Windows 7 64bit, Home Premium
Ciao a tutti ho un problema abbastanza fastidioso, ho una chiavetta onda wind mw836up-k da 14.4 mb con promozione mega unlimited 10 gb la chiavetta prende 4/5 Hsupa e Umts, quindi il segnale è buono e ho controllato la copertura e cè. Ho un pc intel celeron 2.4 ghz, 1 gb di ram, scheda grafica 82845g con wxp 32bit. Pensando che il pc era il problema l'ho formattato ma il problema persiste.. I driver li ho trovati sul sito ufficiale della onda.. qualcuno ha questo problema? ogni 10 minuti si scollega dalla rete...
 

Matarael

Utente Attivo
1,099
144
Potrebbe essere un problema di alimentazione, di pennetta rotta, o di disturbi. Hai provato spostandoti in posti più aperti, ad esempio fuori al balcone, vicino alla finestra, in direzione delle antenne wind?
 

SimoTph

Utente Attivo
703
16
CPU
Intel Core 2 Quad Q8300
Scheda Madre
Packard-Bell S3712
HDD
SSD Corsair Force LS 60
RAM
DDR2 800 Mhz, 4 GB, DualChannel, Symmetric
GPU
Nvidia Geforce G210
Audio
Realtek ALC888 High Definition 7.1
Monitor
24" NEO LED HD
PSU
250w
Case
Packard Bell Imedia X4624 IT
OS
Windows 7 64bit, Home Premium
Ciao, ho provato a metterlo in un'altro posto ma scatta di meno ma scatta lo stesso fuori dalla finestra.. per le antenne wind non so dove sono... Comunque dato il pc vecchio che avevo mi sono aggiornato ho colto un'offerta al volo. Ora ho un packard Bell con
windows 7 32bit, 3 ghz pentium ht, 2 gb di ram, (grafica ati x300 32mb -.-) ma è provvisoria domani vado a prendere la 256 mb :D...
prima avevo xp e ora con 7 salta lo stesso... sembra però vadi molto di piu internet... ma il problema persiste
 

Matarael

Utente Attivo
1,099
144
Innanzitutto, non vantarti di aver comprato un packard bell (lol)

Scherzi a parte, non sostituire la scheda video, essendo un fisso (suppongo) assemblato da loro, potrebbero darti problemi sulla garanzia.

Detto questo, come fai a collegare la pennetta al pc?

P.S. Non overclockare le SE
 

SimoTph

Utente Attivo
703
16
CPU
Intel Core 2 Quad Q8300
Scheda Madre
Packard-Bell S3712
HDD
SSD Corsair Force LS 60
RAM
DDR2 800 Mhz, 4 GB, DualChannel, Symmetric
GPU
Nvidia Geforce G210
Audio
Realtek ALC888 High Definition 7.1
Monitor
24" NEO LED HD
PSU
250w
Case
Packard Bell Imedia X4624 IT
OS
Windows 7 64bit, Home Premium
Va bè dai confronto al dell che avevo prima che era un celeron ahaha è stato uno sblocco usare un pc molto piu potente
la scheda video me la regala il proprietario dato che si è dimenticato di darmela ieri, non è assemblato e l'ho preso usato 0 garanzia
comunque la scheda video volevo overcloccarla anche di poco ma non questa da 32 non vale la pena..
la pennetta al pc la uso con una prolunga lunga lunga tipo 3 metri.. il pc cel'ho in basso e sotto la scrivania in un angolino...
 

Matarael

Utente Attivo
1,099
144
Ok, prova con una prolunga più corta innanzitutto, il massimo che consiglio sono quelle da un metro e mezzo- un metro e ottanta con la base per poggiare la penna. (vedi diapositiva)
url.jpg

Se la penna non è in una buona posizione, è coperta, o non è alimentata bene, è normale che ti dia questo problema.

(domanda tra le righe: ma l'adsl da te non arriva?)
 

SimoTph

Utente Attivo
703
16
CPU
Intel Core 2 Quad Q8300
Scheda Madre
Packard-Bell S3712
HDD
SSD Corsair Force LS 60
RAM
DDR2 800 Mhz, 4 GB, DualChannel, Symmetric
GPU
Nvidia Geforce G210
Audio
Realtek ALC888 High Definition 7.1
Monitor
24" NEO LED HD
PSU
250w
Case
Packard Bell Imedia X4624 IT
OS
Windows 7 64bit, Home Premium
La pennetta se la lascio appoggiata alla scrivania prende 3 e salta una volta ogni tanto... ho provato una pennetta del mio vicino va il doppio della velocità prende cosi "hspa+" la mia "hsupa" la sua arriva a 3 mbps con 1 tacca la mia a 2.4mbps con 3 tacche... :(

L'adsl ho avuto, prima telecom teletu e 2 mesi fa infostrada... arrivava e come se arrivava l'adsl, ma sai come arrivavano 400 500 euro di bolletta? :asd:

P.S Ho appena appena montato una scheda video pci express, nvidia 128 mb (totale 895) è una 8300 GS :D

- - - Updated - - -

ora ho provato a togliere la prolunga e attaccarla direttamente ed'è da ieri sera che non scatta... prende però solo 1 tacca.. ma mi va benissimo basta che non scatta prima poi notavo una cosa il programma si bloccava completamende quello della chiavetta e a volte o lo dovevo chiudere dal tm oppure se si riaccendeva si bloccava dovevo per forza riavviare
 
Ultima modifica:

Matarael

Utente Attivo
1,099
144
ma sai come arrivavano 400 500 euro di bolletta?
Per mia fortuna non mi è mai capitato, e sinceramente è strano. Le voci che ti facevano alzare la bolletta quali erano?

ora ho provato a togliere la prolunga e attaccarla direttamente ed'è da ieri sera che non scatta... prende però solo 1 tacca.. ma mi va benissimo basta che non scatta prima poi notavo una cosa il programma si bloccava completamende quello della chiavetta e a volte o lo dovevo chiudere dal tm oppure se si riaccendeva si bloccava dovevo per forza riavviare

Il fatto che si sconnetta anche un'altra penna, esclude che sia la tua penna ad essere rotta. Se il programma non risponde, potrebbe essere o bloccato da terzi, o in attesa di qualche risposta dalla pennetta. In ogni caso, controlla che i driver siano aggiornati, alle volte 'ste pennette saltano anche con gli aggiornamenti di windows.
 

SimoTph

Utente Attivo
703
16
CPU
Intel Core 2 Quad Q8300
Scheda Madre
Packard-Bell S3712
HDD
SSD Corsair Force LS 60
RAM
DDR2 800 Mhz, 4 GB, DualChannel, Symmetric
GPU
Nvidia Geforce G210
Audio
Realtek ALC888 High Definition 7.1
Monitor
24" NEO LED HD
PSU
250w
Case
Packard Bell Imedia X4624 IT
OS
Windows 7 64bit, Home Premium
gli aggiornamenti di windows li ho tolti.. e ora si è scollegata gia 2 volte... l'altra pennetta della wind del mio vicino non si sconnette per niente.. va benissimo veloce anche se prende poco :( credo di dirgli se fa cambio ahahaha
ora sto provando a connettermi non dal software della penna ma dalla connessione del s.o su clicco connetti e vado da li.. sembra scattare di meno.. per i driver li ho trovati sul software della onda... cè scritto anche in giro di cambiare da ndis a ras.. ma io questa impostazione non cel'ho neanche con un programma specifico sono riuscito a farla saltare fuori

- - - Updated - - -

ora ho provato a fare una piccola parabolica, prende 5 tacche di hsupa.. però le disconnessioni ci sono sempre.. quindi è un problema che non è legato alla ricezione dato che prende bene.. non è legato al pc dato che l'ho cambiato... i driver sono gli stessi e la chiave pure... non so.
Cattura.PNG
 

SimoTph

Utente Attivo
703
16
CPU
Intel Core 2 Quad Q8300
Scheda Madre
Packard-Bell S3712
HDD
SSD Corsair Force LS 60
RAM
DDR2 800 Mhz, 4 GB, DualChannel, Symmetric
GPU
Nvidia Geforce G210
Audio
Realtek ALC888 High Definition 7.1
Monitor
24" NEO LED HD
PSU
250w
Case
Packard Bell Imedia X4624 IT
OS
Windows 7 64bit, Home Premium
I driver li ho scaricato dal sito della onda... Ora comunque ho cambiato chiavetta e si sconnette lo stesso ho una huawei e122 della 3... Comunque pomeriggio vedo se ne trovo un'altra... non ce la faccio piu
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 15 16.5%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 65 71.4%
  • Square Enix

    Voti: 3 3.3%
  • Capcom

    Voti: 5 5.5%
  • Nintendo

    Voti: 14 15.4%
  • Altro (Specificare)

    Voti: 8 8.8%

Discussioni Simili