RISOLTO Disconnessione Wifi dopo aggiornamento Windows 10

wip

Nuovo Utente
16
0
Ho una connessione 100mega e qualche giorno fa ho installato win10 home su ssd, versione 2004 build 19041.264.
Per collegarmi al wifi utilizzo un adattatore usb con chipset Realtek RTL8912CU comprato diversi anni fa: utilizzando i driver installati automaticamente da windows10 la connessione cade frequentemente, almeno una volta ogni minuto rendendo la navigazione impossibile.
Insieme all'adattatore ho un cd con dei driver del 2012 con cui la connessione risulta stabile ma raggiunge al massimo i 20mbps. Ho provato anche ad installare i driver come suggerito su questo thread reddit ma non ha funzionato (anche perché è di un anno fa ma ci ho sperato lo stesso).
Qualcuno ha avuto lo stesso problema e trovato driver funzionanti? Preferirei non dover comprare un nuovo adattatore perché il problema potrebbe presentarsi anche con quello, poi ho un dual boot con ubuntu è ovviamente lì funziona tutto a dovere.
  1. Lo strumento di risoluzione problemi non identifica alcun problema
  2. Ho impedito a windows di spegnere l'adattatore per risparmiare energia
  3. Ho provato a resettare le impostazioni di rete dal cmd
EDIT 28/8
Credevo che il problema fossero i driver della scheda di rete e credevo di aver risolto installandone una versione precedente. In realtà il problema si è ripresentato appena Windows 10 ha installato i nuovi aggiornamenti, in particolare credosia l'ultimo aggiornamento della build 2004 uscito la settimana scorsa se non erro. Per il momento ho risolto nel seguente modo:
  1. Ripristinato il sistema ad una data precedente l'installazione dell'update
  2. Ho seguito la guida per bloccare gli aggiornamenti di windows tramite Registro di Sistema (guida al link https://www.tomshw.it/hardware/disattivare-aggiornamenti-automatici-windows-10/)
  3. Ho disattivato il servizio di windows update
    1. Andare su start e cercare "Servizi"
    2. Nella finestra che si apre cercare Windows Update. Una volta trovato fare doppio click
    3. Accanto all'etichetta "tipo di avvio" selezionare "Disabilitato"
    4. Nella scheda "Ripristino" impostare "Nessuna azione" come comportamento da seguire per ogni tentativo.
  4. Confermare tutto e riavviare il pc.
 
Ultima modifica:

BAT00cent

Moderatore
Staff Forum
Utente Èlite
3,319
1,584
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Alimentatore
Pastasciutta, pollo e patatine al forno
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
Qualcuno ha avuto lo stesso problema e trovato driver funzionanti?
Teoricamente dovresti usare il driver Microsoft.
Vai sul Microsoft Catalog Update qui:
https://www.catalog.update.microsoft.com/Search.aspx?q=RTL8192CU
e scarica il driver per Windows 10 (porta la data del 2017);
disinstalla l'attuale driver, riavvia il computer e dai una pulita al registro con CCleaner.
Esegui preventivamente un check/ripristino dei file di sistema: con un prompt dei comandi da mministratori esegui
Codice:
sfc /scannow
ed aspetta la fine dell'esecuzione.
Poi installa il nuovo driver e riavvia il computer.
Ti avviso che questo modo di procedere è corretto ma non è detto che risolve, perché Windows 10 v2004 sta dando una marea di problemi a moltissime pendrve wireless usb
 

wip

Nuovo Utente
16
0
Teoricamente dovresti usare il driver Microsoft.
Vai sul Microsoft Catalog Update qui:
https://www.catalog.update.microsoft.com/Search.aspx?q=RTL8192CU
e scarica il driver per Windows 10 (porta la data del 2017);
disinstalla l'attuale driver, riavvia il computer e dai una pulita al registro con CCleaner.
Esegui preventivamente un check/ripristino dei file di sistema: con un prompt dei comandi da mministratori esegui
Codice:
sfc /scannow
ed aspetta la fine dell'esecuzione.
Poi installa il nuovo driver e riavvia il computer.
Ti avviso che questo modo di procedere è corretto ma non è detto che risolve, perché Windows 10 v2004 sta dando una marea di problemi a moltissime pendrve wireless usb
Ciao e grazie della risposta. Proprio mentre scrivevi ho aggiornato lo stato con risolto: in pratica avevo provato a passare dai drivers installati automaticamente da windows, quindi 2018, a quelli del 2017 ma non aveva funzionato. Come spiego nell'edit ho dunque installato prima i drivers del 2012 che avevo su cd e poi quelli del 2017 e così funziona tutto regolarmente.
 

BAT00cent

Moderatore
Staff Forum
Utente Èlite
3,319
1,584
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Alimentatore
Pastasciutta, pollo e patatine al forno
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
ho dunque installato prima i drivers del 2012 che avevo su cd e poi quelli del 2017 e così funziona tutto regolarmente.
bastava installare direttamente quelli del 2017, sono contento che hai risolto
 

Entra

oppure Accedi utilizzando

Discussioni Simili