PROBLEMA disconnessione mouse random

Perry97

Nuovo Utente
dopo svariate ricerche (superflue) chiedo il vostro aiuto per questa piaga che mi affligge da un paio di settimane. Il mouse si disconnette e riconnette nel giro di un secondo (quasi sempre accompagnato dal classico suono plug/unplug di windows) totalmente a caso. può succedere una volta l'ora come una al minuto, più frequentemente (e da qui il disagio) mentre gioco. ho già provato a modificare le impostazioni di risparmio energetico e a disinstallare e reinstallare il mouse, ma è stato superfluo. salvatemi, ve ne prego.
n.b. il problema è sorto (se non ricordo male) in coincidenza dell'aggiunta al mio pc di una nuova webcam. mi serve assolutamente, quindi non è ipotizzabile "staccala magari è quella che ti da conflitto"
grazie in anticipo.
 

Thai

Lord of the Apes
Utente Èlite
13,849
4,576
Hardware Utente
CPU
Intel I7 4820K / AMD Phenom II X6 1090T
Dissipatore
CM Hyper 412S / SpinQ VT
Scheda Madre
Asus Sabertooth x79 / Asus Crosshair IV Formula
Hard Disk
Raid 0 2x Crucial m500 240gb / 1Tb WD Caviar Black
RAM
Avexir Mpower Red 4x4Gb 1600mhz cl9 / Geil Enhance Corsa 2x4GB 1600mhz cl9
Scheda Video
XFX R9 290 Black OC edition / Palit Gt 730
Scheda Audio
ASUS Xonar Essence STX + AKG K 240 MKII + ONKYO HTX-22HDX
Monitor
SAMSUNG SyncMaster T27A950 / SyncMaster 943nw
Alimentatore
Superflower Leadex Platinum 1000W / LC Power Arkangel 850W
Case
Dimastech Hard / NZXT Phantom
Periferiche
Tesoro Durandal esport + R.A.T. 9 (RIP 6/9/16) / Logitech G502
Sistema Operativo
Windows 10 64bit / Windows 7 64bit
dopo svariate ricerche (superflue) chiedo il vostro aiuto per questa piaga che mi affligge da un paio di settimane. Il mouse si disconnette e riconnette nel giro di un secondo (quasi sempre accompagnato dal classico suono plug/unplug di windows) totalmente a caso. può succedere una volta l'ora come una al minuto, più frequentemente (e da qui il disagio) mentre gioco. ho già provato a modificare le impostazioni di risparmio energetico e a disinstallare e reinstallare il mouse, ma è stato superfluo. salvatemi, ve ne prego.
n.b. il problema è sorto (se non ricordo male) in coincidenza dell'aggiunta al mio pc di una nuova webcam. mi serve assolutamente, quindi non è ipotizzabile "staccala magari è quella che ti da conflitto"
grazie in anticipo.

@Federico83 @_Gra_
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,164
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
Passa Driverbooster e vedi se migliora
 

_Gra_

Modertrattore
Utente Èlite
8,040
2,653
Hardware Utente
CPU
i5 6400 @4.2GHz - i7 2600k
Dissipatore
Lepa Acquachanger 120 - Scythe Mugen 2
Scheda Madre
ASRock Z170M Extreme 4 beta bios bclk - MSI BB Marshal B3 di zio Marietto :V
Hard Disk
SSD m.2 Samsung Evo - SSD Corsair Force
RAM
8GB Corsair Vengeance 2400MHz C14 - 16GB GSkill 1600MHz
Scheda Video
Sapphire Rx 480 Nitro+ - Gainward 780 Phantom
Alimentatore
FSP Raider 650w - Antec VPF 550w
Case
Bitfenix Phenom matx - Tavolino di vetro :V
Sistema Operativo
W10
Tutti i mouse o solo quello ? Hai verificato ? ... Hai provato a cambiare porta USB ? Cosa hai tentato per ora ?
 

Entra

oppure Accedi utilizzando