RISOLTO Disconnessione instabile continua da cavo ethernet, senza motivo o logica alcuna

Il cartaceo

Nuovo Utente
8
0
Buongiorno chiedo umilmente il vostro aiuto,
è ormai da 2 settimane che ho il mio nuovo pc assemblato, tutto funzionante e regolare per i primi giorni,
di punto in bianco la connessione a rete ethernet inizia a saltare in un range (quando è più ripetitiva diciamo) ogni 5 minuti,
ero riuscito a rimanere connesso per un giorno intero diciamo poco dopo il reset di rete, non capisco da cosa deriva questo problema.
ho controllato il cavo ethernet sostituendolo temporaneamente con uno sbobbinato per tutta casa, ma niente.
Se servono informazioni ho una MoBo asus tuf b550 plus con istallato windows 10, per caso qualcuno ha consigli per poter risolvere insieme questo problema, più teste sono meglio di una e le vostre sono sicuramente meglio della mia.
grazie mille in anticipo, spero in vostri consigli.
 

Il cartaceo

Nuovo Utente
8
0
Risolto, un problema strano e particolare per cui ogni volta che resettavo la scheda di rete (anche con il ripristino di windows) andava a salvare in automatico la connessione con Ethernet 2 invece di ethernet,
Per riuscire ho dovuto resettare le impostazioni di rete senza cavo ethernet attaccato, così che non salvasse nulla, istallare i driver di rete che mi ero scaricato in precedenza poiché dopo senza internet, disabilitare la scheda e fare manualmente la configurazione di rete.
Ora ho rete stabile e se vodafone vuole anche abbastanza veloce.
 

Dumah Brazorf

Utente Attivo
1,289
423
Questi cavi li hai intestati tu? Hai seguito lo schema 568(A oppure B)?
Non hai altri dispositivi router/switch e pc per testare quella tratta di cavo e la connessione col router?
 
  • Mi piace
Reactions: Il cartaceo

Il cartaceo

Nuovo Utente
8
0
Il cavo l ho messo io, ma non è il problema, già testato col portatile e cambiato più e più volte , è il computer molto probabilmente.
Ho reinstallato più e più volte i driver, ma niente, ho pulito il dns, resettato la scheda di rete ma il problema continua a sorgere.
 

Il cartaceo

Nuovo Utente
8
0
Il cavo l ho crimpato io, ma ho già provato a sostituirlo con un cavo già crimpato, non cambia nulla.
E successo di nuovo proprio ora e ho notato che la connessione scende drasticamente in 10 secondi, negli ultimi istanti le luci dell attacco ethernet si spengono, sia quella dati che quella arancione. Rimangono spente un secondo poi si riaccendono e la connessione riparte
 

Dumah Brazorf

Utente Attivo
1,289
423
Reinstalla i driver con quelli che scarichi dal sito della mobo o del chip ethernet, windows potrebbe aver deciso di aggiornarli per conto suo.
Sul router verifica se esistono opzioni "green" di risparmio energetico e disattivale.
 

Il cartaceo

Nuovo Utente
8
0
Già fatto, ho reinstallato sia i driver che avevo all inizio, sia gli ultimi driver della scheda di rete.
Post automaticamente unito:

Già disattivato le opzioni di risparmio energetico sulla scheda, sul router non ne ho
 

r3dl4nce

Utente Èlite
6,874
3,013
Hai provato a cambiare porta ethernet nel router dove è connesso il cavo che va al PC? Se non cambia nulla, penserei a guasto su scheda madre
 

Il cartaceo

Nuovo Utente
8
0
Buona idea, non ci avevo pensato ma purtroppo non è cambiato, stasera reinstallo completamente windows e provo a rinizia re da capo, se non va rimando indietro la scheda madre
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento