disco IDE non rilevato

roblrp

Utente Attivo
134
2
CPU
CPU Intel Core i7-3720QM 2.60 GHz (QC, 6MB, 45W, T3.60GHz)
Scheda Madre
Intel Core Mobile - Chief River (Ivy Bridge 22nm), FSB 1.600MHz, 64bit
HDD
SSD 60 GB Intel 520 Series (S.ATA 6, 25nm)
RAM
8 GB DDR III 1.600MHz CL9 (2x4.096MB)
GPU
NVIDIA GeForce GTX 675M 2,0 GB GDDR5 dedicati
Audio
Realtek High Definition Audio
Monitor
17,3" FullHD (risoluzione 1.920x1.080)
PSU
220W AC 100-240V, 50-60Hz; DC 19V 11,57A
Case
Ultrasolido in Alluminio, Policarbonato alta resistenza ed ABS
OS
Win 7 Ultimate 64 bit
Ciao,
un'amica ha rovesciato il caffè (con miele) sulla tastiera del laptop, che probabilmente non è penetrato in profondità. Ho smontato batteria e hard disk, perfetamente asciutti, e collegato questo al mio portatile tramite un box IDE .

Il disco parte, il motore si aziona, la spia del box lampeggia, ma viene rilevato una volta ì e una volta no su Xp, su linux invece per nulla.

Su Win, in gestione dischi, compare la partizione ma se esploro i file la cartella di questo disco risulta vuota, anche dopo avergli assegnato una lettera di partizione (però dalle proprietà risultano dei GB liberi e alcuni occupati). Dal check disk non si rilevano errori, il disco è segnalato come "integro" da gestione dischi, e non è un problema di file system perchè sia il mio disco C: con Win 7 e sia questo disco del pc della mia amica con XP sono formattati in NTFS.

Consigli?
La mia amica è sotto tesi e quindi le serve urgentemente una cartella con la tesi, che è dentro questo disco...
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Non sempre i box sono perfettamente compatibili con gli hard disk; inoltre in genere il cavo usb fornito a corredo non è di grande qualità. Prova quindi a cambiare cavo usb, usandone uno certificato usb 2.0, oppure prova a cambiare box. Mal che vada, basterà rivolgersi a un negozio, e farsi travasare i dati, non penso che verrà richiesta una grossa cifra.
 
  • Like
Reactions: Zox

Zox

Utente Èlite
2,685
557
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
HDD
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
GPU
MSI Gtx 970 4G o.c.
Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
PSU
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
OS
W10
Quoto quanto sopra. Se vai in un centro assistenza è davvero lavoro di poco tempo, ti porti un altro supporto usb vuoto e ti ci fai trasferire i dati! Per scupolo farei anche un controllo dell'HD ..non si sa mai!;) Good luck!
 

roblrp

Utente Attivo
134
2
CPU
CPU Intel Core i7-3720QM 2.60 GHz (QC, 6MB, 45W, T3.60GHz)
Scheda Madre
Intel Core Mobile - Chief River (Ivy Bridge 22nm), FSB 1.600MHz, 64bit
HDD
SSD 60 GB Intel 520 Series (S.ATA 6, 25nm)
RAM
8 GB DDR III 1.600MHz CL9 (2x4.096MB)
GPU
NVIDIA GeForce GTX 675M 2,0 GB GDDR5 dedicati
Audio
Realtek High Definition Audio
Monitor
17,3" FullHD (risoluzione 1.920x1.080)
PSU
220W AC 100-240V, 50-60Hz; DC 19V 11,57A
Case
Ultrasolido in Alluminio, Policarbonato alta resistenza ed ABS
OS
Win 7 Ultimate 64 bit
Quoto quanto sopra. Se vai in un centro assistenza è davvero lavoro di poco tempo, ti porti un altro supporto usb vuoto e ti ci fai trasferire i dati! Per scupolo farei anche un controllo dell'HD ..non si sa mai!;) Good luck!

Ma se il problema derivasse dal box non dovrebbe direttamente impedirmi di vederlo anche in gestione dischi?
Da gestione dischi mi fa vedere la partizione...
Per controllo dell HD intendi il check disk?
 

dirklive

Utente Èlite
2,537
884
HDD
troppi
il problema potrebbe essere riconducibile al dual boot, e al grub che contribuisce all'incasinemento per l'accesso ai dati.:)
 

Zox

Utente Èlite
2,685
557
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
HDD
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
GPU
MSI Gtx 970 4G o.c.
Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
PSU
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
OS
W10
Difficile dirlo! Ecco perché forse è meglio portarlo in un centro assistenza hanno più modi per testarlo e fanno prima. PEr il check del disco intendevo Software tipo Crystal disc
 

roblrp

Utente Attivo
134
2
CPU
CPU Intel Core i7-3720QM 2.60 GHz (QC, 6MB, 45W, T3.60GHz)
Scheda Madre
Intel Core Mobile - Chief River (Ivy Bridge 22nm), FSB 1.600MHz, 64bit
HDD
SSD 60 GB Intel 520 Series (S.ATA 6, 25nm)
RAM
8 GB DDR III 1.600MHz CL9 (2x4.096MB)
GPU
NVIDIA GeForce GTX 675M 2,0 GB GDDR5 dedicati
Audio
Realtek High Definition Audio
Monitor
17,3" FullHD (risoluzione 1.920x1.080)
PSU
220W AC 100-240V, 50-60Hz; DC 19V 11,57A
Case
Ultrasolido in Alluminio, Policarbonato alta resistenza ed ABS
OS
Win 7 Ultimate 64 bit
il problema potrebbe essere riconducibile al dual boot, e al grub che contribuisce all'incasinemento per l'accesso ai dati.:)

Non ho il dual boot, linux lo avvio da Ram, ho la distro live... Dici che dovrei provare a estrarre il cd di linux e provare a vedere se dipende dal bios?

- - - Updated - - -

Difficile dirlo! Ecco perché forse è meglio portarlo in un centro assistenza hanno più modi per testarlo e fanno prima. PEr il check del disco intendevo Software tipo Crystal disc

domani la mia amica lo porta in un centro di informatici , vediamo se è un problema di incompatibilità col box ide...
 
Ultima modifica:

Zox

Utente Èlite
2,685
557
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
HDD
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
GPU
MSI Gtx 970 4G o.c.
Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
PSU
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
OS
W10
:ok:Ottimo! Prima di fare prove e test, per prima cosa preoccupatevi di recuperare i dati importanti! Ciao!
 

roblrp

Utente Attivo
134
2
CPU
CPU Intel Core i7-3720QM 2.60 GHz (QC, 6MB, 45W, T3.60GHz)
Scheda Madre
Intel Core Mobile - Chief River (Ivy Bridge 22nm), FSB 1.600MHz, 64bit
HDD
SSD 60 GB Intel 520 Series (S.ATA 6, 25nm)
RAM
8 GB DDR III 1.600MHz CL9 (2x4.096MB)
GPU
NVIDIA GeForce GTX 675M 2,0 GB GDDR5 dedicati
Audio
Realtek High Definition Audio
Monitor
17,3" FullHD (risoluzione 1.920x1.080)
PSU
220W AC 100-240V, 50-60Hz; DC 19V 11,57A
Case
Ultrasolido in Alluminio, Policarbonato alta resistenza ed ABS
OS
Win 7 Ultimate 64 bit
Ragazzi sta succedendo una cosa strana.

In questo momento non ho più il disco della mia amica connesso al pc e nonostante tutto continua a comparire il disco (con lettera di partizione asegnatali da me ieri in gestione disco) in proprietà del computer, si legge il numero di GB disponibili ma non riesco ad esplorare alcunchè (ovviamente, perchè il disco non è attaccato...Ma perchè mi compare??)

La cosa preoccupante è invece che il mio hard disk esterno, che finora ha sempre funzionato correttamente, ora è rilevato ma risulta inaccessibile... E non leggo più nemmeno i GB disponibili !
Inoltre da ieri (da dopo che ho scollegato l'had disk della mia amica) non riesco più ad aprire Gestione Disco...

Che sta succedendo? C'è da dire che da un po' di tempo esplora risorse mi dà qualche problemino, cose che risolvo sempre dopo il riavvio da task manager, però queste che vi ho descritto stanno accadendo da quando ho provato ad aprire l'hard disk della mia amica...

Ho anche fatto scansioni antivirus varie e pulizia di registro...

Mettiamo il caso che la questione del mio hard disk esterno si risolva cambiando cavo, ma tutto il resto è una coincidenza o c'è qualche spiegazione per la quale potrebbe dipendere dal disco della mia amica?
 

Zox

Utente Èlite
2,685
557
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
HDD
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
GPU
MSI Gtx 970 4G o.c.
Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
PSU
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
OS
W10
Le cause potrebbero essere: "che si stia utilizzando un driver video danneggiato o non aggiornato
I file di sistema del PC potrebbero essere danneggiati o non corrispondenti ad altri file
Sul PC potrebbe essere presente un'infezione da virus o malware
Alcune applicazioni o servizi in esecuzione sul PC causano l'arresto di Esplora risorse."
Viste le ipotesi ed i tentativi che hai già fatto, il mio consiglio personale e di salvarti i dati verificare lo stato dell'HD con crystal disk e/o hdtune per vedere se ci sono dei cluster (settori) danneggiati e procedere alla reinstallazione del s.o. Aspetta anche altri suggerimenti. Ciao.
 

roblrp

Utente Attivo
134
2
CPU
CPU Intel Core i7-3720QM 2.60 GHz (QC, 6MB, 45W, T3.60GHz)
Scheda Madre
Intel Core Mobile - Chief River (Ivy Bridge 22nm), FSB 1.600MHz, 64bit
HDD
SSD 60 GB Intel 520 Series (S.ATA 6, 25nm)
RAM
8 GB DDR III 1.600MHz CL9 (2x4.096MB)
GPU
NVIDIA GeForce GTX 675M 2,0 GB GDDR5 dedicati
Audio
Realtek High Definition Audio
Monitor
17,3" FullHD (risoluzione 1.920x1.080)
PSU
220W AC 100-240V, 50-60Hz; DC 19V 11,57A
Case
Ultrasolido in Alluminio, Policarbonato alta resistenza ed ABS
OS
Win 7 Ultimate 64 bit
Le cause potrebbero essere: "che si stia utilizzando un driver video danneggiato o non aggiornato
I file di sistema del PC potrebbero essere danneggiati o non corrispondenti ad altri file
Sul PC potrebbe essere presente un'infezione da virus o malware
Alcune applicazioni o servizi in esecuzione sul PC causano l'arresto di Esplora risorse."
Viste le ipotesi ed i tentativi che hai già fatto, il mio consiglio personale e di salvarti i dati verificare lo stato dell'HD con crystal disk e/o hdtune per vedere se ci sono dei cluster (settori) danneggiati e procedere alla reinstallazione del s.o. Aspetta anche altri suggerimenti. Ciao.

Arg! Il disco è un SSD, spero non si sia danneggiato (anche perchè dovrebbe essere più "sicuro"... )...
Ok, intanto grazie!

- - - Updated - - -

Ho appena ftto il controllo con CrystalDiskInfo e il disco è perfetto...
Comunque non capisco perchè certi programmi di recente installazione continuano a essere presenti anche dopo che ho aggiornato il registro con un file di backup...Sembrava che il sistema avesse salvato le informazioni...

- - - Updated - - -

"Impossibile accedere ad E: Parametro non corretto"

Questo è l'avviso che compare quando attacco il mio hard disk esterno. Comunque quando l'ho levato gestione disco ha ripreso a funzionare, quando l'ho rimesso si è ribloccato...

- - - Updated - - -

AGGIORNAMENTO:

l'hard disk esterno non funziona nemmeno su un altro pc, quindi il problema non è del mio computer. Questo hard disk ha provocato gli stessi effetti sull'altro pc: si blocca gestione disco e mi si notifica "Impossibile accedere ad E: Parametro non corretto", inoltre si blocca explorer.exe...

L'hard disk comunque si avvia e il motore gira, inoltre è possibile fare la rimozione sicura dell'hardware: significa che si possono recuperare i dati? :shocked:

- - - Updated - - -

Aggiornamento 2:

- Recuva riesce a leggere i file cancellati dell'hard disk E:

- Ho fatto il check disk di E: e il risultato è questo:
chkdsk
 
Ultima modifica:

Zox

Utente Èlite
2,685
557
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
HDD
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
GPU
MSI Gtx 970 4G o.c.
Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
PSU
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
OS
W10
Hai visto se c'è un agg firmware? Se si fallo. Procedi anche alla formattazione, se non funziona temo che il disco sia danneggiato!
 

roblrp

Utente Attivo
134
2
CPU
CPU Intel Core i7-3720QM 2.60 GHz (QC, 6MB, 45W, T3.60GHz)
Scheda Madre
Intel Core Mobile - Chief River (Ivy Bridge 22nm), FSB 1.600MHz, 64bit
HDD
SSD 60 GB Intel 520 Series (S.ATA 6, 25nm)
RAM
8 GB DDR III 1.600MHz CL9 (2x4.096MB)
GPU
NVIDIA GeForce GTX 675M 2,0 GB GDDR5 dedicati
Audio
Realtek High Definition Audio
Monitor
17,3" FullHD (risoluzione 1.920x1.080)
PSU
220W AC 100-240V, 50-60Hz; DC 19V 11,57A
Case
Ultrasolido in Alluminio, Policarbonato alta resistenza ed ABS
OS
Win 7 Ultimate 64 bit
Hai visto se c'è un agg firmware? Se si fallo. Procedi anche alla formattazione, se non funziona temo che il disco sia danneggiato!

Il punto è che non voglio perdere i dati! Per il momento i dati sono recuperabili sia con Recuva che con PhotoRec, magari la formattazione la farei dopo il backup, se è impossibile accedere. Nel frattempo ho fatto scansioni con nuovi software e ho trovato un paio di virus in C: che gli altri sw non avevano trovato, quindi ci sta che abbiano cancellato file di sistema...

Comunque, ho usato PhotoRec per cercare i file nel disco inaccessibile E:, negli spazi vuoti e non in tutta la partizione, e a scansione terminata ho dovuto chiudere tutto perchè non avevo più "spazio nel disco". Ora mi ritrovo improvvisamente con una decina di GB in meno su C:, ho pensato che siano i GB dei file recuperati (non gli ho dato il comando io, però! In teoria ho fatto solo la ricerca e ho abbandonato la copia).

Da un'analisi del disco C:, dove presumibilmente sono stati salvati questi file (non gli ho dato il comando, ripeto, quindi è un'ipotesi) risulta che ho due file di grandi dimensioni (sommati più o meno sono i GB che mi mancano) in C: , che risultavano nascosti e sono dei file di sistema, creati nel periodo in cui ho acquistato questo pc e modificati oggi.

Mettiamo che siano i file di sistema recuperati dal disco malfunzionante E: grazie a PhotoRec (tra tipo di file e date di modifica tornano i conti): ora dove li devo mettere?

Se volessi metterli su E:, da shell è "impossibile accedere al file perchè utilizzato da un altro programma"...

Sotto lo screenshot:

http://i283.photobucket.com/albums/k...psd74b659f.png
 
Ultima modifica:

Zox

Utente Èlite
2,685
557
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
HDD
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
GPU
MSI Gtx 970 4G o.c.
Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
PSU
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
OS
W10
A mio avviso, vista la situazione, la soluzione migliore è portare il tutto in un centro assistenza, farti salvare il salvabile e procedere alla formattazione. Personalmente non vedo altra soluzione, magari aspetta altri suggerimenti!
 

roblrp

Utente Attivo
134
2
CPU
CPU Intel Core i7-3720QM 2.60 GHz (QC, 6MB, 45W, T3.60GHz)
Scheda Madre
Intel Core Mobile - Chief River (Ivy Bridge 22nm), FSB 1.600MHz, 64bit
HDD
SSD 60 GB Intel 520 Series (S.ATA 6, 25nm)
RAM
8 GB DDR III 1.600MHz CL9 (2x4.096MB)
GPU
NVIDIA GeForce GTX 675M 2,0 GB GDDR5 dedicati
Audio
Realtek High Definition Audio
Monitor
17,3" FullHD (risoluzione 1.920x1.080)
PSU
220W AC 100-240V, 50-60Hz; DC 19V 11,57A
Case
Ultrasolido in Alluminio, Policarbonato alta resistenza ed ABS
OS
Win 7 Ultimate 64 bit
A mio avviso, vista la situazione, la soluzione migliore è portare il tutto in un centro assistenza, farti salvare il salvabile e procedere alla formattazione. Personalmente non vedo altra soluzione, magari aspetta altri suggerimenti!

Ok, grazie!
 
  • Like
Reactions: Zox

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%