Disco D: 100% all'avvio

thinkingmonkey

Nuovo Utente
70
7
Buongiorno, vi spiego la mia situazione. Ho ryzen 1600 con 16 gb ddr4, windows 10 installato su ssd mx500 (disco C:) e hard disk secondario seagate barracuda (disco D:). Quando accendo il pc, subito dopo la schermata di login il disco rigido inizia a girare; se apro gestione risorse->prestazioni mi da disco C: a 0% (o quasi) e disco D: al 100%, e resta così per almeno 5 minuti. Nella tab "processi" risulta disco utilizzato al 45% circa, e i processi più pesanti sono wsappx, System e Antimalware Service Executable. Se in questi 5 minuti provo a far partire applicazioni di microsoft store installate sul D: mi esce "Non è possibile aprire l'applicazione perchè è offline, il dispositivo di archiviazione potrebbe essere mancante o scollegato", finiti i 5 minuti funziona tutto regolarmente. Ho fatto scansioni con Defender, Roguekiller e Malwarebytes e non c'è nulla di strano. I valori di Crystaldiskinfo sembrano tutti a posto.
Una cosa che reputo un po' strana è che dopo aver provato più volte a fare l'aggiornamento 2004 di windows senza successo (al riavvio diceva "aggiornamento fallito"), adesso nella pagina di Windows update c'è scritto "L'aggiornamento di maggio 2020 di Windows 10 è in arrivo. Quando sarà pronto per il tuo dispositivo, l'aggiornamento sarà disponibile in questa pagina".
Inoltre quest'estate, dopo un periodo di inutilizzo del pc di due settimane circa mi sono arrivate email con avvisi di accesso a vari account fb, spotify, paypal da varie parti del mondo. Riacceso il pc defender aveva trovato varie minacce Trojan, rimosse tutte e cambiato tutte le password.
Non so se queste cose possano essere collegate ma ve le segnalo comunque, non si sa mai.
Qualcuno saprebbe aiutarmi? Grazie mille
Post automaticamente unito:

Perdonatemi, thread inutile. Ho risolto tutto reimpostando il Microsoft store
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili