PROBLEMA Disco Al 100% Portatile Windows 10

jacopo_93

Utente Attivo
227
14
Salve a tutti,ho un problema con un portatile con windows 10.Premetto che lo posseggo da tanto tempo e sempre andato tutto bene,in questi ultimi giorni pero mi accorgo che è molto lento,ieri vado a controllare e nel task manager vedo che l'utilzzo del disco rigido è sparato al 100%,notando pero che l'utilizzo della banda del disco in totale è intorno ai 15 mb/s (ma alcune volte anche con molto meno,decisamente troppo poco anche per un disco rigido).Quale problema potrebbe avere? praticamente come se non venisse sfruttato al massimo e si saturasse con pochi mb/s,da crystaldisk non da alcun problema,spero mi possiate aiutare,altrimenti dovro formattare ma vorrei lasciare questa soluzione come ultima cosa.
Saluti!
 

Skills07

Moderatore
Staff Forum
Utente Èlite
23,643
6,982
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
controlla che non hai processi strani che girano
 

jacopo_93

Utente Attivo
227
14
Tra i processi non mi pare ci sia qualcosa di strano,proverò a fare varie scansioni ma credo che poi formatterò
 

Skills07

Moderatore
Staff Forum
Utente Èlite
23,643
6,982
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
controlla che non hai un processo chiamato svchost.exe ma che non parte da directory di windows
 

Skills07

Moderatore
Staff Forum
Utente Èlite
23,643
6,982
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
a volte ci sono malware che usano un processo scvhost.exe che non parte da cartelle windows
 

jacopo_93

Utente Attivo
227
14
alcuni sono anche coriacei. malwarebytes in mod.provvisoria o adwclenaer possono aiutare.dando un occhio al task manager..
capito,cmq io ho formattato ma il problema sembra esserci ancora,da cosa possa dipendere? da qualche funzione strana di windows? il disco pare ess4ere in buone condizioni secondo crystaldisk
 

W.W.

Nuovo Utente
2
0
Ciao! Anch'io ho lo stesso problema segnalato d jacopo_93, utilizzo un Asus K501UQ-DM012T con S.O windows 10. Premetto che il pc è nuovo (3 giorni contando oggi) e ho già eseguito la prima formattazione per reinstallare windows 10 (pensando così di risolvere il problema).
 

Allegati

  • Screenshot (2).png
    Screenshot (2).png
    104.3 KB · Visualizzazioni: 68
  • Screenshot (3).png
    Screenshot (3).png
    118.5 KB · Visualizzazioni: 56
  • Screenshot (4).png
    Screenshot (4).png
    27.4 KB · Visualizzazioni: 54

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 63 71.6%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.8%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili