PROBLEMA Disattivazione scheda video integrata e sparizione icone

Matteo Pigoni

Nuovo Utente
37
1
Ciao, sono di nuovo qui per un problema...
Qualche giorno fa ho tato l'assistenza di Might and Magic: Heroes VI in quanto il gioco non si avviava. Mi é stato detto che avevo la scheda integrata come primaria e la scheda NVIDIA come secondaria e che era necessaria invertirle.
Ho provato ad impostare la scheda preferita tramite il pannello NVIDIA, ma non é cambiato nulla. Ho dunque provato a disattivare la scheda integrata da gestione dispositivi, ma non è partita comunque la scheda NVIDIA. Ho riattivato la scheda integrata e nulla di strano é successo.
Questa mattina ho riprovato la stessa procedura, ma questa volta quando ho disattivato la scheda integrata sono sparite tutte le icone ed è rimasta solo la barra start. Aprendo una qualsiasi applicazione o finestra appare l'icona nella barra di start, ma non appare la finestra...
I programmi funzionano, ma non riesco a vederli...

Che diamine é? Mai visto nulla di simile...

Grazie

P.S. Monto una 630M, una intel HD 4000 e Windows 8

- - - Updated - - -

Il problema si è risolto grazie ad un ripristino di una configurazione precedente fatto passando dal sistema HP a cui si accede tramite F11... non ho capito la causa di tutto...

Se volete potete chiudere la discussione.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili