Disattivare Link Power Managment su AMD

soldier-93

Utente Attivo
222
15
CPU
AMD Ryzen 5 3600
Dissipatore
Corsair Hydro H45
Scheda Madre
ASUS TUF GAMING B550-PLUS ATX
HDD
Crucial MX500 500 GB - WD Caviar Blue 1 TB
RAM
32 GB (8x4) Crucial Ballistix BL2K8G32C16U4B 3200 MHz
GPU
MSI GeForce GTX 1660
PSU
Corsair RM650x Modulare (650W)
Case
MSI MAG VAMPIRIC 010 ATX
Net
1 Gbit Vodafone
OS
Windows 10 Pro
Ciao ragazzi,

da quando sono passato a AMD sto riscontrando un problema che prima avevo anche con intel, ovvero:

Quando gioco a GTA V ho un calo di fps per un attimo (da 60 a 35 fps) che crea un lag davvero fastidiosissimo, lo fa ogni 2 minuti rendendo l'esperienza di gioco fastidiosa e frustrante...

Quando avevo l'i5 9600K ho risolto disattivando il Link Power Managment (vedi allegato), perchè praticamente mi ero accorto che il disco, (ho i giochi installati su un WD Caviar Blue 1 TB) in corrispondenza del momento in cui c'era il calo di fps era come se andasse in sospensione, infatti dal task manager aumenta il tempo di latenza e si nota proprio... Ora con AMD come posso disattivare questa funzione? non ho trovato alcun software e da bios non riesco a trovare la voce per disattivare queste impostazioni sul chipset...

Potete aiutarmi?
 

Allegati

  • rapid1.PNG
    rapid1.PNG
    71.6 KB · Visualizzazioni: 12
  • rapid2.PNG
    rapid2.PNG
    49.7 KB · Visualizzazioni: 13

soldier-93

Utente Attivo
222
15
CPU
AMD Ryzen 5 3600
Dissipatore
Corsair Hydro H45
Scheda Madre
ASUS TUF GAMING B550-PLUS ATX
HDD
Crucial MX500 500 GB - WD Caviar Blue 1 TB
RAM
32 GB (8x4) Crucial Ballistix BL2K8G32C16U4B 3200 MHz
GPU
MSI GeForce GTX 1660
PSU
Corsair RM650x Modulare (650W)
Case
MSI MAG VAMPIRIC 010 ATX
Net
1 Gbit Vodafone
OS
Windows 10 Pro
ho letto che si dovrebbe provare ad attivare il profilo energetico su Windows 10 Prestazioni elevate, secondo voi potrebbe risolvere il problema?
 

soldier-93

Utente Attivo
222
15
CPU
AMD Ryzen 5 3600
Dissipatore
Corsair Hydro H45
Scheda Madre
ASUS TUF GAMING B550-PLUS ATX
HDD
Crucial MX500 500 GB - WD Caviar Blue 1 TB
RAM
32 GB (8x4) Crucial Ballistix BL2K8G32C16U4B 3200 MHz
GPU
MSI GeForce GTX 1660
PSU
Corsair RM650x Modulare (650W)
Case
MSI MAG VAMPIRIC 010 ATX
Net
1 Gbit Vodafone
OS
Windows 10 Pro
Up, help please

Inviato dal mio SM-N980F utilizzando Tapatalk
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,597
8,440
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ciao, ma sei sicuro che anche su amd il problema proviene da quello?
hai già provato con prestazioni e elevate, eccellenti o amd blanced?
i driver del chipset li hai messi? da dove li hai scaricati? dal sito asus o dal sito amd?
puo provare con questo programma AMD RaidXpert2 V9.3.0.167 For Windows 10 64-bit. https://dlcdnets.asus.com/pub/ASUS/...aidXpert2_SZ_TSD_W10_64_V930167_20210202R.zip
prenso dal sito della tua scheda madre, ma secondo me è il problema è altrove.
riesci a spostare il gioco su ssd?
ad alcuni utenti ho fatto disabilitare SMT da bios sulle opzione avanzate della cpu e sembra che GTA vada meglio, prova anche questa.
 

soldier-93

Utente Attivo
222
15
CPU
AMD Ryzen 5 3600
Dissipatore
Corsair Hydro H45
Scheda Madre
ASUS TUF GAMING B550-PLUS ATX
HDD
Crucial MX500 500 GB - WD Caviar Blue 1 TB
RAM
32 GB (8x4) Crucial Ballistix BL2K8G32C16U4B 3200 MHz
GPU
MSI GeForce GTX 1660
PSU
Corsair RM650x Modulare (650W)
Case
MSI MAG VAMPIRIC 010 ATX
Net
1 Gbit Vodafone
OS
Windows 10 Pro
ciao, ma sei sicuro che anche su amd il problema proviene da quello?
hai già provato con prestazioni e elevate, eccellenti o amd blanced?
i driver del chipset li hai messi? da dove li hai scaricati? dal sito asus o dal sito amd?
puo provare con questo programma AMD RaidXpert2 V9.3.0.167 For Windows 10 64-bit. https://dlcdnets.asus.com/pub/ASUS/...aidXpert2_SZ_TSD_W10_64_V930167_20210202R.zip
prenso dal sito della tua scheda madre, ma secondo me è il problema è altrove.
riesci a spostare il gioco su ssd?
ad alcuni utenti ho fatto disabilitare SMT da bios sulle opzione avanzate della cpu e sembra che GTA vada meglio, prova anche questa.
Ciao Sirio grazie della risposta.

Mah guarda in realtà ne sono più che sicuro, perchè ho visto anche dal task manager mentre si presentava il microlag salire i tempi di latenza del disco... Vorrei evitare se possibile di spostare il gioco su SSD dove ho attualmente poco spazio...

Perdona l'ignoranza ma l'SMT a cosa serve?
 

soldier-93

Utente Attivo
222
15
CPU
AMD Ryzen 5 3600
Dissipatore
Corsair Hydro H45
Scheda Madre
ASUS TUF GAMING B550-PLUS ATX
HDD
Crucial MX500 500 GB - WD Caviar Blue 1 TB
RAM
32 GB (8x4) Crucial Ballistix BL2K8G32C16U4B 3200 MHz
GPU
MSI GeForce GTX 1660
PSU
Corsair RM650x Modulare (650W)
Case
MSI MAG VAMPIRIC 010 ATX
Net
1 Gbit Vodafone
OS
Windows 10 Pro
Ragazzi vi aggiorno,

allora ho provato il profilo "AMD Ryzen High Performance" e ho notato che ha una differenza rispetto al profilo "AMD Ryzen Balanced" ovvero questo parametro è su Inattivo:

1615134383874.png


Mentre questo parametro PCI Express sul profilo AMD Ryzen Balanced sta su: "Risparmio Energia Moderato"
ho fatto una prova e non rilevo più il calo di FPS anche se da Task manager vedo sempre latenze strane su HDD...

Ho anche modificato questo:

1615134444441.png


e faccio una prova anche con questo parametro a 0 e vediamo.
 

Allegati

  • 1615134513030.png
    1615134513030.png
    26.3 KB · Visualizzazioni: 4

crimescene

Super Moderatore
Staff Forum
Utente Èlite
36,565
15,862
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
togli la sicronia vertifale nel gioco
 

soldier-93

Utente Attivo
222
15
CPU
AMD Ryzen 5 3600
Dissipatore
Corsair Hydro H45
Scheda Madre
ASUS TUF GAMING B550-PLUS ATX
HDD
Crucial MX500 500 GB - WD Caviar Blue 1 TB
RAM
32 GB (8x4) Crucial Ballistix BL2K8G32C16U4B 3200 MHz
GPU
MSI GeForce GTX 1660
PSU
Corsair RM650x Modulare (650W)
Case
MSI MAG VAMPIRIC 010 ATX
Net
1 Gbit Vodafone
OS
Windows 10 Pro
togli la sicronia vertifale nel gioco
ok provo e ti faccio sapere subito...

un'altra domanda: l'altra volta ho attivato quest'impostazione su BIOS perchè mi rimanevano i led della mobo accesi anche dopo aver spento il PC... può darsi che in qualche modo influisce?
Post automatically merged:

@crimescene ho provato a toglere la sin vertiacale, ma vedo malissimo, il monitor oltre i 60 fps sfarfalla di brutto...
Post automatically merged:

Scusate se insisto ma ho trovato un post sul supporto AMD: Link cliccando QUI dove un'utente ha una problematica simile... quell'opzione: "AHCI Link Power management HPIM / DIPM" io non la ho... come mai?

:Però continuo a non capire: dato che ho un WD Caviar Blue 1 TB e i WD hanno di defualt impostato a livello firmware il devsleep ovvero la sospensione delle testine che quando avevo la mobo MSI con l'intel i5 9600K disattivavo tramite il Intel Rapid Storage Technology , su AMD come controllo sto parametro...? come si fa..?

Mi voglio solo assicurare che il disco non abbia nessuno stato di sospensione e da quanto ho capito posso settarlo su AMD con AHCI Link Power managment, giusto?

Perchè su intel era più semplice?

Infine mi chiedo, questi picchi sono normali mentre gioco nella storia di GTA V alla prima missione introduttiva?

nella colonna Velocità trasferimento disco... non è troppo alto?

1615163145921.png
 

Allegati

  • 20210307_174312.jpg
    20210307_174312.jpg
    1,016.9 KB · Visualizzazioni: 8
  • 1615163041705.png
    1615163041705.png
    57.8 KB · Visualizzazioni: 5
Ultima modifica:

soldier-93

Utente Attivo
222
15
CPU
AMD Ryzen 5 3600
Dissipatore
Corsair Hydro H45
Scheda Madre
ASUS TUF GAMING B550-PLUS ATX
HDD
Crucial MX500 500 GB - WD Caviar Blue 1 TB
RAM
32 GB (8x4) Crucial Ballistix BL2K8G32C16U4B 3200 MHz
GPU
MSI GeForce GTX 1660
PSU
Corsair RM650x Modulare (650W)
Case
MSI MAG VAMPIRIC 010 ATX
Net
1 Gbit Vodafone
OS
Windows 10 Pro
qualcuno può aiutarmi?
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,597
8,440
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ma è normale che carica credo!
 

soldier-93

Utente Attivo
222
15
CPU
AMD Ryzen 5 3600
Dissipatore
Corsair Hydro H45
Scheda Madre
ASUS TUF GAMING B550-PLUS ATX
HDD
Crucial MX500 500 GB - WD Caviar Blue 1 TB
RAM
32 GB (8x4) Crucial Ballistix BL2K8G32C16U4B 3200 MHz
GPU
MSI GeForce GTX 1660
PSU
Corsair RM650x Modulare (650W)
Case
MSI MAG VAMPIRIC 010 ATX
Net
1 Gbit Vodafone
OS
Windows 10 Pro
ma è normale che carica credo!
sicuramente... ma sinceramente ora non sò più che pensare.. nel senso stasera pare che col profilo "Prestazioni eccellenti" vada meglio ma ho notato che il calo di fps ce l'ho quando sono nell'erba su GTA V... eppure non ho neanche le impostazioni grafiche al massimo...
Allora forse il disco non c'entra nulla...

Domani vi mando uno screen delle impostazioni grafiche magari può aiutare
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,597
8,440
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
hai provato a disabilitare SMT come ti ho suggerito?
smt è il multy thread, si perdono prestazioni i carichi pesanti, ma in quel gioco e in altri sembra che i ryzen vadano meglio proprio sui minimi se si disabilitano i core logichi.

ho pure dato un occhio al post sul forum di amd che avevi mandato, ma non è il tuo problema, al "tipo" gli arrivava il disco al 100% ed era un ssd, non un harddisk.
 

soldier-93

Utente Attivo
222
15
CPU
AMD Ryzen 5 3600
Dissipatore
Corsair Hydro H45
Scheda Madre
ASUS TUF GAMING B550-PLUS ATX
HDD
Crucial MX500 500 GB - WD Caviar Blue 1 TB
RAM
32 GB (8x4) Crucial Ballistix BL2K8G32C16U4B 3200 MHz
GPU
MSI GeForce GTX 1660
PSU
Corsair RM650x Modulare (650W)
Case
MSI MAG VAMPIRIC 010 ATX
Net
1 Gbit Vodafone
OS
Windows 10 Pro
hai provato a disabilitare SMT come ti ho suggerito?
smt è il multy thread, si perdono prestazioni i carichi pesanti, ma in quel gioco e in altri sembra che i ryzen vadano meglio proprio sui minimi se si disabilitano i core logichi.

ho pure dato un occhio al post sul forum di amd che avevi mandato, ma non è il tuo problema, al "tipo" gli arrivava il disco al 100% ed era un ssd, non un harddisk.
no non ho provato... domani provo...
dove si disabilita? cioè in che sezione del BIOS?

Disabilitando l'SMT in pratica disabilito i thread della CPU?

si tratterebbe però poi di perdere parecchie prestazioni sul multitasking giusto? quindi poi dovrei riattivarlo quando non gioco a GTA V...

ah prima quasi dimenticavo ma.. ho provato a abbassare la risoluzione su GTA V e sembrava andare meglio...

Si hai ragione quel post sul forum amd non c'entrava nulla..

però ho trovato questo post su reddit: QUI dove quest'utente guarda caso ha una B550 e ha degli strani blocchi e imputamenti... sono molto tentato da adottare la sua soluzione ma non ho ben capito cosa comporta mettere su Active quel parametro AHCI Link Power Management e non vorrei fare danni al disco HDD o SSD.. inoltre devo pure mettere mano al registro di sistema... conviene farlo o è troppo "rischioso" secondo te? (giusto per fare una prova)

Sirio però una curiosità: perchè un mio amico che ha la mia stessa mobo e cpu e come unica differenza lui ha la nvidia 1660 super mentre io ho la 1660 standard a lui il problema non si presenta? ha pure lui un WD Caviar Blue acquistato da poco (io invece l'ho acquistato nel 2018)
 
Ultima modifica:

soldier-93

Utente Attivo
222
15
CPU
AMD Ryzen 5 3600
Dissipatore
Corsair Hydro H45
Scheda Madre
ASUS TUF GAMING B550-PLUS ATX
HDD
Crucial MX500 500 GB - WD Caviar Blue 1 TB
RAM
32 GB (8x4) Crucial Ballistix BL2K8G32C16U4B 3200 MHz
GPU
MSI GeForce GTX 1660
PSU
Corsair RM650x Modulare (650W)
Case
MSI MAG VAMPIRIC 010 ATX
Net
1 Gbit Vodafone
OS
Windows 10 Pro
Ragazzi ho risolto il problema... il disco HDD non c'entrava nulla come sospettavate già voi..
Ho spostato il gioco su SSD.. e ora va meglio, ma non perchè è stato spostato su SSD ma perchè ho messo il parametro MSAA a X2 invece a X4... e ora non lagga più... non capisco perchè però... cioè addirittura con l'MSAA a X4 mi lagga? Assurdo...

Comunque ora ho risolto il problema... almeno per il momento...

Ora però sto reinstallando il gioco e lo sposto di nuovo su HDD in quanto mi crasha... (si chiude all'improvviso) e questo da sempre me lo fa... però almeno il problema del lag l'ho risolto
 
  • Like
Reactions: SiRiO

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,597
8,440
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
io non gioco a gta quindi non so tantissimo sulle impostazioni di quel gioco, ma mi ha detto @crimescene che gta è buggato con il msaa prova a disabiltarlo e passa su FXA o TXA (se ci sta)
https://www.reddit.com/r/pcgaming/comments/6s86sq
dovresti capire perchè ti va in crash il gioco magari è proprio per quello!
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 80 46.5%
  • Ethereum

    Voti: 67 39.0%
  • Cardano

    Voti: 23 13.4%
  • Polkadot

    Voti: 8 4.7%
  • Monero

    Voti: 15 8.7%
  • XRP

    Voti: 14 8.1%
  • Uniswap

    Voti: 4 2.3%
  • Litecoin

    Voti: 12 7.0%
  • Stellar

    Voti: 12 7.0%
  • Altro (Specifica)

    Voti: 25 14.5%

Discussioni Simili