Diagnosi mainboard... MB o CPU?

Netlix

Utente Attivo
115
1
Ciao a tutti.
Ripresento un problema di tempo fa che non ho ancora risolto. Conto sul vostro aiuto!

Ho montato un ATHLON AXDA 1800 DLT3C su una mainboard ASROCK K7S41GX e l'ho settata a FSB 200 e fattore di moltiplicazione a 7,5 in quanto da datasheet AMD, il processore é un 1533 con FSB 200 e facendo 200 x 7,5 fa appunto 1500 MHZ.
La mainboard ha 1 banco di ram DDR da 1 GB testata funzionante, e nessuna scheda installata negli slot.

Quando premo l'accensione, la ventola parte e se ripremo il pulsante la mainboard si spegne.
Ma niente altro. Niente segnale dalla scheda video incorporata e nessun bip dall'altoparlante. Il processore rapidamente aumenta di temperatura, stabilizzandosi sui 40 gradi, e poi resta lì costante.
Il led POWER ON si accende, ma quello della tastiera USB rimane spento.


Cosa posso fare per capirci qualcosa? E secondo la vostra esperienza, cosa non funziona? La CPU, la Mainboard, o un settaggio errato? Eppure la CPU scalda, indicando una qualsivoglia attività di calcolo. Una CPU ferma, non emette calore. Provo altre combinazioni di FSB e fattore di moltiplicazione tipo 266 x 6?

Ho provato anche a montare una scheda AGP ipotizzando che la scheda video integrata fosse guasta, e ancor prima ho resettato la memoria CMOS.

Ho solo UN dubbio: Il manuale della mainboard non contempla l'uso di RAM DDR da 400, e il banco non ha etichette....
Secondo voi l'uso di un banco da 400 su una mainboard che non prevede tale velocità, potrebbe fare questo effetto? Se la RAM non va, il BIOS non dovrebbe bippare?
Non ho banchi da 266 o 333 a portata di mano, e dovrei comprarlo apposta...

Che faccio?
 

thebestluis

Utente Èlite
2,661
66
CPU
Intel Pentim G3258 3,2ghz@4.4ghz
Scheda Madre
AsRock B85M Pro3
HDD
SSD Samsung 850 Evo 120gb
RAM
2x4gb Kingston XyperX Fury DDR3
GPU
Wip
Audio
Wip
Monitor
Wip
PSU
XFX 550W Core edition
Case
CoolerMaster Mastercase 5 Pro
OS
Microsoft Windows 10 Pro
setta la ram a 300 mhz quindi imposta la frequenza manualmente !
 

Fender3D

Utente Attivo
37
0
Prova a togliere il banco di RAM e senti se suona (3xbeep)
Se suona il problema è la RAM, se no può essere la CPU o un BIOS che non la riconosce.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili