PROBLEMA devo aggiornare bios del mio pc intel

Stato
Discussione chiusa ad ulteriori risposte.

vega8323

Utente Attivo
126
1
salve a tutti, non so se questa e la sezione giusta ma comunque posto il mio problema
dovrei aggiornare il bios del mio pc mi ha detto un tecnico vicino casa mia che il bios non è aggiornato da 2 anni quindi si dovrebbe aggiornare, quindi vorrei aggiornarlo magari se mi daste una mano ad aggiornarlo
informazioni del pc:
xp sp3
tipo bios award (02/15/06)
marca modello Ms-9625
intel pentium M processor 1.73, 1.0 gb ram,mobile intel 915 gm/gms,910gml express family
driver audio: realtek hd audio
pc intel


questi sono i dati e le informazioni del mio pc ho usato aida 32 per trovare le info se mi potete aiutare ad aggiornare il bios sarei molto contento attendo le vostre risposte
 

TheLastSunrise

Utente Attivo
797
70
CPU
AMD E1-1200
HDD
500 GB
RAM
4 GB DDR3
GPU
AMD Radeon HD 7310
Audio
Realtek
Monitor
15.6" HD LED LCD
OS
Windows 8.1 (64 bit)
salve a tutti, non so se questa e la sezione giusta ma comunque posto il mio problema
dovrei aggiornare il bios del mio pc mi ha detto un tecnico vicino casa mia che il bios non è aggiornato da 2 anni quindi si dovrebbe aggiornare, quindi vorrei aggiornarlo magari se mi daste una mano ad aggiornarlo
informazioni del pc:
xp sp3
tipo bios award (02/15/06)
marca modello Ms-9625
intel pentium M processor 1.73, 1.0 gb ram,mobile intel 915 gm/gms,910gml express family
driver audio: realtek hd audio
pc intel


questi sono i dati e le informazioni del mio pc ho usato aida 32 per trovare le info se mi potete aiutare ad aggiornare il bios sarei molto contento attendo le vostre risposte

Che io sappia l'aggiornamento del Bios si fa solo se ci sono problemi visto che è un operazione molto rischiosa.. te hai problemi con quello attuale? :utonto:
 
  • Mi piace
Reazioni: vega8323

vega8323

Utente Attivo
126
1
si ho la ventola che al avvio e molto rumorosa poi quando si vede la schermata xp iniziale smette .(smette anche se do colpi dietro alimentatore quindi il tecnico mi disse che era il problema di bios che al avvio a freddo faceva questo problema, quindi il problema e questo dura per 20 secondi e poi torna tutto normale il pc funziona bene e la ventola si stabilizza sui 35 45 dipende fammi sapere di più anche cosa può essere il fatto della ventola l'ho pulita ieri sperando che il rumore si togliesse ho cambiato cavo alimentatore ma il problema rimane se e normale lo tengo cosi come è attendo risposte
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,202
6,220
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
la sezione windows non è la sezione spazzatura dove mettere ogni cosa... e come si suol dire se funziona lascialo stare... se la ventola è rumorosa provvedi a sostituirla un aggiornamento bios non potrebbe portare gli effetti desiderati
 
  • Mi piace
Reazioni: vega8323

fiLo93

Utente Èlite
5,355
1,032
CPU
i7 4700K + Ek Supremacy
Scheda Madre
Gigabyte Z87X-OC
HDD
Intel 520 120Gb + Velociraptor 120Gb
RAM
Kingston T1 2250 CL9
GPU
2xGigabyte GTX780
Audio
Razer Tiamat 7.1
Monitor
Samsung SynchMaster 25.5''
PSU
Silverston Strider 1500W
Case
Corsair Obsidian 900D
OS
Windows 7 Home Premium 64Bit + Win XP 32Bit
il problema continuerà a persistere anche dopo l'aggiornamento del bios e, di per sè, non è un vero e proprio problema: all'avvio del computer, non sono attivi tutti i risparmi energetici e controlli sulle ventole/temperature del pc e, proprio per questo, la ventola della cpu va al massimo dei giri possibili; appena entrano in funzione, proprio come da te descritto, la ventola inizia a stabilizzarsi a velocità più ragionevoli
 
  • Mi piace
Reazioni: vega8323

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
il problema continuerà a persistere anche dopo l'aggiornamento del bios e, di per sè, non è un vero e proprio problema: all'avvio del computer, non sono attivi tutti i risparmi energetici e controlli sulle ventole/temperature del pc e, proprio per questo, la ventola della cpu va al massimo dei giri possibili; appena entrano in funzione, proprio come da te descritto, la ventola inizia a stabilizzarsi a velocità più ragionevoli
Quoto e aggiungo che il rumore percepito all'inizio può essere maggiore rispetto a quanto percepito quando il pc era nuovo, perché i cuscinetti o le bronzine delle ventole sono parti soggette a usura, e con l'andare del tempo tendono a logorarsi, aumentando il rumore.
 
  • Mi piace
Reazioni: vega8323

fiLo93

Utente Èlite
5,355
1,032
CPU
i7 4700K + Ek Supremacy
Scheda Madre
Gigabyte Z87X-OC
HDD
Intel 520 120Gb + Velociraptor 120Gb
RAM
Kingston T1 2250 CL9
GPU
2xGigabyte GTX780
Audio
Razer Tiamat 7.1
Monitor
Samsung SynchMaster 25.5''
PSU
Silverston Strider 1500W
Case
Corsair Obsidian 900D
OS
Windows 7 Home Premium 64Bit + Win XP 32Bit
Quoto e aggiungo che il rumore percepito all'inizio può essere maggiore rispetto a quanto percepito quando il pc era nuovo, perché i cuscinetti o le bronzine delle ventole sono parti soggette a usura, e con l'andare del tempo tendono a logorarsi, aumentando il rumore.

Aggiungo che, un'altra fonte di rumore, potrebbe essere l'eccessiva polvere all'interno del case o tra le pale delle ventole stesse; oltre ad inibire il flusso d'aria, contribuisce anche all'aumento della temperatura generale del sistema, portando la ventola a ruotare a giri elevati; se il case è sporco, ti conviene dargli una pulita
 
  • Mi piace
Reazioni: vega8323

TheLastSunrise

Utente Attivo
797
70
CPU
AMD E1-1200
HDD
500 GB
RAM
4 GB DDR3
GPU
AMD Radeon HD 7310
Audio
Realtek
Monitor
15.6" HD LED LCD
OS
Windows 8.1 (64 bit)
si ho la ventola che al avvio e molto rumorosa poi quando si vede la schermata xp iniziale smette .(smette anche se do colpi dietro alimentatore quindi il tecnico mi disse che era il problema di bios che al avvio a freddo faceva questo problema, quindi il problema e questo dura per 20 secondi e poi torna tutto normale il pc funziona bene e la ventola si stabilizza sui 35 45 dipende fammi sapere di più anche cosa può essere il fatto della ventola l'ho pulita ieri sperando che il rumore si togliesse ho cambiato cavo alimentatore ma il problema rimane se e normale lo tengo cosi come è attendo risposte

Vuoi un consiglio? cambia tecnico! :asd:
 
  • Mi piace
Reazioni: vega8323

vega8323

Utente Attivo
126
1
grazie ragazzi oggi sono andato dal tecnico senza il pc e mi ha detto che l'alimentatore si blocca la ventola e non gira ma io gli ho detto quando l'accendo fa rumore ma quando esce la schermata iniziale smette e la ventola gira lui dice che l'alimentatore si e rotta la ventola ma lo dovrebbe fare sempre anche quando e in funzione secondo me cambio tecnico perchè mi ha fatto vedere un alimentatore che costava 40 euro ed ha detto che era il migliore secondo me lo fa solo per soldi
la discussione si può chiudere se volete grazie a tutti
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,202
6,220
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando