Dell Sudio 1555 "morto". Non si avvia ed emette bip

blue.cat

Utente Attivo
16
0
Salve a tutti, ho un vecchio Dell Studio 1555, poco fa mentre lo stavo utilizzando l'ho messo in standby abbassando il monitor. Quando l'ho rialzato il pc non tornava allo stato operativo, ho provato un paio di volte chiudendolo e riaprendo, premendo i tasti ed il bottone di accensione. ho quindi effettuato lo spegnimento forzato tenendo premuto il tasto di accensione.
Al momento di riaccenderlo dopo pochi secondi ha emesso un bip basso seguito da cinque bip più acuti a ripetizione.
Riprovando ora emette questa sequenza: bip basso lungo, 2 bip bassi corti; 5 bip forti, 6 bip forti a ripetizione.
Ho trovato il manualetto cartaceo allegato e ho letto che dovrebbe essere un errore di alimentazione RTC e un errore nel test del BIOS.
Negli ultimi tempi è capitato più volte che si spegnesse mentre lavoravo, ma l'ho attribuito al caldo.
Credo compunque che non ci sia nulla da fare, anche perchè il notebook ha cinque anni e non vale la pena spendere dei soldi per ripararlo.
Sapreste dirmi qualcosa in più a riguardo?
Grazie mille.
 
Ultima modifica:

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili