RISOLTO Dell inspiron 660 non si avvia e nessun segno di vita

giakman1

Nuovo Utente
24
1
Buongiorno vi scrivo per un aiuto riguardo un pc fisso Dell Inspiron 660 del 2012/13.
Il pc era perfettamente funzionante fino al momento in cui è saltata la corrente, dopodichè da quel momento non da piu alcun segno di vita, è rimasta solo la lucetta verde dietro all'alimentatore che si accende quando si collega alla presa di corrente.
Non gira nessuna ventola e non da nessun segnale al monitor ne nessuna spia luminosa se non quella posteriore appunto. Ho provato a bypassare il tastino di accensione facendo ponte sui pin ma non succede nulla. L'unica cosa che noto è che quando premo il tasto di accensione(o bypass) , la spia verde dell'alimentatore cambia di intensità quindi qualcosa effettivamente "succede" , cioè la lucina verde alimentatore diventa un po vibrante. Ora la mia domanda è dove possa essere il guasto. Puo essere che è semplicemente da cambiare alimentatore? si tratta di un 300W modello HU300PM-01 (vedi foto) , ha 2 connettori uno da 4 pin e l'altro da 24. Vi allego alcune foto per i connettori e il modello preciso. Grazie in anticipo
 

Allegati

  • WhatsApp Image 2021-10-24 at 22.25.14.jpeg
    WhatsApp Image 2021-10-24 at 22.25.14.jpeg
    297.1 KB · Visualizzazioni: 21
  • WhatsApp Image 2021-10-24 at 22.25.16 (1).jpeg
    WhatsApp Image 2021-10-24 at 22.25.16 (1).jpeg
    414.3 KB · Visualizzazioni: 23
  • WhatsApp Image 2021-10-24 at 22.25.16.jpeg
    WhatsApp Image 2021-10-24 at 22.25.16.jpeg
    362.7 KB · Visualizzazioni: 24

SiRiO

Il Dragone
Staff Forum
Utente Èlite
19,723
9,844
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ciao, si l'alimentatore è la prima cosa da cambiare
questo be quiet da 400w a 45€ dovrebbe andare bene
sperando che non sia saltato altro,
 
  • Mi piace
Reazioni: Conner_TN

GraveKeeper

Utente Èlite
4,178
1,871
CPU
AMD Ryzen 7 3700X
Dissipatore
Enermax LiqMax III ARGB 240 Nero ARGB
Scheda Madre
Asus Tuf Gaming B550-PLUS (WIFI)
HDD
Samsung 970 EVO Plus 500GB NVMe + Crucial MX500 1TB
RAM
Adata XPG Spectrix 16gb (2x8) 3200Mhz RGB
GPU
Asus NVIDIA GeForce GTX 750ti OC 2GB (in attesa di meglio)
Audio
Behringer U-PHORIA UM2 (chissà, magari un giorno prenderò una Scarlett Solo)
Monitor
LG 27GN800 UltraGear QHD IPS 27" 1ms 144Hz
PSU
ITEK GF 750W 80Gold
Case
NZXT H510i Nero
Periferiche
Studio Monitor Speakers Presonus Eris E3.5, Audio Technica ATH-M30x
OS
Windows 10 Home 64-bit
Non so, se hai tempo controlla cheh non ci sia qualcosa da premere sul retro dell'alimentatore.

large

Perchè come vedi non ha il classico bottone 1/0, e per capirci ho un vecchio Fujitsu che l'ultima volta che è saltata la corrente non riuscivo ad accendere in alcun modo, finchè non mi sono ricordato che aveva un tastino bianco dietro l'alimentatore e cliccandolo e ripartito tranquillamente.
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
19,723
9,844
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
spero tu non abbia preso una alimentatore qualsiasi.
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
19,723
9,844
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
in giro ci sono troppe schifezze che rasentano la truffa , per quello chiedo quale hai preso, non ho la minima idea di quale sia il margine di sicurezza in più di cui parli, se parli dei watt non significa nulla!
 

Entra

oppure Accedi utilizzando

Discussioni Simili