PROBLEMA Delay all'avvio di determinate APP Windows 10

Alessandro.Bisognin

Nuovo Utente
1
0
Buongiorno a tutti, Avrei un problema (se cosi si puo dire) che riguarda il mio pc. Ho notato che alcune app sul mio PC (Google Chrome, iTunes, Spotify, Programmi Microsoft Office, Geforce Experience) hanno come un "delay" sull'avvio di circa 15/16 sec o piu prima di avviarsi. Io avrei un pc se ormai si puo ancora considerare di fascia "medio/alta" (i7 8700k, gtx 1070ti,16gb ram) con TUTTI i driver e aggiornamenti recenti. Quello che mi chiedo ,soprattuto Google Chrome, è che su pc con i3/pentium google chrome si avvia INSTANTANEMENTE senza nessun lag, stessa cosa anche sul mio vecchio notebook con i3 di 3th gen. È questo che non mi spiego. L'unica cosa che mi sospetta è il RAID 0 che ho con 2 SSD samsung 860 EVO, magari per qualche problema, questoa è l'unica cosa che mi viene in mente (anche se non ha senso), anche perché dubito che siano le componenti a generare questo ritardo di avvio. La cosa che mi fa sospettare e che questo sia un problema è che tutti questi programmi hanno proprio un delay costante di 15 sec. Se qualcuno puo aiutarmi mi contatti, grazie.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 492 78.3%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 66 10.5%
  • Fatta anche la terza dose

    Voti: 21 3.3%