PROBLEMA Debian non si avvia dopo aggiornamento

demda

Utente Attivo
351
49
Ciao a tutti,
Ho un enorme problema che mi sta costando grosso.
Poco fa ho aggiornato la mia distribuzione Debian, al riavvio dopo l'aggiornamento però sono rimasto bloccato su:

Codice:
[ OK ] starting Authorization Manager
Non so proprio dove cercare riparo
IMG_20200215_225703.jpeg


Inviato da Mi A2 Lite tramite App ufficiale di Tom\'s Hardware Italia Forum
 

BrutPitt

Utente Attivo
187
141
al boot digita "e", aggiungi 3 o 1 (RunLevels) al parametro vmlinuz
1) Single user mode or emergency mode means no network no multitasking is present in this mode only root has access in this runlevel
3) Network is present multitasking is present but with out GUI .

se parte controlla in /var/log i files Xorg.0.log (o precedenti) e/o boot.log se da errori.

Altra cosa... riesci ad accedere ad un altro terminal attraverso ALT-F2 o CTRL-ALT-F2 (o F3... etc)
 
Ultima modifica:

demda

Utente Attivo
351
49
Reinstallato i drivers video (se avevi installato gli NVidia proprietari)?
Controlla in /var/log i files Xorg.0.log e/o boot.log: che errori da'?
Per quanto riguarda i driver video ho provato a reinstallarli, non avendo risolto niente gli ho disinstallati completamente.
Ma a quanto pare neanche questo è servito.

Che comando devo dare da terminale per controllare ?

[EDIT]
In GRUB ho avviato il sistema con la versione precedente: 4.19.0-6-amd64 ed è partito. Quindi suppongo sia un problema della versione: 4.19.0-8-amd64

Inviato da Mi A2 Lite tramite App ufficiale di Tom\'s Hardware Italia Forum
 

BrutPitt

Utente Attivo
187
141
Quando si ferma a quel punto... riesciad accedere ad un altro terminal attraverso ALT-F2 o CTRL-ALT-F2 (o F3... etc)?

Se riesci, vai a controllare in /var/log i files Xorg.0.log, se c'e' un errore. (viene identificato con EE)
Hai NVidia o AMD?
 

demda

Utente Attivo
351
49
Quando si ferma a quel punto... riesciad accedere ad un altro terminal attraverso ALT-F2 o CTRL-ALT-F2 (o F3... etc)?

Se riesci, vai a controllare in /var/log i files Xorg.0.log, se c'e' un errore. (viene identificato con EE)
Hai NVidia o AMD?
Alt + F4
Ho cercato con
Codice:
| grep EE
E ho trovato mooolti errori, troppi.

Così dato che avevo due versioni del kerner in GRUB e che mi serve urgentemente il pc, ho fatto la cosa più veloce, ovvero una purge della versione "problematica" del kernel, con:
Codice:
sudo apt purge linux-image-4.19.0-8-amd64 linux-headers-4.19.0-8\*
Ora sembra tutto risolto.
Grazie mille per l'aiuto

Inviato da Mi A2 Lite tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reactions: BrutPitt

Entra

oppure Accedi utilizzando