DD-WRT Client Bridge problemi

astrolite

Nuovo Utente
16
0
CPU
Q6600
Ciao ragazzi, questo è il mio primo post e approfitto per presentarmi: Sono Giovanni e scrivo dalla provincia di Venezia. il testo è in inglese perchè l'ho postato sul forum dd-wrt e questo è il mio problema:
I want to connect two adsl line using a wireless network.
My version of DD-WRT is a V.24 Sp2 and this is my actual network configuration:

ADSL Router 1 : Static ip 192.168.1.1 netmask 255.255.0.0 (Named NET 1)
ADSL Router 2 : Static ip 192.168.2.254 netmask 255.255.0.0 (Named NET 2)

Router Wireless 1 : Configured as Wireless client Bridge with ip 192.168.2.20 netmask 255.255.0.0 with wpa security
Router wireless 2 : Configured as Wireless AP with ip 192,168.2.10 netmask 255.255.0.0 with wpa security

The Adsl router 1 is cable conneted to Router Wireless 1
The Adsl router 2 is cable connected to Router Wireless 2

I can ping without problem from NET 1 ANY ip of NET 2
I can ping without problem from NET 2 ANY ip of NET 1

From NET 1 can use router 2 for going to internet

But here is the problem:
From NET 2 CAN'T USE router 1 for going to internt
I'm Able to ping router 1 ( 192.168.1.1) but i can't ping none internet host ( numeric or not)

Ovviamente quando faccio i test sul pc cambio il GW per uscire o con uno o con l'altro GW.
Infatti io riesco andare in internet se utilizzo il mio GW, ma se imposto il GW della rete 1 non ci vado.
Pero' se un client della rete 1 utilizza il gw della rete 2 va alla grande!
Il bello è che io vedo tutti gli ip sulla rete 1 che sulla rete 2.
Soluzioni?
Grazie in anticipo.
 

appena_iscritto

Utente Attivo
505
2
CPU
t7600
HDD
200GB
RAM
2GB
GPU
Nvidia
OS
Vista Hp
partiamo dal presupposto che logicamente non hai 2 reti ma una sola in quanto 192.168.x.x /16 è un unico dominio broadcast
 

astrolite

Nuovo Utente
16
0
CPU
Q6600
Si ok ho una sola rete ma era per distinguere in classi differenti per spiegare il problema. Cmq la netmask è un /16 e quindi come dici te è tutta una rete. Cmq visto che è tutta una rete il problema è in teoria di piu' facile risoluzione ma in realtà non è cosi'.. cosa potrei provare a fare?
 

appena_iscritto

Utente Attivo
505
2
CPU
t7600
HDD
200GB
RAM
2GB
GPU
Nvidia
OS
Vista Hp
si vedono sia a livello logico che fisico. Posta la configurazione delle schede di rete degli host
 

astrolite

Nuovo Utente
16
0
CPU
Q6600
Ciao, gli ip sono quelli che avevo scritto nel post iniziale tutti con netmask /16. Cosa volevi sapere nel dettaglio?
 

astrolite

Nuovo Utente
16
0
CPU
Q6600
Ok allora:
ADSL Router 1 : Static ip 192.168.1.1 netmask 255.255.0.0 (Named NET 1) con DNS autoassegnato dalla connessione adsl
ADSL Router 2 : Static ip 192.168.2.254 netmask 255.255.0.0 (Named NET 2) con DNS autoassegnato dalla connessione adsl
Poi nel ponte radio:
Router Wireless 1 : Configurato come Wireless client Bridge con ip 192.168.2.20 netmask 255.255.0.0 e wpa security
Router wireless 2 : Configurato come Wireless AP con ip 192,168.2.10 netmask 255.255.0.0 e wpa security
Se al router Wireless 1 (client bridge) aggiungo una route manuale come questa:
route add default gw 192.168.1.1 da tale esco in internet
Se al router Wireless 2 (AP) aggiungo una route manuale come questa:
route add default gw 192.168.1.1 da tale NON esco in internet
E' come se i pacchetti diretti verso internet non venissero instradati verso il client bridge...
HELP :)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili