PROBLEMA Cursore sempre in caricamento quando apro un gioco

teresacesaro

Nuovo Utente
6
0
Ciao! Ho cercato ovunque ma sembra che nessuno abbia un problema come il mio, o forse non riesco a spiegarlo bene. Il computer è nuovo di circa due mesi, ho risolto i vari schermi blu di morte aggiornando i driver dell'AMD ma prima i giochi funzionavano. Ora, appena provo ad aprire un qualsiasi gioco ( cliccando qualsiasi altra cosa funziona ) non mi si apre nessuna pagina, la rotellina del cursore è sempre in caricamento e devo fare un riavvio forzato perché inizia a non funzionare. Cioè, clicco ad esempio un videogioco, caricamento rotellina, non funziona nient'altro fino a quando non riavvio forzatamente il pc. Non me ne intendo molto di computer, quindi vi lascio qui la descrizione del mio PC



deepcool da500 bronze

ryzen 5 3400g

ga-b450m-s2h

16gb 3200mhz aegis f4

kioxia exceria m2 nvme 500g

1tb toshiba p300

rx vega 11



Grazie mille
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,180
7,792
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Ciao! Ho cercato ovunque ma sembra che nessuno abbia un problema come il mio, o forse non riesco a spiegarlo bene. Il computer è nuovo di circa due mesi, ho risolto i vari schermi blu di morte aggiornando i driver dell'AMD ma prima i giochi funzionavano. Ora, appena provo ad aprire un qualsiasi gioco ( cliccando qualsiasi altra cosa funziona ) non mi si apre nessuna pagina, la rotellina del cursore è sempre in caricamento e devo fare un riavvio forzato perché inizia a non funzionare. Cioè, clicco ad esempio un videogioco, caricamento rotellina, non funziona nient'altro fino a quando non riavvio forzatamente il pc. Non me ne intendo molto di computer, quindi vi lascio qui la descrizione del mio PC



deepcool da500 bronze

ryzen 5 3400g

ga-b450m-s2h

16gb 3200mhz aegis f4

kioxia exceria m2 nvme 500g

1tb toshiba p300

rx vega 11



Grazie mille
Ciao,
scarica crystal disk info, lo installi, avvii e posti uno screen della schermata inerente ai dati S.M.A.R.T del tuo HDD.
 

teresacesaro

Nuovo Utente
6
0
questo qui, giusto?
1605971395094.png

Post automatically merged:

League of legends sembra essersi aperto per un momento, avevo pensato che il problema si fosse risolto e invece a quanto pare era un bluff, ma prima non apriva proprio nulla
Post automatically merged:

Uppo la discussione
 
Ultima modifica:

lucatambu

Utente Attivo
460
156
CPU
i7-9900k
Dissipatore
Custom Loop
Scheda Madre
Asus Maximus XI Hero
HDD
27 TB
RAM
32 GB DDR4 Trident Z RGB
GPU
MSI 2080 Sea Hawk ek X
Audio
Yamaha YAS-101
Monitor
Samsung C34F791
PSU
Seasonic Prime Platinum 1000
Case
Phanteks Evolv X
Periferiche
Asus ROG Strix Flare + ROG Spatha
Net
Tim FTTC
OS
Win 10 pro
da come lo descrivi sembra quasi che non trovi i giochi nella directory oppure che il disco abbia difficoltà a muoversi.
Immagino che i giochi siano nel Toshiba da 1TB di cui hai postato lo screen.
Sembra buono, ma io farei un paio di esperimenti:
1) testa il disco con Crystal Disk Mark
2) carica una cartella con un centinaio di immagini e controlla che windows crei correttamente e velocemente le anteprime.
3) (ahia) reinstalla i giochi ...prova a metterne uno che ora non ti funziona sul disco nvme e guarda che succede, se è tutto ok riprova sul toshiba ...nuova installazione, mi raccomando
mi spiace ma credo dovrai perderci sopra un po' di tempo
 

teresacesaro

Nuovo Utente
6
0
Con Crystal appena lo apro mi spunta questo
1606160070748.png




le immagini le carica correttamente, ma per scaricarli non so come fare perché anche steam è morto e non riesco ad apirlo. Ora provo a reinstallare steam e aggiorno
Ad ogni modo qualcosa è cambiato, adesso il pc si freeza direttamente

Edit ancora, ho provato a disinstallare i giochi, ma succede la stessa identica cosa, ovvero, se provo a disinstallarlo si blocca il pc e devo fare un riavvio forzato
 

lucatambu

Utente Attivo
460
156
CPU
i7-9900k
Dissipatore
Custom Loop
Scheda Madre
Asus Maximus XI Hero
HDD
27 TB
RAM
32 GB DDR4 Trident Z RGB
GPU
MSI 2080 Sea Hawk ek X
Audio
Yamaha YAS-101
Monitor
Samsung C34F791
PSU
Seasonic Prime Platinum 1000
Case
Phanteks Evolv X
Periferiche
Asus ROG Strix Flare + ROG Spatha
Net
Tim FTTC
OS
Win 10 pro
Beh sì Crystal Disk Mark ti ha fatto solo 2 test su 8, mai visto ...e comunque il comportamento generale mi sembra il preludio ad un crash definitivo. Mio consiglio: salva tutto quello che riesci a salvare dal disco C e poi formatta e fai una installazione pulita di win, il Toshiba toglilo appena puoi e ricollegalo solo quando hai finito di installare win.

Inviato dal mio Mi 9T utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 443 63.3%
  • XBOX Series X/S

    Voti: 257 36.7%

Discussioni Simili