PROBLEMA Cuffie Gaming Trust

Mike7th

Nuovo Utente
3
1
Ho recentemente acquistato un headset della Trust (precisamente il modello GXT 322) e appena aperta la scatola noto che il cavo è ad una sola uscita jack (3.5mm) ed è presente un altro cavo - prolunga che divide il jack singolo in due uscite, aux e mic. Fatto sta che il mio pc riconosce i jack inseriti ma questi non fanno funzionare l'headset mentre inserendo solo il primo jack l'audio arriva perfettamente, con l'impossibilità di utilizzare il microfono. Ho provato anche a reinstallare i driver audio ma non ha portato alcun risultato. Devo comprare una scheda audio apposita o esiste un metodo per risolvere?
 

Caciotta01

Utente Attivo
1,342
298
CPU
Ryzen 1500x
Dissipatore
Stock amd
Scheda Madre
B350 pc mate
HDD
Normale hdd Toshiba 500gb
RAM
8gb ram 3000mhz corsair vengence ddr4 dual Channel black
GPU
Msi gtx 960 limited edition
Audio
-
Monitor
Tv fhd samsung, verrà sostituito
PSU
Cougar Vtx 600 80+
Case
Masterbox lite 5
Periferiche
Cooler master masterkeys lite l
OS
W7/w10
Si vede che la porta non funziona bene, per il resto il cavo non ha colpa. Io ho lo stesso modello e va molto bene

Inviato dal mio LG-D855 utilizzando Tapatalk
 

Hestia

Utente Attivo
1,267
429
CPU
Intel i7-8700k @ 5.0GHz
Dissipatore
NZXT Kraken x62
Scheda Madre
Asus ROG Maximus Hero X Z370
HDD
Samsung 960 EVO 500Gb + Toshiba P300 3Tb
RAM
G.Skill Trident Z RGB 2x8Gb 3200MHz C14
GPU
Asus ROG Strix 1080Ti
Audio
Creative SoundBlaster XFi HD
Monitor
Asus VG248qe 144Hz + Asus VS248HR
PSU
Corsair RM650x
Case
NZXT s340 Elite
Periferiche
Razer Taipan, Razer BlackWidow Ultimate, Sennheiser HD518 + Blue Snowball
Net
TIM FTTC 100/20
OS
Windows 10 Pro
Eppure con l'headset precedente la porta funzionava perfettamente, solo con questo sembra non andare.
Controlla nei dispositivi di riproduzione/acquisizione se c'e' qualcosa di disattivato o attivato che non dovrebbe (fai tasto destro sull'icona dell'audio nella barra delle applicazioni)
 

Mike7th

Nuovo Utente
3
1
Ok come non detto, ho risolto. Era un'impostazione sbagliata nel centro di controllo realtek. Grazie delle risposte tempestive.
 
  • Like
Reactions: Hestia

TexasMapper

Nuovo Utente
59
5
CPU
i5 2400S
HDD
500 Gb HDD
RAM
8 Gb DDR3
GPU
Gt 1030 GDDR5
PSU
Hp - 320w
Ok come non detto, ho risolto. Era un'impostazione sbagliata nel centro di controllo realtek. Grazie delle risposte tempestive.
scusami ho lo stesso problema puoi spiegarmi come hai risolto, con lo stesso headset
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 117 45.0%
  • Ethereum

    Voti: 106 40.8%
  • Cardano

    Voti: 39 15.0%
  • Polkadot

    Voti: 14 5.4%
  • Monero

    Voti: 17 6.5%
  • XRP

    Voti: 24 9.2%
  • Uniswap

    Voti: 7 2.7%
  • Litecoin

    Voti: 16 6.2%
  • Stellar

    Voti: 16 6.2%
  • Altro (Specifica)

    Voti: 40 15.4%