PROBLEMA CSM non si disabilita (H270 Pro 4)

Pierre02

Nuovo Utente
Buongiorno a tutti, a gennaio ho costruito un pc con un 7600K, una 1050ti e una Asrock H270 Pro 4. Nel BIOS l'opzione CSM rimane sempre abilitata (e l'opzione fastboot disabilitata). Se provo ad abilitare fast boot o a disabilitare CSM e poi salvo, il PC si riavvia rimanendo a schermo nero per poi riavviarsi nuovamente con lo schermo acceso ma il csm abilitato ancora. Posso avviare dispositivi in UEFI mode (anche Windows è installato in tale modalità) ma non posso attivare il fastboot o mettere l'UEFI in full HD. Soluzioni?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,561
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
Buongiorno a tutti, a gennaio ho costruito un pc con un 7600K, una 1050ti e una Asrock H270 Pro 4. Nel BIOS l'opzione CSM rimane sempre abilitata (e l'opzione fastboot disabilitata). Se provo ad abilitare fast boot o a disabilitare CSM e poi salvo, il PC si riavvia rimanendo a schermo nero per poi riavviarsi nuovamente con lo schermo acceso ma il csm abilitato ancora. Posso avviare dispositivi in UEFI mode (anche Windows è installato in tale modalità) ma non posso attivare il fastboot o mettere l'UEFI in full HD. Soluzioni?
Lascia così, perché vuoi disabilitare il modulo CSM? Windows si è installato in questo modo, e se vuoi cambiare la modalità del controller sata, disabilitando il CSM, mi sa che devi reinstallare tutto... Ne vale la pena? Secondo me no, poi vedi tu...
 

Pierre02

Nuovo Utente
Lascia così, perché vuoi disabilitare il modulo CSM? Windows si è installato in questo modo, e se vuoi cambiare la modalità del controller sata, disabilitando il CSM, mi sa che devi reinstallare tutto... Ne vale la pena? Secondo me no, poi vedi tu...
A dire il vero la prima volta che ho acceso il PC ha fatto quel doppio riavvio attivando il CSM e il controller sata è su AHCI, penso che il problema sia più della scheda video, no?
P.S. Windows dice che è installato in UEFI
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,561
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
A dire il vero la prima volta che ho acceso il PC ha fatto quel doppio riavvio attivando il CSM e il controller sata è su AHCI, penso che il problema sia più della scheda video, no?
P.S. Windows dice che è installato in UEFI
Il modulo CSM (Compatibilty Support Module) serve per i sistemi operativi anteriori a Windows 8 e per alcuni sistemi Linux; se si disattiva, il boot avviene totalmente in modalità UEFI, mentre attivando il modulo si può scegliere se avviare in modalità Legacy (quella usata comunemente fino a Windows 7) oppure in modalità UEFI, o in modalità "mista" (parte UEFI, parte Legacy). Una volta scelta la modalità e installato il sistema operativo, se si modificano i parametri del CSM è possibile che il sistema non si riesca più ad avviare; non vedo quindi il motivo di modificare le impostazioni nel bios, visto che Windows nel tuo caso è stato installato con il CSM attivo.
 

Pierre02

Nuovo Utente
Cattura.JPG
Questo è quello che mi dice System Information. Comunque se disattivo CSM non è che non parte Windows, proprio non parte la scheda video. Infatti una volta ho dovuto resettare il bios con il jumper perché non riuscivo a vedere nulla ma il computer era acceso.
 

Entra

oppure Accedi utilizzando