Crucial Mx300 Ssd Interno Da 275gb M2 (2280)

inf86mous

Nuovo Utente
5
0
CPU
Intel i5-6600K (Skylake) Quad-Core 3.5 GHz
Dissipatore
Cooler Master Hyper 212EVO
Scheda Madre
Asus Z170 Pro Gaming DDR4 3400 MHz
RAM
Corsair Vengeance 2X8 GB DDR4 2133 MHz CL13
GPU
Asus GeForce Turbo GTX1060 6GB
PSU
Alimentatore Corsair Enthusiast Series TX650M 650W 80plus Bronze
Case
Case Midi Tower LC-Power Gaming
OS
Windows 10 Pro
Ragazzi ho acquistato questo SSD M2 MX300 per il mio pc, la scheda madre è una ASUS Z170 Pro Gaming che ha la possibilità di montare un M2, solo che oggi appena ho installato l'ssd dopo pochi secondi dall'avvio il pc visualizzava la schermata del Bios.
Premettendo che sono ignorante e che oltre questo SSD ho anche un altro SSD e un HDD, ove nel primo è installato il SO ecc., secondo voi potrebbe essere che il bios deve essere aggiornato ad una versione più recente?
 

PlayerGaming

Utente Attivo
973
248
CPU
Intel Core i5 3570 @ 3.4GhZ / i7 9750h @ 4.5GhZ
Dissipatore
Cooler Master Hyper 412s
Scheda Madre
Asus P8H77-V-LE
HDD
Crucial SSD MX500 250GB + HDD Seagate 1TB / SSD 250GB (M.2) + HDD 1TB 7200rpm
RAM
Kingston 16GB DDR3 1600MhZ (4GB x 4) / 16GB DDR4 2400MhZ (8GB x 2)
GPU
MSI GTX 1060 Gaming 6GB / RTX 2060 6GB
Audio
Integrata
Monitor
Samsung T24D390 24" FHD / FHD 17"
PSU
XFX ProSeries 550W
Case
Thermaltake Commander GS-III / MSI GL75 9SE
Periferiche
LiteOn iHas124 Rev.B + Logitech G920 + Joypad Xbox One/PC + Joypad Xbox360/PC
OS
Windows 10 Pro 64bit
Ragazzi ho acquistato questo SSD M2 MX300 per il mio pc, la scheda madre è una ASUS Z170 Pro Gaming che ha la possibilità di montare un M2, solo che oggi appena ho installato l'ssd dopo pochi secondi dall'avvio il pc visualizzava la schermata del Bios.
Premettendo che sono ignorante e che oltre questo SSD ho anche un altro SSD e un HDD, ove nel primo è installato il SO ecc., secondo voi potrebbe essere che il bios deve essere aggiornato ad una versione più recente?

Curiosità: se avevi già un SSD perché comprare un altro?
L'hai impostato su AHCI?
 
Ultima modifica:

inf86mous

Nuovo Utente
5
0
CPU
Intel i5-6600K (Skylake) Quad-Core 3.5 GHz
Dissipatore
Cooler Master Hyper 212EVO
Scheda Madre
Asus Z170 Pro Gaming DDR4 3400 MHz
RAM
Corsair Vengeance 2X8 GB DDR4 2133 MHz CL13
GPU
Asus GeForce Turbo GTX1060 6GB
PSU
Alimentatore Corsair Enthusiast Series TX650M 650W 80plus Bronze
Case
Case Midi Tower LC-Power Gaming
OS
Windows 10 Pro
Curiosità: se avevi già un SSD perché comprare un altro?
Comunque a qualche porta Sata l'hai collegato? L'hai impostato su AHCI?

Perché voglio tenere libero un SSD per installare nell'altro i giochi, siccome ne ho parecchi...l'ho collegato alla porta m2 socket che ha la scheda madre. Non ho impostato niente, l'ho solo collegato ed avviato il PC...
 

PlayerGaming

Utente Attivo
973
248
CPU
Intel Core i5 3570 @ 3.4GhZ / i7 9750h @ 4.5GhZ
Dissipatore
Cooler Master Hyper 412s
Scheda Madre
Asus P8H77-V-LE
HDD
Crucial SSD MX500 250GB + HDD Seagate 1TB / SSD 250GB (M.2) + HDD 1TB 7200rpm
RAM
Kingston 16GB DDR3 1600MhZ (4GB x 4) / 16GB DDR4 2400MhZ (8GB x 2)
GPU
MSI GTX 1060 Gaming 6GB / RTX 2060 6GB
Audio
Integrata
Monitor
Samsung T24D390 24" FHD / FHD 17"
PSU
XFX ProSeries 550W
Case
Thermaltake Commander GS-III / MSI GL75 9SE
Periferiche
LiteOn iHas124 Rev.B + Logitech G920 + Joypad Xbox One/PC + Joypad Xbox360/PC
OS
Windows 10 Pro 64bit
Perché voglio tenere libero un SSD per installare nell'altro i giochi, siccome ne ho parecchi...l'ho collegato alla porta m2 socket che ha la scheda madre. Non ho impostato niente, l'ho solo collegato ed avviato il PC...

Dal Bios devi impostare come disco primario quello Sata (dove è installato il SO), l'hard disk come secondario ed infine il Crucial come ultimo. Forse essendo nello slot m.2 te lo legge come primario (niente SO) e ti manda nel bios.
 

inf86mous

Nuovo Utente
5
0
CPU
Intel i5-6600K (Skylake) Quad-Core 3.5 GHz
Dissipatore
Cooler Master Hyper 212EVO
Scheda Madre
Asus Z170 Pro Gaming DDR4 3400 MHz
RAM
Corsair Vengeance 2X8 GB DDR4 2133 MHz CL13
GPU
Asus GeForce Turbo GTX1060 6GB
PSU
Alimentatore Corsair Enthusiast Series TX650M 650W 80plus Bronze
Case
Case Midi Tower LC-Power Gaming
OS
Windows 10 Pro
:ok:
Ok stasera riprovo, immaginavo fosse una cosa simile, un altra info sempre su questo pc era stato fatto inizialmente un oc a 4,3 GHz, che poi purtroppo è tornato alle impostazioni di base perché un giorno si è impallato e non partiva più perciò sono ritornato alle impostazioni di default, secondo voi è possibile ripristinare l'oc se è stato salvato?
 
Ultima modifica:

Crazyago

Nuovo Utente
36
2
Magari non c'entra nulla.
Ma ricordo che nel manuale di installazione della mia asrock c'era scritto che quando lo slot m2 era occupato uno dei connettori sata3 veniva disabilitato. Dovresti dare un occhiata anche al manuale.
 

inf86mous

Nuovo Utente
5
0
CPU
Intel i5-6600K (Skylake) Quad-Core 3.5 GHz
Dissipatore
Cooler Master Hyper 212EVO
Scheda Madre
Asus Z170 Pro Gaming DDR4 3400 MHz
RAM
Corsair Vengeance 2X8 GB DDR4 2133 MHz CL13
GPU
Asus GeForce Turbo GTX1060 6GB
PSU
Alimentatore Corsair Enthusiast Series TX650M 650W 80plus Bronze
Case
Case Midi Tower LC-Power Gaming
OS
Windows 10 Pro
Ragazzi un mio amico mi ha detto di fare così "Devi disattivare i SATA,campare in atachi tornare nel chipset e spostare m2" ma non ho capito cosa voglia dire...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.7%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 63.2%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.9%
  • Altro (Specificare)

    Voti: 15 9.2%