PROBLEMA crossfier 6970

Stato
Discussione chiusa ad ulteriori risposte.

endor

Utente Attivo
32
0
CPU
Intek I5 2500K
Scheda Madre
Asrock Z68 extreme 3 gen 3
RAM
.Ram DDR3 G.Skill Ripjaws-X F3-12800CL7D-8GBXM 1600MHz 8GB (2x4GB) CL7-8-7-24
GPU
XFX radeon hd 6970 (x2 In Crossfire)
PSU
corsair Enthusiast series tx850 v2 850w 80plus bronze
OS
Windows 7 Ultimate 64
Ciao a tutti mi sono appena registrato, ho un problema, ieri mi hanno assemblato il pc nuovo, però quando sono tornato a casa e ho provato il tutto il video è partito solo collegando il monitor alla scheda madre, le due 6970 non me le riconosce.
Ho provato a disinstallare la scheda integrata da gestione periferiche e riavviare ma appena torna a windows reinstalla i driver standard automaticamente. Ho provato ad installare i driver della 6970, ma mi dice che non ci sono driver da installare per l'hardware.
Dal bios dice che il il video parte dal device pci express che se non erro è quello delle schede video giusto?
Devo provare a lasciare solo una scheda senza crossfire e aggiungerlo dopo?
Non sono riuscito a disabilitare la scheda video integrata dal bios.
Le schede partono perchè le ventole girano e anche parecchio...! ma se le collego al monito non c'è sengale dice.
Cosa posso fare?
Grazie!

questa è la mia configurazione:
XFX radeon hd 6970
intel I5 2500k
Asrok z68 extreme 3 gen 3
alimentatore corsair Enthusiast series tx850 v2 850w 80plus bronze
 

endor

Utente Attivo
32
0
CPU
Intek I5 2500K
Scheda Madre
Asrock Z68 extreme 3 gen 3
RAM
.Ram DDR3 G.Skill Ripjaws-X F3-12800CL7D-8GBXM 1600MHz 8GB (2x4GB) CL7-8-7-24
GPU
XFX radeon hd 6970 (x2 In Crossfire)
PSU
corsair Enthusiast series tx850 v2 850w 80plus bronze
OS
Windows 7 Ultimate 64
si, cioè ho scaricato i driver dal sito del XFX come diceva il messaggio del cd, però installa 2 voci ma non ci sono i driver e nemmeno il catalyst control center.
 

Sawyer

Utente Èlite
6,606
805
prima di tutto verifica di aver inserito tutti i quattro i cavi di alimentazione nelle schede..verifica anche siano negli slot pcie 16x..poi disinstalla tutti i driver che hai appena installato con driver sweeper..infine vai nel sito amd e scarica gli ultimi driver disponibili e gli application profiles.
 
  • Like
Reactions: blackanbecker

endor

Utente Attivo
32
0
CPU
Intek I5 2500K
Scheda Madre
Asrock Z68 extreme 3 gen 3
RAM
.Ram DDR3 G.Skill Ripjaws-X F3-12800CL7D-8GBXM 1600MHz 8GB (2x4GB) CL7-8-7-24
GPU
XFX radeon hd 6970 (x2 In Crossfire)
PSU
corsair Enthusiast series tx850 v2 850w 80plus bronze
OS
Windows 7 Ultimate 64
Tutto è collegato nel modo giusto, i driver non me li installa comunque perchè dice che non c'è l'hardware. Ho letto che il problema non è solo mio, ho contattato il sito dove ho comprato il pc e consigliano di aggiornare il bios.
Speriamo bene!
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili