PROBLEMA Crimpare cavo ethernet

Stato
Discussione chiusa ad ulteriori risposte.

Maestro1

Nuovo Utente
5
0
Buonasera,sono poco esperto in materia;è la prima volta che mi cimento nel crimpaggio di un cavo ethernet.Sto crimpando un cavo utp cat5e utilizzando dei plug rj45.Con i plug sono usciti una sorta di pettini(non conosco il termine tecnico),sono mascherine ad otto fori.Io prendo il cavo,lo spello,lo inserisco seguendo lo standard A nel pettine.A questo punto taglio a filo i cavi con il pettine e inserisco il pettine nel plug,poi crimpo il tutto.Il crimpaggio è corretto,il filo non esce ma la connessione non va.Ho buttato circa 12 plug e solo un cavo funziona perfettamente.Gli altri appena li collego o non ricevo il segnale o appena li scuoto di poco perdo il segnale che è quindi molto precario.Ho pensato che non ci fosse un buon contatto all'interno del plug cosi non ho tagliato a filo i fili che sporgono dal pettine ma ho lasciato un po di cavo.Il risultato è stato lo stesso.Cosa sbaglio?consigli??
 

JackZ750

Utente Attivo
977
234
CPU
i5-2500k
Dissipatore
stock
Scheda Madre
asus z77-a
HDD
hyper-x 120gb + 2tb SSHD + agility 3 120gb (giochi)
RAM
corsair vengeance 8gb 1600mhz
GPU
hd6950 2gb
Monitor
tv samsung 26" 1360x768
PSU
silent pro gold 700w
Periferiche
masterkey pro M cherry brown / razer deathadder chroma
Net
tim fttc 69 mega
OS
win 10 pro
Buonasera,sono poco esperto in materia;è la prima volta che mi cimento nel crimpaggio di un cavo ethernet.Sto crimpando un cavo utp cat5e utilizzando dei plug rj45.Con i plug sono usciti una sorta di pettini(non conosco il termine tecnico),sono mascherine ad otto fori.Io prendo il cavo,lo spello,lo inserisco seguendo lo standard A nel pettine.A questo punto taglio a filo i cavi con il pettine e inserisco il pettine nel plug,poi crimpo il tutto.Il crimpaggio è corretto,il filo non esce ma la connessione non va.Ho buttato circa 12 plug e solo un cavo funziona perfettamente.Gli altri appena li collego o non ricevo il segnale o appena li scuoto di poco perdo il segnale che è quindi molto precario.Ho pensato che non ci fosse un buon contatto all'interno del plug cosi non ho tagliato a filo i fili che sporgono dal pettine ma ho lasciato un po di cavo.Il risultato è stato lo stesso.Cosa sbaglio?consigli??

ciao, sicuro di non aver danneggiato i fili quando spellavi il cavo ?
una volta crimpati i plug...guardando la testa del plug hai controllato che tutti e 8 i fili fossero arrivati fino in fondo ?
stai usando una crimpatrice di quelle serie o roba di plastica ? quelle di plastica chiudono di traverso (cioè stringe sempre meno a scalare) oppure non stringono proprio....
sei sicuro di aver disposto i fili nell'ordine giusto ?

non mi viene in mente altro...hai detto che scuotendo il cavo perde il segnale....la butto lì, se il problema fosse il cavo ?
nel caso prova a guardare qualche video sul crimpaggio del cat5e
 

Maestro1

Nuovo Utente
5
0
Si sono sicuro non fossero danneggiati,li ho controllati tante volte e con attenzione.I fili non riesco a vedere se arrivano in fondo...non si capisce..non saprei come fare ma quanto inserisco il pettine e lo spingo in fondo sento un click.Uso una crimpatrice professionale..me l'ha data un elettricista.I fili sono nell'ordine giusto perchè ho provato a collegare i cavi con dei morsetti e il segnale arriva che è una meraviglia.Il cavo non è un problema perchè come ho detto ho fatto una connessione diretta con dei morsetti e in questo caso funziona tutto alla perfezione.I morsetti però li ho usati come prova..non possono essere una soluzione definitiva.Per i video ho già controllato...c'è un solo video in cui si vedono questi pettini..l'ho seguito alla lettera ma a me non va
 

JackZ750

Utente Attivo
977
234
CPU
i5-2500k
Dissipatore
stock
Scheda Madre
asus z77-a
HDD
hyper-x 120gb + 2tb SSHD + agility 3 120gb (giochi)
RAM
corsair vengeance 8gb 1600mhz
GPU
hd6950 2gb
Monitor
tv samsung 26" 1360x768
PSU
silent pro gold 700w
Periferiche
masterkey pro M cherry brown / razer deathadder chroma
Net
tim fttc 69 mega
OS
win 10 pro
Si sono sicuro non fossero danneggiati,li ho controllati tante volte e con attenzione.I fili non riesco a vedere se arrivano in fondo...non si capisce..non saprei come fare ma quanto inserisco il pettine e lo spingo in fondo sento un click.Uso una crimpatrice professionale..me l'ha data un elettricista.I fili sono nell'ordine giusto perchè ho provato a collegare i cavi con dei morsetti e il segnale arriva che è una meraviglia.Il cavo non è un problema perchè come ho detto ho fatto una connessione diretta con dei morsetti e in questo caso funziona tutto alla perfezione.I morsetti però li ho usati come prova..non possono essere una soluzione definitiva.Per i video ho già controllato...c'è un solo video in cui si vedono questi pettini..l'ho seguito alla lettera ma a me non va

è proprio la cosa più importante accertarsi che tutti i fili siano della stessa lunghezza e arrivino fino in fondo prima di stringere, gli 8 contatti tra il plug e i fili si creano quando stringi: il plug stringendosi taglia le teste dei fili spellandoli e va a contatto con il rame...se un filo è troppo corto non viene stretto dal plug e non si crea il contatto

edit: ho trovato da google questa immagine http://i.stack.imgur.com/KpKay.jpg guarda il plug di destra, quando i fili sono fino in fondo li vedi così
 
Ultima modifica:

bauer

Utente Èlite
3,275
565
CPU
Xeon E3 1245 v2
Scheda Madre
Supermicro X9SAES
HDD
2x120 GB Sandisk SSD RAID1
RAM
16 Gb DDR3 1866 Mhz
GPU
MSI Gforce GTX 960 4GB
Audio
creative sb x-fi
Monitor
27" LG + 24" Samsung
PSU
750 watt Corsair
Case
Coolmaster Staker 820
OS
Windows 7
usa degli rj45 normali senza pettine per il cat5e.
Ti stai complicando la vita in una maniera allucinante.
 

Gui35

Nuovo Utente
14
0
CPU
2600k
Scheda Madre
Z68 Extreme 4
HDD
Samsung 830 256gb
RAM
Ripjaws 2x4gb 1866mhz
GPU
Sapphire 6950 2gb + Accelero
Monitor
Samsung P2450h
PSU
Corsair HX750
Case
HAF-X
OS
7 Ultimate 64bit
Ragazzi scusate se uso questa discussione per fare una domanda.
Ho appena effettuato il mio primo crimpaggio ma anche se il cavo supporta il gigabit (è un 5e FTP) la connessione è molto lenta , parlo di mbit.
Può essere perché non ho seguito la giusta successione di cavi?
Ripeto la connessione c'è ma non è quella che mi serve... addirittura con dei powerline andavo molto meglio.
Grazie a chi mi sarà qualche risposta
 

Gui35

Nuovo Utente
14
0
CPU
2600k
Scheda Madre
Z68 Extreme 4
HDD
Samsung 830 256gb
RAM
Ripjaws 2x4gb 1866mhz
GPU
Sapphire 6950 2gb + Accelero
Monitor
Samsung P2450h
PSU
Corsair HX750
Case
HAF-X
OS
7 Ultimate 64bit
sì, dovresti almeno rispettare le coppie... ad esempio scambiare le coppie verdi con marroni è OK, scambiare i mezzi colori con i colori interi è OK... ma se al posto della coppia in trasmissione o ricezione metti proprio 2 colori diversi le interferenze non si bilanciano ed avrai molti problemi...

Io ho fatto

marrone
bianco-marrone
verde
bianco-verde
blu
bianco-blu
arancio
bianco-arancio

Ora provo a ricrampare invertendo il bianco-blu col bianco-verde come da standard B e vi faccio sapere.
Certo che dopo tutta la fatica fatta ieri a passare sti 40mt di cavo e vedere il risultato è stato davvero demoralizzante :(
Addirittura meglio i powerline ... bah!
Speriamo sia questo cmq ... e non il cavo.
io volevo prendere un cat6 ma mi sono spaventato della grossezza del cavo ... non sapevo se sarebbe passato nelle canaline.
 

JackZ750

Utente Attivo
977
234
CPU
i5-2500k
Dissipatore
stock
Scheda Madre
asus z77-a
HDD
hyper-x 120gb + 2tb SSHD + agility 3 120gb (giochi)
RAM
corsair vengeance 8gb 1600mhz
GPU
hd6950 2gb
Monitor
tv samsung 26" 1360x768
PSU
silent pro gold 700w
Periferiche
masterkey pro M cherry brown / razer deathadder chroma
Net
tim fttc 69 mega
OS
win 10 pro
Io ho fatto

marrone
bianco-marrone
verde
bianco-verde
blu
bianco-blu
arancio
bianco-arancio

Ora provo a ricrampare invertendo il bianco-blu col bianco-verde come da standard B e vi faccio sapere.
Certo che dopo tutta la fatica fatta ieri a passare sti 40mt di cavo e vedere il risultato è stato davvero demoralizzante :(
Addirittura meglio i powerline ... bah!
Speriamo sia questo cmq ... e non il cavo.
io volevo prendere un cat6 ma mi sono spaventato della grossezza del cavo ... non sapevo se sarebbe passato nelle canaline.

per capirci meglio...ho trovato questa immagine da google
https://www.google.it/imgres?imgurl...PzLAhVBbA8KHdLpAxkQMwgeKAEwAQ&iact=mrc&uact=8
è lo stesso schema che ho usato io (primi crimpaggi) per cablare casa e non ho avuto nessun problema.
in ogni caso sarebbe bene procurarsi un kit come questo "digitus dn-94022" (batteria 9v non inclusa) semplifica la vita di molto.
io ho comprato un cat 6 flessibile 100% rame s/ftp...non ce l'ho davanti al momento ma non è enorme dovresti passarci senza problemi
(così a occhio mi sembrava ce ne potessero passare 3, forse 4 imprecando un po', nel corrugato da 20mm)

edit: in ogni caso non importa che colore metti dove nel primo connettore, basta solo che all'altro capo del cavo li metti nello stesso ordine
 
Ultima modifica:

Gui35

Nuovo Utente
14
0
CPU
2600k
Scheda Madre
Z68 Extreme 4
HDD
Samsung 830 256gb
RAM
Ripjaws 2x4gb 1866mhz
GPU
Sapphire 6950 2gb + Accelero
Monitor
Samsung P2450h
PSU
Corsair HX750
Case
HAF-X
OS
7 Ultimate 64bit
per capirci meglio...ho trovato questa immagine da google
https://www.google.it/imgres?imgurl...PzLAhVBbA8KHdLpAxkQMwgeKAEwAQ&iact=mrc&uact=8
è lo stesso schema che ho usato io (primi crimpaggi) per cablare casa e non ho avuto nessun problema.
in ogni caso sarebbe bene procurarsi un kit come questo "digitus dn-94022" (batteria 9v non inclusa) semplifica la vita di molto.
io ho comprato un cat 6 flessibile 100% rame s/ftp...non ce l'ho davanti al momento ma non è enorme dovresti passarci senza problemi
(così a occhio mi sembrava ce ne potessero passare 3, forse 4 imprecando un po', nel corrugato da 20mm)

edit: in ogni caso non importa che colore metti dove nel primo connettore, basta solo che all'altro capo del cavo li metti nello stesso ordine

Allora ho appena finito di crimpare .... risultato TUTTO PERFETTO!
E' bastato invertire i cavi bianco-verde col bianco-azzurro come da schema per far funzionare tutto!
Ora anche l'HTPC che è ad una 40ina di metri di cavo di distanza funziona come se fosse accanto al router ... faccio speedtest da 88mega :)
Grazie a chi mi ha aiutato in questa discussione ;)

P.s: giusto per informazione appena ti è possibile mi linki il modello esatto del cavo cat6che hai comprato? Grazie
 

Gui35

Nuovo Utente
14
0
CPU
2600k
Scheda Madre
Z68 Extreme 4
HDD
Samsung 830 256gb
RAM
Ripjaws 2x4gb 1866mhz
GPU
Sapphire 6950 2gb + Accelero
Monitor
Samsung P2450h
PSU
Corsair HX750
Case
HAF-X
OS
7 Ultimate 64bit
@Gui35 certo perchè in questo modo le coppie 12 e 36 sono quelle giuste
@JackZ750 quel tester serve solo per verificare la continuità elettrica, è utile solo per verificare lo stato dei cavi, ma non dà informazioni circa l'ordine del crimpaggio, o meglio ti dirà solo se i 2 connettori sono nello stesso ordine non in quale ordine... e NO, non basta che siano nello stesso ordine... non so dove l'hai letto ma è un'informazione sbagliata.

Si la colpa è stata mia che avevo fatto tutto senza informarmi bene ... avevo visto in un altro cavo la colorazione ma non avevo fatto caso che i bianchi non sono solo bianchi :)
Di solito mi documento meglio ... cmq ora la soddisfazione è tanta ;)
 

JackZ750

Utente Attivo
977
234
CPU
i5-2500k
Dissipatore
stock
Scheda Madre
asus z77-a
HDD
hyper-x 120gb + 2tb SSHD + agility 3 120gb (giochi)
RAM
corsair vengeance 8gb 1600mhz
GPU
hd6950 2gb
Monitor
tv samsung 26" 1360x768
PSU
silent pro gold 700w
Periferiche
masterkey pro M cherry brown / razer deathadder chroma
Net
tim fttc 69 mega
OS
win 10 pro
Allora ho appena finito di crimpare .... risultato TUTTO PERFETTO!
E' bastato invertire i cavi bianco-verde col bianco-azzurro come da schema per far funzionare tutto!
Ora anche l'HTPC che è ad una 40ina di metri di cavo di distanza funziona come se fosse accanto al router ... faccio speedtest da 88mega :)
Grazie a chi mi ha aiutato in questa discussione ;)

P.s: giusto per informazione appena ti è possibile mi linki il modello esatto del cavo cat6che hai comprato? Grazie

il cavo è questo INTELLINET - ITP-C6S-FLS-100 sul catalogo non compare nulla con questa dicitura, dicono di avere solo il "305" (metri) ma il catalogo sembra essere datato...anch'io ero incerto e ho quasi fatto un salto nel buio comprandolo online ma alla fine era quel cavo che su catalogo avevano solo con dicitura diversa

- - - Updated - - -

@Gui35 certo perchè in questo modo le coppie 12 e 36 sono quelle giuste
@JackZ750 quel tester serve solo per verificare la continuità elettrica, è utile solo per verificare lo stato dei cavi, ma non dà informazioni circa l'ordine del crimpaggio, o meglio ti dirà solo se i 2 connettori sono nello stesso ordine non in quale ordine... e NO, non basta che siano nello stesso ordine... non so dove l'hai letto ma è un'informazione sbagliata.

:grat: certo che ti dice in quale ordine sono collegati i cavi !!!
prendi come riferimento il connettore che sei certo di aver collegato bene, l'altro non ne siamo sicuri,
se da un lato ti si accende il led 1 e dall'altra il 2 (esempio) allora significa che nel secondo connettore hai messo il primo filo nel secondo posto.

e riguardo al "NO, non basta che siano nello stesso ordine"...cosa intendi ?
il cavo ethernet ha 8 fili fisicamente uguali, 4 coppie (colore+bianco)...
edit: sì ho capito cosa intendevi, non faccio crimpaggio da un tot me ne stavo dimenticando
 
Ultima modifica:

EmanueleC

Utente Èlite
5,436
1,734
CPU
Ryzen 5 2600x
Dissipatore
stock
Scheda Madre
ROG STRIX B450-F GAMING
HDD
1TB Toshiba, Toshiba TR200 240 GB
RAM
Corsair DDR4 3000 Mhz 2x8 GB
GPU
GeForce GTX 750Ti 2gb
PSU
Seasonic Focus Gold 450W
Case
BitFenix Neos
OS
Fedora 33
Da sinistra verso destra, il plug verso il basso (oggi ho cablato 30 plug su cavo UTP cat 5):
Ho usato quello più recente, cioè il 568B:
arancio bianco/arancio/verde bianco/blu/blu bianco/verde/marrone bianco/marrone
 
  • Like
Reactions: JackZ750

JackZ750

Utente Attivo
977
234
CPU
i5-2500k
Dissipatore
stock
Scheda Madre
asus z77-a
HDD
hyper-x 120gb + 2tb SSHD + agility 3 120gb (giochi)
RAM
corsair vengeance 8gb 1600mhz
GPU
hd6950 2gb
Monitor
tv samsung 26" 1360x768
PSU
silent pro gold 700w
Periferiche
masterkey pro M cherry brown / razer deathadder chroma
Net
tim fttc 69 mega
OS
win 10 pro
quel tester ti dice appunto solo se i pin dei connettori alle estremità corrispondono (1 con 1, 2, con 2, ecc) ma i fili all'inteno non sono disposti a coppie per caso e non sono attorcigliati per caso.
una coppia trasporta segnali di ugual modulo ma segno opposto (esempio il pin 1 è TX+ il pin 2 è TX-), questi vengono sottratti ed il segnale rafforzato, ma non solo, in questo modo eventuali interferenze esterne vengono eliminate.
le coppie poi sono attorcigliate tra loro e il tasso di attorcigliamenti è leggermente diverso tra una coppia e l'altra, questo espediente invece serve ad eliminare le interferenze dovute alle altre coppie (crosstalk).

idealmente un cavo corto collegato "alla buona", ma che conservi la continuità elettrica pin-pin funzionerà ancora... ma il tasso di errori ed il rumore aumenteranno enormemente con la distanza e ad un certo punto il cavo non funzionerà proprio.

per un uso domestico un tester "base" dovrebbe bastare, giusto per essere sicuri di aver collegato i fili nel giusto ordine e che non ci siano fili scollegati (crimpati male).
l'ultima volta ho usato anch'io il 568B, di recente ero così concentrato su qualità del cavo, dei connettori, schermatura, doppia schermatura...che stavo dimenticando la cosa più importante...peccato che devo cablare la casa con <100m di rj45...30 connettori, se tralasciavo un particolare così allora sì che prendevo il calendario e li chiamavo tutti dal 1 gennaio al 31 dicembre :asd:
 

EmanueleC

Utente Èlite
5,436
1,734
CPU
Ryzen 5 2600x
Dissipatore
stock
Scheda Madre
ROG STRIX B450-F GAMING
HDD
1TB Toshiba, Toshiba TR200 240 GB
RAM
Corsair DDR4 3000 Mhz 2x8 GB
GPU
GeForce GTX 750Ti 2gb
PSU
Seasonic Focus Gold 450W
Case
BitFenix Neos
OS
Fedora 33
lo schema EIA TIA 568 veramente sarebbe (in minuscolo i "mezzi" o bianchi-colore)
a A v B b V m M (schema B non è il più nuovo, sono stati fatti allo stesso tempo, è solo quello più usato... quello A è con i verdi e arancioni invertiti e si utilizzava per i cavi incrociati ora è in disuso perchè l'incrociamento è gestito internamente dalla scheda di rete)

tu hai fatto
A a V b B v M m
e funziona lo stesso perchè le coppie sono rispettate.

Sempre ammesso che è bene usare lo standard (se ad esempio devi rimettere un plug o un frutto non puoi perdere tempo a controllare come hai disposto i cavi... mettiti anche nei panni di un eventuale tecnico, poveretto che dovrà risistemare tutto) colori pieni o mezzi non contano singolarmente... condizione necessaria e sufficiente per il funzionamento è che:
pin 1-2 = una coppia (un mezzo ed un pieno di un colore qualsiasi)
pin 3-6 = altra coppia
pin 4-5 = altra coppia
pin 7-8 = altra coppia

Devi usare sempre quello più utilizzato(standard), cioè il questo caso il 568B. Il tecnico in questione ero io stesso in questo caso, infatti ho seguito lo stesso schema(568B) sul frutto, cioè la presa rj45. Poi anche se vado fuori standard, e vado sul 568A, basta farlo tutti uguali nella rete. Basta vedere un cablaggio sulla presa/plug e il tecnico sa quale cablaggio è usato... Però è buona norma usare il 568B.

Lo schema di cablaggio maggiormente utilizzato è l'EIA/TIA-568B che è il più recente ed ha una diafonia minore rispetto a quella del EIA/TIA-568A. Comunque, nell'estendere reti già esistenti, bisogna rimanere coerenti con lo standard utilizzato.

- - - Updated - - -

Comunque, le schede di rete lavorano sui pin 1/2 e 3/6, controlla che sono crimpati bene.
 
Ultima modifica:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 29 22.1%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 85 64.9%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.7%
  • Altro (Specificare)

    Voti: 11 8.4%