PROBLEMA Crepitio in cuffia

Fausto_Emme

Nuovo Utente
3
0
Buonasera a tutti,
ho da poco installato un sistema digitale per poter suonare la chitarra senza amplificatore e registrare brani.
Il sistema è così costituito:

Fractal FM3
Scheda audio AUDIENT iD14
Collegamento a PC DELL All-In-One XPS 27
Chitarra inserita nell'ingresso dell'FM3
Cuffie Beyerdynamic 770 Pro 80 Ohm

Tutto ok, salvo il fatto che sento fastidiosi crepitii in cuffia.
Ho provato a collegare la cuffia allo smartphone e funziona senza problemi.
Ne deduco quindi che il problema derivi da qualche settaggio non corretto della scheda audio.

Vi sarei veramente grato se qualcuno di voi potesse darmi qualche suggerimento.
Grazie.
Fausto
 

leonardo6e56

Utente Attivo
1,630
224
CPU
12600k 5GHz 20MB cache
Dissipatore
Il bro della doccia
Scheda Madre
Z690 PRIME ASUS
HDD
Samsung evo 970+ 512 gb
RAM
Ballistix 16 gb 3200
GPU
FE RTX 3060ti 8 gb GDDR6
Audio
HD audio della scheda madre
Monitor
AOC 75 hz 20 pollici
PSU
Corsair CX650m (semimodulare)
Case
Bho
Periferiche
Tastiera ROG, mouse di mer*a, altre cose comuni
Net
Eth gigabit integrato
OS
Windows 10 (perchè si)
quando li senti i crepitii? quando suoni o quando è in silenzio?
 

mentalrey

Utente Èlite
2,574
721
CPU
20 - Xeon E7-4850
Dissipatore
stock
Scheda Madre
10 - Cisco UCS Blade
HDD
Netapp MetroCluster 160 terabyte
RAM
2.4 terabyte
GPU
4xTesla T4
Audio
Audient ID14 mkii
Monitor
none
PSU
stock redundant
Case
Cisco UCS blade chassis
Periferiche
Fiber Interconnect - Cisco N9k
Net
100gigabit
OS
redhat - centos - debian - win
Messa a terra casalinga non ottimale
La scheda riceve sia i dati che L'erogazione di corrente su usb e non é pulita,
L'amply cuffia attinge direttamente da lì.

Succede anche a me in una casa vecchia, quando la scheda é agganciata ad un laptop lenovo e questo é connesso alla corrente con il suo alimentatore. (3 poli)
Se lo sgancio dalla corrente, oppure uso un alimentatore usb C che ha solo 2 poli , la stessa cosa non avviene.

Per altro sul fisso, o su un laptot di HP non ho lo stesso problema, probabilmente filtrano meglio.
 
Ultima modifica:

leonardo6e56

Utente Attivo
1,630
224
CPU
12600k 5GHz 20MB cache
Dissipatore
Il bro della doccia
Scheda Madre
Z690 PRIME ASUS
HDD
Samsung evo 970+ 512 gb
RAM
Ballistix 16 gb 3200
GPU
FE RTX 3060ti 8 gb GDDR6
Audio
HD audio della scheda madre
Monitor
AOC 75 hz 20 pollici
PSU
Corsair CX650m (semimodulare)
Case
Bho
Periferiche
Tastiera ROG, mouse di mer*a, altre cose comuni
Net
Eth gigabit integrato
OS
Windows 10 (perchè si)
Messa a terra
La scheda riceve sia i dati che L'erogazione di corrente su usb e non é pulita,
L'amply cuffia attinge direttamente da lì.

Mi succede in una casa vecchia quando la scheda é agganciata ad un laptop lenovo e questo é connesso alla corrente con il suo alimentatore. (3 poli)
Se lo sgancio, oppure uso come alimentatore un 65watt con uscita USB C (ha solo 2 poli) , la stessa cosa non avviene.

Per altro sul fisso, o su un altro laptot non ho lo stesso problema.
cos? la domanda non era a te ma al @Fausto_Emme
 

mentalrey

Utente Èlite
2,574
721
CPU
20 - Xeon E7-4850
Dissipatore
stock
Scheda Madre
10 - Cisco UCS Blade
HDD
Netapp MetroCluster 160 terabyte
RAM
2.4 terabyte
GPU
4xTesla T4
Audio
Audient ID14 mkii
Monitor
none
PSU
stock redundant
Case
Cisco UCS blade chassis
Periferiche
Fiber Interconnect - Cisco N9k
Net
100gigabit
OS
redhat - centos - debian - win
Sto rispondendo a Fausto
 
Ultima modifica:

Fausto_Emme

Nuovo Utente
3
0
Buonasera,

grazie ad entrambi per il vostro contributo.

@leonardo6e56: il crepitio si verifica sia quando suono sia quando sono in silenzio.
@mentalrey: penso di aver risolto il problema: l'interfaccia audio era collegata all' XPS 27 tramite il cavo USB-C > USB-C in dotazione, ma il collegamento al PC necessitava di adattatore USB-C>USB-A. Credo che il motivo del crepitio sia quello; collegata l'interfaccia audio con l'iPAD Pro ed il cavo in dotazione senza adattatore, il problema non si è più verificato.

Grazie ancora per i vostri consigli.
Saluti,
Fausto
 

Entra

oppure Accedi utilizzando