PROBLEMA Credo pixel difettosi su ASUS PG279Q

tiberio87

Nuovo Utente
30
0
Ragazzi oggi ho acceso il monitor ed ho trovato questa sorpresa:
IMG_4331.jpg

Immagine.jpg


Non ho la minima idea di cosa possano essere quei pallini bianchi, quando metto uno sfondo nero sembra migliorare la situazione ma comunque fino a ieri sera andava tutto bene, refresh a 165 sia sul menù del monitor che dal pannello di controllo nvidia. Sapete di cosa si tratta?
 

tiberio87

Nuovo Utente
30
0
Ho provato con un altro HDMI e fa la stessa cosa, devo provare con un secondo DP.
Provato con un altro DP che uso su un asua PA e stessa cosa.
 
Ultima modifica:

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,469
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Ho provato con un altro HDMI e fa la stessa cosa, devo provare con un secondo DP.
Provato con un altro DP che uso su un asua PA e stessa cosa.
Hai provato su un altro monitor TV ?
Così escludiamo si tratti un problema del PC
 

tiberio87

Nuovo Utente
30
0
Provato, sia a spostare il monitor su altro pc che a spostare un monitor buono sul quel pc, sempre stesso difetto.
Post automatically merged:

Ragazzi problema risolto, era sporco. Stando in una stanza con cucina credo qualcosa tipo olio o non so si era attaccato allo schermo. Detergente per pulizia monitor e come nuovo. Scusate per il falso allarme.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili