PROBLEMA Creative T6100

danielerapido

Utente Attivo
29
1
Salve ragazzi come da titolo ho questo set di casse...Una settimana fa è successo che mentre stavano suonando da dentro il subwoofer si inizia a sentire puzza di bruciato e dopo pochi secondi le casse smettono di suonare. Apro il subwoofer e mi accorgo che nell'amplificatore si sono bruciati 1 transistor di cui ho letto che era il BC639 e una resistenza molto piccola che però non riesco a capire quale valore abbia in ohm dato che è tutta bruciata e quindi tutta nera. Ho provato con un tester a misurare la resistenza ma non esce nessun valore a qualsiasi portata quindi è andata distrutta totalmente. C'è qualche anima pia che ha lo stesso set e mi può dire di che resistenza si tratta? Vi posto un paio di foto dove si vede chiaramente dove erano piazzati i due componenti.
ImageShack® - Online Photo and Video Hosting

http://imageshack.us/photo/my-images...032012263.jpg/
questa la posto per fare capire il lato guardando dalle connessioni dietro il sub

http://imageshack.us/photo/my-images...032012262.jpg/
 

Smith

Utente Èlite
8,367
755
Difficile a sapersi, bisognerebbe chiedere a qualche possessore di tale sistema.
Credo che qualche intenditore di elettronica potrebbe comunque suggerirti qualcosa.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 8 21.6%
  • Gearbox

    Voti: 1 2.7%
  • Xbox & Bethesda

    Voti: 28 75.7%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 2.7%
  • Nintendo

    Voti: 4 10.8%
  • Altro (Specificare)

    Voti: 1 2.7%

Discussioni Simili