Crash RX 5600XT Red Devil

Steo_1125

Nuovo Utente
6
0
Buona sera a tutti,

Una delle ragioni per cui mi sono iscritto a questo forum, che seguo da diversi anni, è stata un po' l'esesperazione: ho un problema con la scheda video del titolo. Qualsiasi gioco io avvii, dopo un po' che è in esecuzione, crasha. Ma non crasha solo il gioco, crashano completamene i Driver AMD, non facendomi sentire nemmeno più l'audio.
Ho aggiornato i driver più volte, provando quelli stabili ed i beta, aggiornato il bios della stessa scheda video e anche quello della scheda madre del pc.

Non so più che fare... e mi sta dando abbastanza fastidio.

La mia configurazione è:

  • Intel i5 10400F
  • 16gb Ram DDR4 3200MHz
  • RX 5600XT Red Devil
  • Scheda madre Asus Prime Z490-P
  • Alimentatore Thermaltake Berlin 630W Bronze
Ho anche formattato il disco con il sistema e reinstallato tutto, ma nulla.
Potrebbe essere un problema di alimentazione? La stessa scheda video?

Grazie a tutti.
 

Bellinus

Utente Attivo
233
40
CPU
i5 2500k 4GHz
Scheda Madre
AsRock P67 Extreme4
HDD
Samsung 850 EVO 240GB
RAM
G.Skill Ripjaws 2x4GB 2133MHz
GPU
Inno3D Ichill Gtx 970Ti 1550Mhz/8200Mhz@1.275v
Monitor
Asus MX27AQ
PSU
Corsair HX650w
Case
CM 690 Nvidia Edition
OS
Windows 7 Utimate x64
hai controllato le temperature? do per scontato che non hai nulla in overclock giusto?
 

Steo_1125

Nuovo Utente
6
0
hai controllato le temperature? do per scontato che non hai nulla in overclock giusto?
Le temperature della scheda video non salgono mai sopra i 60°C, da quel punto di viste è perfetta.
Non ho overclock di nulla, ma cercando su internet ho trovato che qualcuno ha risolto mettendo l'OC automatico a 1800MHz, ma a me non fa differenza, non risolve.......
 

Bellinus

Utente Attivo
233
40
CPU
i5 2500k 4GHz
Scheda Madre
AsRock P67 Extreme4
HDD
Samsung 850 EVO 240GB
RAM
G.Skill Ripjaws 2x4GB 2133MHz
GPU
Inno3D Ichill Gtx 970Ti 1550Mhz/8200Mhz@1.275v
Monitor
Asus MX27AQ
PSU
Corsair HX650w
Case
CM 690 Nvidia Edition
OS
Windows 7 Utimate x64
Le temperature della scheda video non salgono mai sopra i 60°C, da quel punto di viste è perfetta.
Non ho overclock di nulla, ma cercando su internet ho trovato che qualcuno ha risolto mettendo l'OC automatico a 1800MHz, ma a me non fa differenza, non risolve.......
le temperature vanno bene, e quella di overcloccare la gpu per risolvere i crash mi è nuova 😅.
assolutamente no, l overclock è proprio l ultima cosa da fare, anche dopo l ipotesi di gettare il pc in un burrone 😄
come hai detto tu rimane l alimentatore, è un modello mediocre e non fatico a credere che possa dare dei problemi sotto carico.
se puoi prova un altro alimentatore oppure un altra scheda video.... se no puoi provare ad undercloccare e undervoltare cpu e gpu per ridurre al minimo i consumi e vedere se non crusha più
 
U

Utente cancellato 380752

Ospite
Che versione di driver stai utilizzando o hai provato? Ti consiglio gli Adrenalin 20.9.1 di Settembre (anche se ci sono diverse release più recenti), che per molti utenti risultano i più stabili in assoluto. Ho anche io una 5600xt con su quei driver ed ho zero crash e nessun problema
 

Steo_1125

Nuovo Utente
6
0
Che versione di driver stai utilizzando o hai provato? Ti consiglio gli Adrenalin 20.9.1 di Settembre (anche se ci sono diverse release più recenti), che per molti utenti risultano i più stabili in assoluto. Ho anche io una 5600xt con su quei driver ed ho zero crash e nessun problema
Proverò a scaricare questa versione.. Attualmente sono sulla 20.12.1.. Le farò sapere Signor Payne
 
U

Utente cancellato 380752

Ospite
Proverò a scaricare questa versione.. Attualmente sono sulla 20.12.1.. Le farò sapere Signor Payne

Si prova quelli vanno molto bene , se leggi un po' anche sul reddit capisci che sono reputati i migliori in quanto a stabilità fino ad ora. Bhe , fammi sapere 😁
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
36,566
15,864
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Hai fatto anche pulizia dei driver con DDU? Se non lo hai mai fatto fallo
 

Steo_1125

Nuovo Utente
6
0
Si prova quelli vanno molto bene , se leggi un po' anche sul reddit capisci che sono reputati i migliori in quanto a stabilità fino ad ora. Bhe , fammi sapere 😁
Dopo le prove di ieri sera posso dirti che non cambia nulla... Fa una schermata verde per mezzo secondo e poi mi porta a windows...
Post automatically merged:

Hai fatto anche pulizia dei driver con DDU? Se non lo hai mai fatto fallo
Si, ho anche fatto quello, passando dalla modalità provvisoria... Ma ho anche formattato e reinstallato windows.. Solita cosa.....
 
U

Utente cancellato 380752

Ospite
Strano , ma il gioco che ti da il problema qual è? Lo fa con tutti i giochi o solo con quello? Utilizzi programmi in background quando giochi ?
 

Steo_1125

Nuovo Utente
6
0
Strano , ma il gioco che ti da il problema qual è? Lo fa con tutti i giochi o solo con quello? Utilizzi programmi in background quando giochi ?
Non me lo fa con tutti i giochi... Ma sembra che me lo faccia con i giochi un po' più pesanti.
Con overwatch, cities skyline, funziona benissimo, mentre con F1 2020, cyberpunk, call of duty, crasha dopo poco
 
U

Utente cancellato 380752

Ospite
Ma la scheda è nuova ? Vorrei sapere se riscontri questi problemi da quando l'hai presa oppure è una cosa che hai notato di recente.

Hai provato qualche stress test ? Qualcosa tipo Timespy, Firestrike , Heaven o Superposition. Prova qualche benchamrk e vedi se da problemi ugualmente . E tieni d'occhio temperature e frequenze.
 

Steo_1125

Nuovo Utente
6
0
Ma la scheda è nuova ? Vorrei sapere se riscontri questi problemi da quando l'hai presa oppure è una cosa che hai notato di recente.

Hai provato qualche stress test ? Qualcosa tipo Timespy, Firestrike , Heaven o Superposition. Prova qualche benchamrk e vedi se da problemi ugualmente . E tieni d'occhio temperature e frequenze.
Era nuova, nel senso che l'ho presa ad Aprile 2020..
Mi ha iniziato a dare problemi da quando ho fatto l'aggiornamento bios dal sito del produttore, quello di cui hanno anche parlato nell'articolo di Tomshw. Ho scritto al produttore, ma non mi ha risposto... Ho anche provato a fare un downgrade, ma non me lo fa, dicendomi che è già presente un bios più aggiornato
 
U

Utente cancellato 380752

Ospite
Era nuova, nel senso che l'ho presa ad Aprile 2020..
Mi ha iniziato a dare problemi da quando ho fatto l'aggiornamento bios dal sito del produttore, quello di cui hanno anche parlato nell'articolo di Tomshw. Ho scritto al produttore, ma non mi ha risposto... Ho anche provato a fare un downgrade, ma non me lo fa, dicendomi che è già presente un bios più aggiornato

Mmm...ma ti riferisci al Bios che alzava il clock delle memorie da 12 a 14gbps ? Sei sicuro di aver scaricato quello corretto? Puoi mettere un link di quello che hai scaricato ? Cmq se sei sicuro che i problemi sono arrivati da quando hai fatto l'aggiornamento, probabilmente è quella la causa. Qualcosa è andato storto oppure hai flashato quello sbagliato.
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 80 46.5%
  • Ethereum

    Voti: 67 39.0%
  • Cardano

    Voti: 23 13.4%
  • Polkadot

    Voti: 8 4.7%
  • Monero

    Voti: 15 8.7%
  • XRP

    Voti: 14 8.1%
  • Uniswap

    Voti: 4 2.3%
  • Litecoin

    Voti: 12 7.0%
  • Stellar

    Voti: 12 7.0%
  • Altro (Specifica)

    Voti: 25 14.5%

Discussioni Simili