DOMANDA Crash pc in game

Stiffler

Nuovo Utente
13
0
CPU
Ryzen 7 3700x
Dissipatore
Coolermaster Masterliquid 360
Scheda Madre
Msi B550 Tomahawk
Hard Disk
1. Sabrent Rocket nvme 512Gb 2.Samsung qvo 1Tb
RAM
Corsair Vengeance Pro 16Gb 3600mhz
Scheda Video
Msi RX 5700Xt Gaming X
Monitor
Samsung C27JG52
Alimentatore
Corsair Rm650x
Case
Coolermaster mb 511
Sistema Operativo
Windows 10 pro
Ciao a tutti.
Ho finito di assemblare un pc un paio di giorni fa.
Cpu: ryzen 7 3700x
Gpu: msi rx 5700 xt gaming c
Ram: vengeance pro 16gb 3600mhz
Mobo: msi b550 tomahawk
Dissi: cooler master master liquid 360
Ssd: sabrent nvme 500gb
Ssd: Samsung qvo 1tb

Ieri scarico warzone come primo gioco, il gioco funziona bene e tutto. È finita qui tutto bene.
Oggi quando accendo il pc acceso al bios per settare le ventole e rebootto tutto. Apro il gioco è mi da un errore “l’ultima esecuzione di warzone non è stata chiusa correttamente (una cosa del genere) e mi dice di avviare il gioco in modalità di recupero. Il gioco mi parte in 360p e Crash a subito un paio i volte. Provo ad aggiornare i driver della gpu e dopo vari tentativi riparte il gioco è riesco a settare il gioco in 1440p ma come avvio il gioco crasha subito.
Cambio un po’ di dettagli a minimo e scalo a 1080p è così funziona bene, anche con qualche crash in game.
Vorrei sapere se ho sbagliato a settare qualcosa o è qualche strano altro problema.
Avevo pensato che fosse la temperatura della gpu troppo elevata a causare tutto.
Grazie.
 

riccarock

Utente Èlite
4,152
980
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
Ciao a tutti.
Ho finito di assemblare un pc un paio di giorni fa.
Cpu: ryzen 7 3700x
Gpu: msi rx 5700 xt gaming c
Ram: vengeance pro 16gb 3600mhz
Mobo: msi b550 tomahawk
Dissi: cooler master master liquid 360
Ssd: sabrent nvme 500gb
Ssd: Samsung qvo 1tb

Ieri scarico warzone come primo gioco, il gioco funziona bene e tutto. È finita qui tutto bene.
Oggi quando accendo il pc acceso al bios per settare le ventole e rebootto tutto. Apro il gioco è mi da un errore “l’ultima esecuzione di warzone non è stata chiusa correttamente (una cosa del genere) e mi dice di avviare il gioco in modalità di recupero. Il gioco mi parte in 360p e Crash a subito un paio i volte. Provo ad aggiornare i driver della gpu e dopo vari tentativi riparte il gioco è riesco a settare il gioco in 1440p ma come avvio il gioco crasha subito.
Cambio un po’ di dettagli a minimo e scalo a 1080p è così funziona bene, anche con qualche crash in game.
Vorrei sapere se ho sbagliato a settare qualcosa o è qualche strano altro problema.
Avevo pensato che fosse la temperatura della gpu troppo elevata a causare tutto.
Grazie.
Che psu hai ?

Temperature di CPU e GPU?

Monitorale con Hwinfo

RAM un banco o due banchi?



Inviato dal mio MI 9 utilizzando Tapatalk
 

Stiffler

Nuovo Utente
13
0
CPU
Ryzen 7 3700x
Dissipatore
Coolermaster Masterliquid 360
Scheda Madre
Msi B550 Tomahawk
Hard Disk
1. Sabrent Rocket nvme 512Gb 2.Samsung qvo 1Tb
RAM
Corsair Vengeance Pro 16Gb 3600mhz
Scheda Video
Msi RX 5700Xt Gaming X
Monitor
Samsung C27JG52
Alimentatore
Corsair Rm650x
Case
Coolermaster mb 511
Sistema Operativo
Windows 10 pro
Che psu hai ?

Temperature di CPU e GPU?

Monitorale con Hwinfo

RAM un banco o due banchi?



Inviato dal mio MI 9 utilizzando Tapatalk
Corsair rm650 80gold
Temperature non saprei, anche per questo ho aperto il post.
Avrei bisogno di qualche programma per motivare
Le ram sono due banchi
 

riccarock

Utente Èlite
4,152
980
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
Corsair rm650 80gold
Temperature non saprei, anche per questo ho aperto il post.
Avrei bisogno di qualche programma per motivare
Le ram sono due banchi
Scarica hwinfo e monitorale con questo programma

Inviato dal mio MI 9 utilizzando Tapatalk
 

Stiffler

Nuovo Utente
13
0
CPU
Ryzen 7 3700x
Dissipatore
Coolermaster Masterliquid 360
Scheda Madre
Msi B550 Tomahawk
Hard Disk
1. Sabrent Rocket nvme 512Gb 2.Samsung qvo 1Tb
RAM
Corsair Vengeance Pro 16Gb 3600mhz
Scheda Video
Msi RX 5700Xt Gaming X
Monitor
Samsung C27JG52
Alimentatore
Corsair Rm650x
Case
Coolermaster mb 511
Sistema Operativo
Windows 10 pro
Scarica hwinfo e monitorale con questo programma

Inviato dal mio MI 9 utilizzando Tapatalk
Grazie.
Domani scarico e aggiorno il post.
Post automaticamente unito:

Ho appena scaricato hwinfo e la prima cosa che noto e che le ram sono settate a 1333mhz amche se ho attivato il profilo xmp1.
inoltre ho provato a far partire il gioco ma mi crasha appeno lo carica e si riavvia il pc.
Post automaticamente unito:

Sto provando e riprovando a cambiare parametri da bios ma niente.
ora crasha aapena provo ad aprire il gioco e mi si riavvia il computer.
ma la cosa più srana che non capisco è, perchè la sera che l'ho scaricato funzionava bene e il giorno dopo ha cominciato a fare i capricci...
avrò sbagliato io a settare qualcosa o c'è qualche altro strano problema che non riesco a capire.

Aiutatemi vi prego.
 

Allegati

Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento