PROBLEMA crash pc con carichi elevati

Stato
Discussione chiusa ad ulteriori risposte.

Sir oro

Nuovo Utente
38
0
Salve, recentemente mi è capitato che giocando a titoli pesanti il pc si riavviasse dopo pochi istanti. Ho reinstallato i driver della scheda video e il problema persisteva, così ho provato a fare due stress test per cpu e gpu. Con il primo non ho riscontrato alcun problema, mentre col secondo il pc si riavvia dopo poco aver lanciato il test. Cosa mi consigliate di fare?
 

Maci00782

Utente Attivo
813
199
CPU
Intel Core i7 8700k
Dissipatore
Corsair H110i GTX
Scheda Madre
ASUS ROG Strix z390-f Gaming
HDD
SSD Samsung 850 PRO 128 GB + Western Digital Black 1TB WD1003FZEX
RAM
Corsair Vengeance LPX DDR4 2133 MHz CL13 16GB
Audio
Integrata + 2.1 Logitech z533
Monitor
ASUS mg279q 1440p 144 Hz
PSU
EVGA Supernova 650W G3 Full modular 80+ Gold
Case
Corsair Graphite 760t nero
Periferiche
Tastiera CM storm Quickfire TK + Mouse Logitech G502
Net
TIM FTTH 1000 con Router FRITZ!Box 7590
OS
Windows 10 Pro 64 bit
Salve, recentemente mi è capitato che giocando a titoli pesanti il pc si riavviasse dopo pochi istanti. Ho reinstallato i driver della scheda video e il problema persisteva, così ho provato a fare due stress test per cpu e gpu. Con il primo non ho riscontrato alcun problema, mentre col secondo il pc si riavvia dopo poco aver lanciato il test. Cosa mi consigliate di fare?

che gpu hai? sei in overclock con cpu/gpu (o entrambi)?
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,289
10,140
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
Salve, recentemente mi è capitato che giocando a titoli pesanti il pc si riavviasse dopo pochi istanti. Ho reinstallato i driver della scheda video e il problema persisteva, così ho provato a fare due stress test per cpu e gpu. Con il primo non ho riscontrato alcun problema, mentre col secondo il pc si riavvia dopo poco aver lanciato il test. Cosa mi consigliate di fare?
Configurazione completa? Marca e modello di alimentatore?
 

Sir oro

Nuovo Utente
38
0
la configurazione è la seguente:

ALIMENTATORE: XFX XTR Series 750W ATX 80+ Gold
MOBO: Asrock Fatal1ty Z97 Professional
CPU: Intel core I7 4790k
GPU: MSI Nvidia GTX 970
RAM: DDR3 GSkill TridentX 16 GB
HDD: Seagate Barracuda 7200RPM 2TB
SSD: Adata Premiere Pro SP900
DIDDIPATORE: NZXT Kraken X41

Nessun overclock

- - - Updated - - -

Ho fatto un altro test montando la scheda video di un mio amico (GTX 960 sempre MSI) e non riscontro nessun problema e nemmeno lui usando la mia ha problemi
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
passa della gomma da cancellare sull attacco della tua e riprova
 

Sir oro

Nuovo Utente
38
0
durante il weekend io e il mio amico abbiamo fatto scambio di schede e nessuno dei due ha riscontrato problemi, oggi ho rimontato la mia passando la gomma e ho lanciato lo stress test, e il pc non si è riavviato nemmeno dopo 5 minuti che il test era in esecuzione. Non sono sicuro che il problema si sia risolto comunque, perchè di fatto non ho cambiato nulla rispetto a prima. La gomma non credo abbia fatto la differenza visto che il mio amico durante il weekend usava la scheda senza problemi prima di averci passato la gomma

- - - Updated - - -

nemmeno dopo una sessione di gioco con syndicate nessun problema, spero continui così, per ora grazie a tutti per l'aiuto.
 

Sir oro

Nuovo Utente
38
0
Oggi ho giocato senza problemi per almeno 3 ore e ora è appena successo di nuovo finché giocavo a black ops 3, al riavvio ho provato a fare lo stress test e si è riavviato nuovamente quasi subito.
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
temperature dell alimentatore?
 

Sir oro

Nuovo Utente
38
0
purtroppo non ho una sonda per misurarla per il momento, per oggi non è ancora successo niente anche se stamattina ho giocato per un po', non appena succede di nuovo provo a sentire con la mano quanto è caldo e vedo di attrezzarmi quanto prima.

- - - Updated - - -

ora è appena successo ma l'alimentatore mi sembra a posto,non è minimamente caldo. Può essere che sia dalla rete elettrica? sono collegato ad una ciabatta, collegata a sua volta a una ciabatta, collegata a una presa, e sulle ciabatte ci sono attaccati due pc, due monitor,un modem e delle casse.
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
fai una prova con l attacco diretto
 

Sir oro

Nuovo Utente
38
0
mi sono collegato ad un'altra presa con una ciabatta diversa e ho avviato syndicate, dopo un minuto neanche non si era ancora riavviato (ma potrebbe essere un caso, ogni tanto capita che "resiste" per un po' di più tempo) poi ho spento e avviato lo stress test e dopo poco si è riavviato di nuovo. Non so più cosa pensare...

- - - Updated - - -

provo a formattare e reinstallare da 0 windows e driver

- - - Updated - - -

ho formattato e riprovato a lanciare lo stress test, se non faccio niente il test rimane in esecuzione e non si riavvia il pc ma non appena provo a chiuderlo o a selezionare l'icona sulla barra delle applicazioni si riavvia

- - - Updated - - -

come ultima spiaggia ho provato a cambiare slot pci-e e per ora non si è riavviato nemmeno con lo stress test

- - - Updated - - -

si è appena riavviato nuovamente, a questo punto non so davvero a cosa pensare

- - - Updated - - -

ho cambiato nuovamente pci-e ma si riavvia lo stesso, non so perchè per un giorno non abbia dato problemi, credo sia meglio se creo una nuova discussione così espongo meglio tutte le informazioni che ho raccolto finora. Grazie a tutti
 
Ultima modifica:

Barce87

Utente Attivo
325
73
UHMMMMM se non erro non puoi scegliere tu quale porta pci-e usare per la GPU

ma installarla solo su quella indicata nel manuale (di solito quellla piu in alto)

- - - Updated - - -

poi non ho capito una cosa ... ma ti si riavvia solo quando fai lo stress test ?
 

Sir oro

Nuovo Utente
38
0
boh io ho provato su tutte e due e va su entrambe. si riavvia sia con lo stress test sia con giochi pesanti, se uso hearthstone per esempio non si riavvia, la cosa strana poi è che con lo stress test si riavvia esattamente quando spengo il test

- - - Updated - - -

comunque ho aperto un'altra discussione in cui riassumo tutto meglio,e ho anche cambiato sezione dato che ormai sono abbastanza sicuro che sia un problema della scheda video,eccovi il link:
http://www.tomshw.it/forum/problemi...io-del-pc-con-titoli-pesanti.html#post5419693
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 577 64.0%
  • XBOX Series X/S

    Voti: 325 36.0%

Discussioni Simili