RISOLTO Crash installazione Windows 10

Lorenzoryzen

Nuovo Utente
5
1
Problema con installazione Windows 10 da usb su pc appena assemblato.
Premessa sono abbastanza un neofita, ho assemblato il mio primo pc Workstation desktop per applicazioni audio video.
I Componenti sono:
Scheda Madre: ASUS x570 prO WS ace
RAM G SKILL 3600 MHZ 2 X16
RYZEN 3900X
DISCO SABRENT SSD NVME M.2 SABRENT
SCHEDA VIDEO RADEON PRO WX 5100

Problemi con l'installazione s.o. Dopo aver preparato chiavetta formatta in fat 32 ecc ecc, installo procedo con l'installazione e verso la fine del processo quando chiede di creare l'account microsoft e tutte le varie configurazioni crasha di punto in bianco. Ho provato di tutto, chiavette diverse, mettere dopo la key, aggiornare il bios, nulla non mi da nessun errore e di punto in biaco crasha.

Qualcuno ha mai avuto esperienze simili? Cosa potrebbe essere qualche problema hardware?

grazie.
 

riccarock

Utente Èlite
7,756
1,991
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro

riccarock

Utente Èlite
7,756
1,991
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro

riccarock

Utente Èlite
7,756
1,991
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro

BAT

Moderatore
Staff Forum
Utente Èlite
9,686
4,166
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
verso la fine del processo quando chiede di creare l'account microsoft
in realtà c'è una cosa ancora che puoi provare:
installa Windows 10 con il cavo di rete scollegato (e non configurare la connessione wifi durante l'installazione);
questo ti permetterà di installare con account locale (puoi evitare anche la password);
durante l'installazione nega il consenso a tutte le cose legate alla telemetria (solo dati di base, non permettere nulla a cortana ecc. ecc.).
Se tutto va bene l'installazione alla fine termina.
Riavvia il sistema e, dopo che è partito, collega il cavo di rete.
Poi vai su
START>Impostazioni>Aggiornamento e sicurezza>windows update
e fai l'aggiornamento del sistema operativo;
quando hai fatto tutto attiva il sistema con la key
 

Lorenzoryzen

Nuovo Utente
5
1
Fantastico son riuscito ad installare il sitema operativo.. pero poi quando vadoo ad aggiornare tac ricrasha. Perchè mi chiedo???
Post automatically merged:

Ho provato anche dopo aver installato il sistema operativo, prima di fare l aggiornamento e attivare la key ad aggiornare i driver lan audio e tutti i driver disponibili sul sito asus per la scheda madre. risulatato: quando vado ad aggiornare crasha si e se riavvio il sistema operativo non parte piu.....
 
Ultima modifica:

BAT

Moderatore
Staff Forum
Utente Èlite
9,686
4,166
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
devi fare un test della RAM e dei dischi;
per i dischi usa CrystalDiskInfo (quando il sistema funziona ovviamente), in versione portable;
per la RAM conviene usare memtest86 da pendrive/DVD di boot;

test a parte, verifica (nel BIOS/UEFI) che le RAM stiano funzionando al giusto voltaggio (dovrebbe essere riportato nelle specifiche tecniche dei banchi RAM); già che ci sei, carica le impostazioni predefinite del BIOS ed evita, almeno per ora, di usare profili di memoria "ottimizzati", lasciando quelli standard

P.S.
anche se hai provato già chiavette diverse potrebbe in realtà essere corrotta la ISO da cui le crei, in questo caso va riscaricata.
 

Entra

oppure Accedi utilizzando

Discussioni Simili