RISOLTO Crash in game RX vega 56

Stato
Discussione chiusa ad ulteriori risposte.

Vince691

Nuovo Utente
45
4
Hardware Utente
CPU
Intel Core i5-7600k
Dissipatore
Enermax LiqMax S120II
Scheda Madre
MSI Z270 GAMING M3
Hard Disk
1x SSD Sandisk X400 512GB, 1x HDD WD Blue 1TB
RAM
2x8GB Kingston Fury X DDR4 2400 Mhz
Scheda Video
SAPPHIRE PULSE RX VEGA 56 8GB
Scheda Audio
Integrata MB
Alimentatore
XFX TS 650W Gold
Case
Corsair SPEC-01
Periferiche
Corsair Sabre RGB Mouse, Corsair K30 Gaming Keyboard
Sistema Operativo
Windows 10 Pro 64bit
Buonasera a tutti,
Da qualche giorno ho comprato una Sapphire PULSE RX Vega 56. Ho effettuato alcuni test di stabilità (3D Mark e AIDA 64) stressando sia CPU che GPU ed non ho avuo alcun problema.
Tuttavia, quando avvio Metro Exodus per esempio, a volte il PC crasha e si riavvia da solo dopo pochi minuti oppure anche dopo un'oretta.
Non credo sia un problema di alimentatore perchè ho un XFX TS 650W Gold ed inoltre la Vega consuma al massimo 180 W.
Potrebbe essere dovuto ai driver che ho installato dopo aver montato la scheda ? Ovviamente prima di cambiarla, ho disinstallato i driver con DDU della vecchia scheda.

Queste solo le specifiche complete:

CPU: Intel I5-7600K (no OC)
MB: MSI Z270 Gaming M3
RAM: 2x 8 GB Kingston Fury X DDR4-2400
VGA: Sapphire PULSE RX Vega 56
SSD: Sandisk X400 512 GB
HDD: WD blue 7200RPM 1TB

Vi ringrazio in anticipo per la disponibiltà
 

DareDevil_

Moderatore
Staff Forum
8,875
4,584
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Buonasera a tutti,
Da qualche giorno ho comprato una Sapphire PULSE RX Vega 56. Ho effettuato alcuni test di stabilità (3D Mark e AIDA 64) stressando sia CPU che GPU ed non ho avuo alcun problema.
Tuttavia, quando avvio Metro Exodus per esempio, a volte il PC crasha e si riavvia da solo dopo pochi minuti oppure anche dopo un'oretta.
Non credo sia un problema di alimentatore perchè ho un XFX TS 650W Gold ed inoltre la Vega consuma al massimo 180 W.
Potrebbe essere dovuto ai driver che ho installato dopo aver montato la scheda ? Ovviamente prima di cambiarla, ho disinstallato i driver con DDU della vecchia scheda.

Queste solo le specifiche complete:

CPU: Intel I5-7600K (no OC)
MB: MSI Z270 Gaming M3
RAM: 2x 8 GB Kingston Fury X DDR4-2400
VGA: Sapphire PULSE RX Vega 56
SSD: Sandisk X400 512 GB
HDD: WD blue 7200RPM 1TB

Vi ringrazio in anticipo per la disponibiltà
Ciao,
le temperature in idle e full di CPU e GPU?
 

Vince691

Nuovo Utente
45
4
Hardware Utente
CPU
Intel Core i5-7600k
Dissipatore
Enermax LiqMax S120II
Scheda Madre
MSI Z270 GAMING M3
Hard Disk
1x SSD Sandisk X400 512GB, 1x HDD WD Blue 1TB
RAM
2x8GB Kingston Fury X DDR4 2400 Mhz
Scheda Video
SAPPHIRE PULSE RX VEGA 56 8GB
Scheda Audio
Integrata MB
Alimentatore
XFX TS 650W Gold
Case
Corsair SPEC-01
Periferiche
Corsair Sabre RGB Mouse, Corsair K30 Gaming Keyboard
Sistema Operativo
Windows 10 Pro 64bit
CPU: 30 °C idle, 77 °C full
GPU: 25 °C idle, 65 °C full

Questi valori da dal test di AIDA64
 

DareDevil_

Moderatore
Staff Forum
8,875
4,584
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit

Vince691

Nuovo Utente
45
4
Hardware Utente
CPU
Intel Core i5-7600k
Dissipatore
Enermax LiqMax S120II
Scheda Madre
MSI Z270 GAMING M3
Hard Disk
1x SSD Sandisk X400 512GB, 1x HDD WD Blue 1TB
RAM
2x8GB Kingston Fury X DDR4 2400 Mhz
Scheda Video
SAPPHIRE PULSE RX VEGA 56 8GB
Scheda Audio
Integrata MB
Alimentatore
XFX TS 650W Gold
Case
Corsair SPEC-01
Periferiche
Corsair Sabre RGB Mouse, Corsair K30 Gaming Keyboard
Sistema Operativo
Windows 10 Pro 64bit

DareDevil_

Moderatore
Staff Forum
8,875
4,584
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Si non sono basse però non credo che siano cosi alte da causare il riavvio improvviso
invece possono essere proprio quelle sai?
Da quando non cambi la pasta al procio?
 

Vince691

Nuovo Utente
45
4
Hardware Utente
CPU
Intel Core i5-7600k
Dissipatore
Enermax LiqMax S120II
Scheda Madre
MSI Z270 GAMING M3
Hard Disk
1x SSD Sandisk X400 512GB, 1x HDD WD Blue 1TB
RAM
2x8GB Kingston Fury X DDR4 2400 Mhz
Scheda Video
SAPPHIRE PULSE RX VEGA 56 8GB
Scheda Audio
Integrata MB
Alimentatore
XFX TS 650W Gold
Case
Corsair SPEC-01
Periferiche
Corsair Sabre RGB Mouse, Corsair K30 Gaming Keyboard
Sistema Operativo
Windows 10 Pro 64bit

DareDevil_

Moderatore
Staff Forum
8,875
4,584
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Non ricorda esattamente ma meno di un anno fa
Che pasta avevi usato?
Comunque, cambiala e metti la MX4.
Anche se il problema dei crash dopo il cambio di pasta termica si ripresenta, hai fatto ugualmente un favore al procio, 77° sono tanti di principio zio!
 

Vince691

Nuovo Utente
45
4
Hardware Utente
CPU
Intel Core i5-7600k
Dissipatore
Enermax LiqMax S120II
Scheda Madre
MSI Z270 GAMING M3
Hard Disk
1x SSD Sandisk X400 512GB, 1x HDD WD Blue 1TB
RAM
2x8GB Kingston Fury X DDR4 2400 Mhz
Scheda Video
SAPPHIRE PULSE RX VEGA 56 8GB
Scheda Audio
Integrata MB
Alimentatore
XFX TS 650W Gold
Case
Corsair SPEC-01
Periferiche
Corsair Sabre RGB Mouse, Corsair K30 Gaming Keyboard
Sistema Operativo
Windows 10 Pro 64bit
Che pasta avevi usato?
Comunque, cambiala e metti la MX4.
Anche se il problema dei crash dopo il cambio di pasta termica si ripresenta, hai fatto ugualmente un favore al procio, 77° sono tanti di principio zio!
Avevo usato proprio l'Artic MX4.
Si sicuramente non fa male cambiare la pasta
 

DareDevil_

Moderatore
Staff Forum
8,875
4,584
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Avevo usato proprio l'Artic MX4
Quale metodo di applicazione avevi usato?
Magari hai commesso qualche errore e si sono create le odiate "bollicine" già un semplice sollevamento del dissipatore dopo aver applicato la nuova pasta le crea..
Che dissipatore hai comunque?
 

Vince691

Nuovo Utente
45
4
Hardware Utente
CPU
Intel Core i5-7600k
Dissipatore
Enermax LiqMax S120II
Scheda Madre
MSI Z270 GAMING M3
Hard Disk
1x SSD Sandisk X400 512GB, 1x HDD WD Blue 1TB
RAM
2x8GB Kingston Fury X DDR4 2400 Mhz
Scheda Video
SAPPHIRE PULSE RX VEGA 56 8GB
Scheda Audio
Integrata MB
Alimentatore
XFX TS 650W Gold
Case
Corsair SPEC-01
Periferiche
Corsair Sabre RGB Mouse, Corsair K30 Gaming Keyboard
Sistema Operativo
Windows 10 Pro 64bit
Quale metodo di applicazione avevi usato?
Magari hai commesso qualche errore e si sono create le odiate "bollicine" già un semplice sollevamento del dissipatore dopo aver applicato la nuova pasta le crea..
Che dissipatore hai comunque?
Metodo del chicco di riso.
il dissipatore è un all-in-one l'Enermax Liqmax II S120
 

Vince691

Nuovo Utente
45
4
Hardware Utente
CPU
Intel Core i5-7600k
Dissipatore
Enermax LiqMax S120II
Scheda Madre
MSI Z270 GAMING M3
Hard Disk
1x SSD Sandisk X400 512GB, 1x HDD WD Blue 1TB
RAM
2x8GB Kingston Fury X DDR4 2400 Mhz
Scheda Video
SAPPHIRE PULSE RX VEGA 56 8GB
Scheda Audio
Integrata MB
Alimentatore
XFX TS 650W Gold
Case
Corsair SPEC-01
Periferiche
Corsair Sabre RGB Mouse, Corsair K30 Gaming Keyboard
Sistema Operativo
Windows 10 Pro 64bit
Comunque questo pomeriggio prova a cambiare la pasta termica e vediamo se si risolve. Ma invece potrebbe essere alimentatore che non riesce a reggere la configurazione con la Vega 56? Mi sembrerebbe strano però


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

DareDevil_

Moderatore
Staff Forum
8,875
4,584
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Comunque questo pomeriggio prova a cambiare la pasta termica e vediamo se si risolve. Ma invece potrebbe essere alimentatore che non riesce a reggere la configurazione con la Vega 56? Mi sembrerebbe strano però


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
Nah, non è colpa del PSU.
Per ora cambia pasta alla CPU e vediamo come va
Tienimi aggiornato
 

Vince691

Nuovo Utente
45
4
Hardware Utente
CPU
Intel Core i5-7600k
Dissipatore
Enermax LiqMax S120II
Scheda Madre
MSI Z270 GAMING M3
Hard Disk
1x SSD Sandisk X400 512GB, 1x HDD WD Blue 1TB
RAM
2x8GB Kingston Fury X DDR4 2400 Mhz
Scheda Video
SAPPHIRE PULSE RX VEGA 56 8GB
Scheda Audio
Integrata MB
Alimentatore
XFX TS 650W Gold
Case
Corsair SPEC-01
Periferiche
Corsair Sabre RGB Mouse, Corsair K30 Gaming Keyboard
Sistema Operativo
Windows 10 Pro 64bit
News: ho cambiato la pasta termica e rifatto partire il test di stabilità di AIDA 64.

Le temp sono rimaste invariate:
CPU: 33 C (idle) 76 C (full)
GPU: 25 C (idle) 64 C (full)

Con 3Dmark la CPU stava al massimo sui 63 C mentre la GPU sui 65 C.


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

DareDevil_

Moderatore
Staff Forum
8,875
4,584
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
News: ho cambiato la pasta termica e rifatto partire il test di stabilità di AIDA 64.

Le temp sono rimaste invariate:
CPU: 33 C (idle) 76 C (full)
GPU: 25 C (idle) 64 C (full)

Con 3Dmark la CPU stava al massimo sui 63 C mentre la GPU sui 65 C.


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
I crash ci sono sempre?
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando